Jump to content
Sign in to follow this  
LesboIsBesto

Skyrim can't load any new saves after initial launch

Recommended Posts

I recently finished adding creature sex mods from here & they were working fine. Then I found a Female Giant mod from Nexus & installed via NMM but it overrode textures from MNC & so I had to delete it from NMM. Now ANY save I make can never be loaded at all. All my past saves are loadable upon initial launch from PC bootup but any saves I make now freeze at a black screen after the loading screen finishes with my FPS counter stuck at 30 or 32 or whatever & loading past saves after closing the game down or after making a new save at any time freezes at that same black screen as well. I installed this via NMM & uninstalled via NMM & reverted to clean saves that didn't have this mod but now it destroyed my game from making any new saves. I don't know what is the issue because this black screen issue has come before & I beat it by simply restarting my PC or deleting the saves it was freezing on but now nothing is working. PLEASE RESPOND, NONE OF MY OTHER ASK POSTS HAVE BEEN GETTING RESPONSES LIKE THEY USED TO, ARE THESE SECTIONS DEAD OR SOMETHING???

 

If these help:

Papyrus.0.log

Papyrus.1.log

Papyrus.2.log

LoadOrder_Skyrim_2018-03-18T03-49-35.txt

Share this post


Link to post

there are no scripts in that mod so i don't see how it could be causing that, and i did not see any overrides ether.

Share this post


Link to post
3 minutes ago, MadMansGun said:

there are no scripts in that mod so i don't see how it could be causing that, and i did not see any overrides ether.

I googled it some more & apparently if saves get bloated to large amounts of memory space, it can freeze on launch. And having too many saves can contribute too so I deleted like 6 saves I had for backup purposes as well as every save I made since installing MNC & now its working. I tried after relaunching the game a few times & it still worked so it might be saved for now but im not taking it slow yet. Gonna look at this some more tomorrow

Share this post


Link to post
4 hours ago, Destroyah340 said:

I googled it some more & apparently if saves get bloated to large amounts of memory space, it can freeze on launch. And having too many saves can contribute too so I deleted like 6 saves I had for backup purposes as well as every save I made since installing MNC & now its working. I tried after relaunching the game a few times & it still worked so it might be saved for now but im not taking it slow yet. Gonna look at this some more tomorrow

You didn't have to delete the saves. You have just moved them to somewhere else. :smile:

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...