Jump to content
IGNORED

SE Compatibility Tracking (Nov 25 #6683) - SE 1.6.323, SKSE 2.1.3, most mods not updated


Recommended Posts

The linked "Wartimes - a daughter's tale" is not working, it has a dependency that can only be satisfied by editing the esp.

 

However, there are new working betas posted in the thread - this one is the latest atm:

 

Link to comment
14 minutes ago, Blue Astra said:

 

Awesome! Does this include the fixes for the body scaling?

 

(if I recall correctly, LE tries to scale bones whilst SE uses body morphs)

The same fixes were applied to this one as well.

It works the same way needs to be loaded twice before you see the MCM.

Link to comment
8 hours ago, FredOof said:

I got soulgem mod installed but the mod doesn't seem to be detecting it - in the compatibility panel in sexual fame mcm the SGO option is unticked

 

SGO4 is still beta and not on LL, so not a lot of people are updating the scripts for it to be detected. The SGO scripts and plugin names changed since it's a complete rewrite, and depending on how else the mod is interacting with SGO, some other things need to be updated too.

 

You could convert SGO3, that should be detected properly. But I seem to recall (not completely sure on this) that darkconsole said that some things will be broken with SGO3 in SE, like it is with untamed, because of changes to a papyrusutil function between SE and LE.

Link to comment
On 8/4/2021 at 1:13 AM, BillyG said:

The linked "Wartimes - a daughter's tale" is not working, it has a dependency that can only be satisfied by editing the esp.

 

However, there are new working betas posted in the thread - this one is the latest atm:

 

I don't know what you're looking at but the link works just fine. 
 

 

Link to comment
On 7/26/2021 at 10:23 PM, Tron91 said:

 

Weird though IE 11 is shipped along with.

I'm a Windows 11 Beta tester and the new Edge Browser shipped with that is pretty great. I still use Firefox, and Brave browsers alongside of it. The free upgrade for Win 10 users should be rolling out in about 2 months. So far my Modded Skyrim works just the same so no worries there either. ;p

Link to comment
On 7/17/2021 at 3:37 AM, XenoDrake said:

A note should probably be added that GagSFX is not required with Devious Devices 5.X, as the features of it were merged into DD5. GagSFX will conflict, as stated by the team. With DD4, however, it is still handy to have.

 

See the credits in the OP from the Devious Devices 5.1 post:

-----------

opera_2021-07-17_03-39-40.png.2240ab0da1f2be8551fdf0d37e191374.png

-----------

 

I can't find the actual post where I asked the team if GagSFX should not be used. But they did reply and state that it should not be used with DD5.

 

Mentioning you only in case you didn't know. Thanks for the merge. :)

Thanks for the heads up. I wonder if that's why I've been having weird crashes when sex anim start loading?

Link to comment

Has anyone considered porting, or has ported this ol' mod to SSE?   It looks a cool mod.

 

It requires Sexlab Util, but not being a modder I don't know how it uses Util.

The current Sexlab Utility Plus is a very different beast to the old Util, which cannot be ported.

 

 

 

Link to comment
26 minutes ago, Bluegunk said:

Has anyone considered porting, or has ported this ol' mod to SSE?   It looks a cool mod.

 

It requires Sexlab Util, but not being a modder I don't know how it uses Util.

The current Sexlab Utility Plus is a very different beast to the old Util, which cannot be ported.

 

 

 

It should be working out of the box or not at all. 

Link to comment
On 8/15/2021 at 6:09 PM, Pfiffy said:

It should be working out of the box or not at all. 

 

Cheers! I'll give it a go. If it works OK I'll send an update for the main list.

And - having problems. with it.   :(

If I can get over them I'll let you know...

Edited by Bluegunk
Link to comment
On 7/9/2021 at 2:30 PM, judge007 said:

I merged EstrusChaurus, Estrus Spider, Estrus Dwemer & Trapped Eggs, after converting to SE

This works with XPMSE 4.80 and I saw no sign of the issues you mentioned.

It has the Bash Tag "Keywords" so will propagate any necessary changes to Bashed Patch

The skeleton "passes" in MCM check.

 

Still requires the Estrus mod from Nexus

 

It still has the same issues it did in LE/Oldrim MCM as it needs fiddling with to show up in MCM.

If it has the issues you posted about, it will be due to your installation.

EstrusChaurusPlusSE.7z 4.58 MB · 558 downloads

 

EDIT: Estrus Chaurus LE mod recently updated to version 4.381

This upload is it + Dwemer + Spider + Trapped Eggs merged and assets converted to SE.

To ensure the second set of animations are available I made the Estrus SE & VR mod a master.

Any not happy with that can simply remove the master from the header with CK, TESSnip or other utility

Estrus Chaurus V4.381SE.7z 5.33 MB · 252 downloads

Apologies if this is a dumb question, but do we still need to install the patches if we are using devious devices? Thank you very much.

Link to comment
4 hours ago, dage7416 said:

Apologies if this is a dumb question, but do we still need to install the patches if we are using devious devices? Thank you very much.

What patches?

There were some patches included with the installation files, that were applied before conversion.

 

I did not deliberately go though hundreds of Devious Device thread posts looking for patches.

Link to comment
35 minutes ago, judge007 said:

What patches?

There were some patches included with the installation files, that were applied before conversion.

 

I did not deliberately go though hundreds of Devious Device thread posts looking for patches.

In other words We dont need no stinking patches.

Link to comment
16 hours ago, BigOnes69 said:

In other words We dont need no stinking patches.

Lol. Thank you both for your responses. On both ED and ES respective pages there is a patch for Devious Devices Integration which, as Judge states in his response to my inquiry, was already built into the versions he converted to SE. I was able to confirm this by going into the files of the mod and sure enough they are present. Thank you again.

Link to comment

This is still on the 'Convertible List'.   I'm surprised that no one (who has the ability - which rules me right out) seems to have done that already

 

Or has anyone here done it, and is willing to share it/take the time check that sharing is OK?

 

@Kharos License info seems to imply that that shouldn't be an issue, but it would be polite to check

 

 

 

Link to comment
8 hours ago, donkeywho said:

This is still on the 'Convertible List'.   I'm surprised that no one (who has the ability - which rules me right out) seems to have done that already

 

Or has anyone here done it, and is willing to share it/take the time check that sharing is OK?

 

@Kharos License info seems to imply that that shouldn't be an issue, but it would be polite to check

 

 

Yes, my intention with the License is that others are allowed to do with it whatever they want, so I do not have any issues if somebody post a "converted" version or something.

I do not have SE installed, and I am currently not playing Skyrim. @T-lam claimed in my thread that it works on SE (I made a small change after they discovered a problem). Not sure if it needs to be converted with some tool or something, again I have no experience with SE, sorry.

Link to comment
3 hours ago, Kharos said:

 

Yes, my intention with the License is that others are allowed to do with it whatever they want, so I do not have any issues if somebody post a "converted" version or something.

I do not have SE installed, and I am currently not playing Skyrim. @T-lam claimed in my thread that it works on SE (I made a small change after they discovered a problem). Not sure if it needs to be converted with some tool or something, again I have no experience with SE, sorry.

 

Thanks for, as ever, taking the time and effort to reply

 

Others also seem to think it's OK as is for SE, credits to @4nk8r - see link. so that's good to know

 

 

 

Link to comment
On 7/28/2021 at 11:06 AM, Arcturus7777 said:

BTW, i do not think mods should be in Blue just because they are beta.  If there are no major problems they should be green, After all Sexlab is beta

 

I don't want to watch every "beta" mod to know if they're stable. If the author says "beta" then that means there's probably some number of bugs with it.

 

SexLab was actually marked as a beta too until not that long ago. It's an exception to the rule given that it's SexLab and has been out for years.

 

 

On 8/5/2021 at 3:48 AM, theanarchistotaku said:

So is the mod corruption se compatible or not? mod page says yes this thread says question mark

 

Question mark means I don't know. That doesn't mean nobody knows, just that I don't know.

 

Where does it say it's compatible? The first thing I look for is the little "Regular Edition Compatible" box, and for that mod it is empty.

Link to comment

I ain't dead! Just preoccupied with getting fucked over at work. And not in the fun way. Back to bi-weekly updates now.

 

Partial update - will do another one in a couple days or so.

 

 

Starting mid-way through this update, I'm no longer going to include mods that are listed in *only* the SE mod list. That mostly means new "SE/LE" mods; related mods, like "Revisited" or whatever, will be relegated to see-also links. The reason being that if you can see that it's in the SE list then there isn't really any question about whether it's compatible, right? (Also, my list is quite long and I'd like to trim it down.) As such, starting with the next update (?), I'll be removing those sorts of mods.

Link to comment
  • tasairis changed the title to SE Compatibility Tracking (Aug 22 #6356)
  • tasairis changed the title to SE Compatibility Tracking (Nov 25 #6683) - SE 1.6.323, SKSE 2.1.3, most mods not updated

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...