Jump to content
Ironmind91

Sky tm pics not loading anymore?

Recommended Posts

 

I'm using Firefox 58.0.1 (x64) and have no problem. This must be related to the configuration of your browser and/or your addons (AdBlocker, etc ...).

 

See if increasing the cache size in your browser's control panel resolves your problem. Otherwise, try to clear the contents of your local cache and history to free the available space.

 

This small utility is perfect for keeping your system healthy: CCleaner. It's a must for your OS maintenance operations and is very easy to use. You do not need to install the paid Pro version, the Free version is more than enough and I use it myself for many years now without any problem.

 

Warning: only download this tool from the official site!

Link to post
3 hours ago, Fifoo said:
 

I'm using Firefox 58.0.1 (x64) and have no problem. This must be related to the configuration of your browser and/or your addons (AdBlocker, etc ...).

 

See if increasing the cache size in your browser's control panel resolves your problem. Otherwise, try to clear the contents of your local cache and history to free the available space.

 

This small utility is perfect for keeping your system healthy: CCleaner. It's a must for your OS maintenance operations and is very easy to use. You do not need to install the paid Pro version, the Free version is more than enough and I use it myself for many years now without any problem.

 

Warning: only download this tool from the official site!

That program did nothing. It did make my system slightly faster though lol.

Link to post
14 hours ago, Ironmind91 said:

That program did nothing. It did make my system slightly faster though lol.

This program is effective for system maintenance but it does not change your browser preferences. Which one do you use? Firefox, Edge, Chrome, Opera, or others than those mentioned?

 

In case you're a Firefox user, please take a look at this link: Fix problems that cause images to not show.

Link to post
13 hours ago, Fifoo said:

This program is effective for system maintenance but it does not change your browser preferences. Which one do you use? Firefox, Edge, Chrome, Opera, or others than those mentioned?

 

In case you're a Firefox user, please take a look at this link: Fix problems that cause images to not show.

Sorry I probably should have stated that, I'm an Edge user. 

Link to post
1 hour ago, Ironmind91 said:

Sorry I probably should have stated that, I'm an Edge user.

Well that's a shame, I'm afraid you'll have to find someone who is more comfortable in this area. Win7 Pro and Firefox have my preferences and I never intended to use a Microsoft browser of any sort nor migrate to Windows10 for now, because these programs still suffer from their relative youth.

 

The only references I could find on the Net about your problem are these:

Microsoft Edge Not Displayng Pictures on certain Web Site

Microsoft Edge not showing all pictures

 

And if in the future you encounter other problems with Edge, here is another link that might be useful for you:

How to fix Microsoft Edge’s most common problems.

 

I regret not being able to help you more on this issue.

Link to post
3 hours ago, Fifoo said:

Well that's a shame, I'm afraid you'll have to find someone who is more comfortable in this area. Win7 Pro and Firefox have my preferences and I never intended to use a Microsoft browser of any sort nor migrate to Windows10 for now, because these programs still suffer from their relative youth.

 

The only references I could find on the Net about your problem are these:

Microsoft Edge Not Displayng Pictures on certain Web Site

Microsoft Edge not showing all pictures

 

And if in the future you encounter other problems with Edge, here is another link that might be useful for you:

How to fix Microsoft Edge’s most common problems.

 

I regret not being able to help you more on this issue.

Thank you so much I appreciate the links :smile:   

 

Yeah to be honest mate I don't even know why I use edge anymore. I just like the layout I guess. 

Link to post
12 hours ago, Ironmind91 said:

Yeah to be honest mate I don't even know why I use edge anymore. I just like the layout I guess.

Edge is one of the fastest browsers currently, it unfortunately suffers from some imperfections due to bugs but mostly system updates that sometimes do not bring that good.
The layout is well thought out, and not too difficult to access for those who take the trouble to dive into its meanders. It takes some time to adapt if I dare say so.

When we know that for Win7 Pro it was necessary to navigate in more than 220 updates by selecting them drastically to avoid bad things (telemetry, to mention only that) ...
:classic_biggrin:

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...