Jump to content

Recommended Posts

So I am a little confused.  I didn't think it was working yet but I tried the Alpha files the author put in the posts section, and racemenu wont even let my game try to load.  But I see people make reference to it here, and on Nexus there are some Hair mods that require it and even say the hair mods are 100% working.  I only have a handfull of utility mods that are supposed to be 100% working so I'm not really sure what is going on.  Searching for answers just gives me a few posts that say, Racemenu kinda works, but that was months ago.  Does anyone know how to just get it kinda working, or how people are using it?

Link to post

That download includes the Floating Healthbars which can crash the game if they are in the wrong directory.
Not sure of the details why it happens. On Oldrim it happened because of other mods.

 

Copy the 3 files from the "Data\Interface\Exported" folder into ""Data\Interface".


Fixed crashes when it tried showing the health bars for me.

Link to post
6 hours ago, ousnius said:

Additionally, you will need to actually extract the RaceMenu.bsa archive and then delete it. Simply installing the Oldrim mod will 100% always crash.

Do you mean to unpack the RaceMenu.bsa, install the contents and then just delete RaceMenu.bsa? I'm sorry if this is a stupid question, I'm pretty new to this and I have just spent about 24 hours trying to get SMP to work. This stuff seems so easy to some people, but for me its very confusing.

Link to post
1 hour ago, nufndash said:

Do you mean to unpack the RaceMenu.bsa, install the contents and then just delete RaceMenu.bsa? I'm sorry if this is a stupid question, I'm pretty new to this and I have just spent about 24 hours trying to get SMP to work. This stuff seems so easy to some people, but for me its very confusing.

Yes. And remove nioverride.dll and chargen.dll, but install skee64.dll and .ini from GitHub instead.

Link to post

You might also need to add the CharGen folder as well, for some reason I  couldn't load or save a preset without manually creating the folders first (it used to do it for you when you saved)

 

Should look like this : Data\SKSE\Plugins\CharGen\Presets

Link to post
16 hours ago, Vortec said:

 So no Nio High Heels for SSE yet then?.

There is and it's working, he simply merged CharGen and NiOverride into one new plugin.

I converted my fixes scripts as well, but I'm waiting for an official release to release those.

Link to post
2 hours ago, ousnius said:

There is and it's working, he simply merged CharGen and NiOverride into one new plugin.

I converted my fixes scripts as well, but I'm waiting for an official release to release those.

With that said. I'm guessing the old UUNP presets for Racemenu won't work with the new one unless they are rebuilt, huh? Hmmm... along with the sliders.. Sad really.. Was hoping to use some of the sliders, but will have to see what new modders produce with your new CBBE. 

Link to post
11 minutes ago, DykkenTomb said:

With that said. I'm guessing the old UUNP presets for Racemenu won't work with the new one unless they are rebuilt, huh? Hmmm... along with the sliders.. Sad really.. Was hoping to use some of the sliders, but will have to see what new modders produce with your new CBBE. 

The sliders in RaceMenu are simply those that are also present in BodySlide itself. There's no new sliders added by the RaceMenu body morphs feature.

Link to post
50 minutes ago, ousnius said:

The sliders in RaceMenu are simply those that are also present in BodySlide itself. There's no new sliders added by the RaceMenu body morphs feature.

Basically you could use the old ones for Skyrim LE when the new bodyslide is brought over if you want to use UUNP then..Which sounds easy enough. I remember on the old Bodyslide LE version it already has the racemenu sliders for Skyrim LE. All we would have to do is just drag and drop them into the new bodyslide and they'll work like they use too or do you think we'll need some new setup?

 

Link to post
On 1/9/2018 at 6:38 PM, ousnius said:

Yes. And remove nioverride.dll and chargen.dll, but install skee64.dll and .ini from GitHub instead.

Thank you for your help, I finally got it working.  I was 99% sure I deleted the bsa file, but as I was looking for something else, racemenu.bsa was right there in plain sight. Racemenu.bsa isn't part of another mod that you know of is it?  I unpacked the racemenu.bsa, deleted the bsa, repacked everything, turned it into a archive with 7-zip, and re-installed it. And racemenu.bsa was still in my data folder. Must have been magic.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...