Jump to content
Razarkis

Installation Guide with Lovers, MBP and Wyre with Bashed Patch

Recommended Posts

Is Shivering Isles absolutely required for Lovers? I misplaced my copy and I'm not sure if these mods will work on the Steam version? (I have both lol)

Share this post


Link to post

Is Shivering Isles absolutely required for Lovers? I misplaced my copy and I'm not sure if these mods will work on the Steam version? (I have both lol)

 

Many of the lovers plugins do require it, like lovers creatures for example.

Share this post


Link to post
Many of the lovers plugins do require it' date=' like lovers creatures for example.

[/quote']

 

Hmm, I see... it's been a while since Oblivion appeared on Steam, is it possible to install and play mods "normally" now? I remember when it was first released on Steam you couldn't use mods, I hope that changed?

Share this post


Link to post

steam is fine as long as you didn't install it to the program files directory if you are running vista or win7.

Share this post


Link to post

steam is fine as long as you didn't install it to the program files directory if you are running vista or win7.

 

It is... I let Steam install itself wherever it saw fit, it's a little too late to change it now, isn't it? It'd be a lot of work to reinstall everything again :\

Share this post


Link to post

steam is fine as long as you didn't install it to the program files directory if you are running vista or win7.

 

It is... I let Steam install itself wherever it saw fit' date=' it's a little too late to change it now, isn't it? It'd be a lot of work to reinstall everything again :\

[/quote']

 

You will pretty much be screwed as you try to install mods as win7 will block you all the damn time. That is the bad news.

 

The good news is that you can move steam "WITHOUT" having to reinstall all of your games.

 

An ideal location is C:\Steam or you can even use a second hard drive.

 

Here is how to move steam: https://support.steampowered.com/kb_article.php?ref=7418-YUBN-8129

Share this post


Link to post

I'm sure if I could get Oblivion to run, it would work much better now that I successfully moved my Steam folder (thanks so much for that BTW!), but alas, no matter how many times I reinstall the game, with little to no mods installed, and also with no mods at all, I simply can't get it to run... Steam and Non-Steam version. I guess I'll never know if I can run those mods now :\

Share this post


Link to post

If you have no mods installed at all then you should be able to run the game with the steam version. Tell me exactly how you are starting the game and at what point it CTD on you.

Share this post


Link to post

Well, let's see, a couple months ago I tried playing it straight up vanilla with no mods installed, not even OBSE, and it wouldn't run... that was off CD's. I was thinking maybe a file somewhere in my PC got corrupt and was messing up my fresh install? I always delete the entire folder, plus the folder in My Documents.

 

This time, I installed the game through Steam (after uninstalling the previous CD version of course), I did install some mods this time. I added OBSE, the "fix" that lets you run it without going through Steam first, OBMM, and some other insignificant mods I like to use when I first start the game... It would start okay, but as soon as I hit the "New Game" option, it wouldn't load and there was an immediate CTD. I tried running the game without the mods installed and it didn't matter.

 

I'm stumped.

Share this post


Link to post

Thanks for this outstanding guide!!! I'm still so very new (nooobish) to all of this and this guide really helps not just in getting off the ground, but also getting my feet wet with the other proggy involved (OBMM, Wyre, BOSS, etc). I just installed Oblivion on a comp last week (first time I've had a comp that could run that game) and I went from relying soley on NMM to DL mods without a clue of what I was doing, to trying to overcome my intimidation of all these other programs (without a clue of what I am doing). Your guide was what gave me the "hand holding" I need to try and venture off and learn more about this (I NEVER thought installing mods could be so damn difficult lol)... Anyhow, that's a long version of saying GREAT GUIDE!!!

 

SO I went through the steps, added some other non-adult mods to round out my list before adding Lovers base files and your recommended plugins and made sure to play test some before moving onto the the Lovers reccomendations. I'm at the last phase of double checking my load order with the Lovers plugins compared to your final load order wishows, and I noticed that there is a LoversFSE.esp right above the AdultPlayPLUSforSSP.esp and I can't figure out if I missed something in the DL's. Am I missing something here (no pun intended)?

Share this post


Link to post

As a quick update, right now I am experiencing issues when the sex scenes display with either the succubus or the slave (in LoversMagic) where the animation will play, but it's all but blocked out by these giant yellow translucent blocks in the screen that look like they have exclamation points in the middle of them (guessing that indicates there's something wrong... which there is lol!)

 

Honestly though, any help would be greatly appreciated, I've been trying at this sooooo long now that it's getting very discouraging after all the work i'm doing to try and get these mods up and running, what with crashes, stuff like the exclamation points, unistall and reinstalls, etc. I REALLY would like to at least experience these more "basic" mods at the very least, I just feel like I'm spinning my wheels more than anything else right now... please help?

 

 

EDIT: This turns out to be the case for any sexual animation, succubus, slave, or npc, (in case that info is useful)

Share this post


Link to post

@M3dicat3d, if you are seeing yellow triangles during sex that means you have done something wrong. Try reinstalling the lovers resource pack and then the lovers base pack and then archive invalidating via bsa redirection. Also make sure you have installed a body mod (HGEC or DMRA or the like) for females and one for men (robert's is the most popular).

 

@RFLillian, well if you can't run vanilla then I am wondering if your computer even meets the minimum required specifications to play the game.

Share this post


Link to post

Thanks again Greg, these are suggestions I've done a whole lot of already though sadly enough. I've gone step by step several times with multiple uninstalls/reinstalls of the game in the order Razarkis's outline, and then some. I did notice your reply to another poster who detailed similar yellow exclamation point block problems, and two links were reccomended to remedy the situation were the same base and resource files Razarkis starts us off with once the passive installs are complete. Since I already started with those two files for the start of the Lovers installs on each install I performed, the links unfortunately weren't able to help me. I do use archive invalidation by default on each file to be on the safe side and I do so considering the order I load the plugins into OBMM so that I'm keeping certain overwrites to the beginning of the process so the files like skeleteons, meshes, textures, etc in later added plugins are the ones I intend to have loaded and working. But I could go on, and what I should really do is just simply say "thanks!" :)

 

I really appreciate the attempt to help out and to the other forum regulars as well, and even though it looks like I'm just NOT going to get Lovers content to work with my install, at the very least I can say I learned ALOT about installing non-Lovers mods and keeping them in order and running, so at least I came out with something useful to show for it :)

 

Looks like great stuff here ppl, too bad I won't be able to use any of it, but at least I found a GREAT resource that taught me alot, and I'm sure to refer back once in a while if just to educate myself in the absence of the great work over here :)

 

Thanks again all :)

Share this post


Link to post

well if you can't run vanilla then I am wondering if your computer even meets the minimum required specifications to play the game.

 

My computer... well, let's just say the "recommended setting" for Skyrim is "Ultra". It far surpasses the recommended requirements. I think something it corrupt, a file, or maybe a mod or something, I don't know. I used to be able to play just fine, with the normal crashes here and there of course.

Share this post


Link to post

well if you can't run vanilla then I am wondering if your computer even meets the minimum required specifications to play the game.

 

My computer... well' date=' let's just say the "recommended setting" for Skyrim is "Ultra". It far surpasses the recommended requirements. I think something it corrupt, a file, or maybe a mod or something, I don't know. I used to be able to play just fine, with the normal crashes here and there of course.

[/quote']

 

 

Well, all I can recommend is to thoroughly remove all traces of oblivion after uninstalling (remember that your oblivion folder will not be deleted with an uninstall if you have any mods) and try again.

Share this post


Link to post
Well' date=' all I can recommend is to thoroughly remove all traces of oblivion after uninstalling (remember that your oblivion folder will not be deleted with an uninstall if you have any mods) and try again.

[/quote']

 

I just finished doing just that and it works so far :) I'm making a copy of the whole Oblivion folder just to be safe before installing any mods.

 

I'm hoping it's not Steam that's messing up the game, though I highly doubt it. Now let's see if I can finally follow these instructions and install this darn mod! :)

Share this post


Link to post

Is MBP a requirement? Cuzz I dont give a rats ass about graphics. I still play morrowind and daggerfall. And wasting 8 hours trying to get MBP from one of those "fuck you! pay us to not have a 50kbs download" sites is totally not worth pretty graphics.

Share this post


Link to post

Is MBP a requirement? Cuzz I dont give a rats ass about graphics. I still play morrowind and daggerfall. And wasting 8 hours trying to get MBP from one of those "fuck you! pay us to not have a 50kbs download" sites is totally not worth pretty graphics.

 

It "is" a requirement of "some" of the lovers with pk plugins. It will be mentioned in the OP for each plugin if it is required or not.

Share this post


Link to post

Is MBP a requirement? Cuzz I dont give a rats ass about graphics. I still play morrowind and daggerfall. And wasting 8 hours trying to get MBP from one of those "fuck you! pay us to not have a 50kbs download" sites is totally not worth pretty graphics.

 

It "is" a requirement of "some" of the lovers with pk plugins. It will be mentioned in the OP for each plugin if it is required or not.

 

Thanks, sorry if I sounded rude. This process has been very frustrating for me

Share this post


Link to post

So I got to the stage where you test the game it right after installing the MBP. It worked great, as I had done everything up to this point by the letter. Then I did something stupid. I hated the BBB mod he suggested and installed this one instead. Everything has now gone to shit. The game crashes before the credits.

 

I tried going to my backups but the .rars got corrupted when I tried to put such a large file in them. So I am back to square one. Before I start over unnecessarily is there a quick fix for this or am I royally fucked?

 

Edit: Strange, It works fine in windowed mode... Ima keep going with the tutorial and see what happens

 

Edit2: Work great as long as I stay windowed. Strange.

Share this post


Link to post

Hi there, fellow Lovers lovers.

 

I had Lovers installed a long time ago, but now I am having trouble getting it installed in the very first steps, I´m sure due to some confusion I am having with steps 3b and 3c. It is causing me to CTD right as the Bethesda logo comes up.

 

What should the correct path for installing OBSE? 3b says that it should go into the installation directory, but 3c then says that OBSE should be in the Data folder. How should the correct path read?

 

1- C:\Oblivion\OBSE\Plugins

 

Or...

 

2- C:\Oblivion\Data\OBSE\Plugins

 

 

 

A screencap of the correct positioning of this stuff would work nicely to solve my confusion there, if anyone would be so kind as to provide it. And just to be sure, extracting the Pluggy Plugins anywhere and then moving them to their place also works, right? Not just extracting them directly into their place (and of course, renaming the dll) ?

Share this post


Link to post

Obse should be installed to Oblivion\

It goes where your oblivion.exe file is.

 

Now obse plugins like pluggy go into oblivion\data\obse\plugins\

Share this post


Link to post

So finally decide to give MBP a try and ran into problems, I can't seem to be merge all the Beautiful people 2ch-ed esp in wrye bash

 

I can't get these to show up

 

adv3eQGC.jpg

 

I can't get the list on the right side to show up, mine is just blank mostly or occasionally it has one or two some other esp

abvVye4l.jpg

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×