Jump to content
gatto tom

Dead Or Alive Xtreme Venus Vacation - Modding Thread and Discussion -

Recommended Posts

What is this shadow that appears when the MOD is ON?

 

using google translation

DOAX-VenusVacation_200716_163737.jpg

Share this post


Link to post

Our "OPPAI SLIDER" has stopped working because "SUKOSHI DEKAI MODE" has been implemented. What a hell!

Share this post


Link to post

Is there anyway to fix the problem of Tamaki/Sayuri lossing their beauty marks when facial expression mod is applied?

DOAX-VenusVacation_200716_192141.jpg

DOAX-VenusVacation_200716_192144.jpg

Share this post


Link to post
5 hours ago, peterz said:

Is there anyway to fix the problem of Tamaki/Sayuri lossing their beauty marks when facial expression mod is applied?

DOAX-VenusVacation_200716_192141.jpg

DOAX-VenusVacation_200716_192144.jpg

If you don't like it, don't use it
Ahegao is for high-level guys

Share this post


Link to post
7 hours ago, peterz said:

Is there anyway to fix the problem of Tamaki/Sayuri lossing their beauty marks when facial expression mod is applied?

It's a known issue, probably related to the mesh deformation or something. But it's hard to fix unfortunately.

Share this post


Link to post
9 hours ago, 神無月 said:

Our "OPPAI SLIDER" has stopped working because "SUKOSHI DEKAI MODE" has been implemented. What a hell!

Nepafu's DMM TNA Slider works fine for me with the latest update, I'd suggest using that one instead.

Share this post


Link to post
11 hours ago, lafan20 said:

Nepafu's DMM TNA Slider works fine for me with the latest update, I'd suggest using that one instead.

Is there some updated version of it? The one I have is from 2018, here on the forum.

I have tried 3 different versions of cheat engine with Nepafu's Slider and it hasn't been working for some weeks for me.

Share this post


Link to post
46 minutes ago, kheeg said:

Thank you very much this one worked :)

Can you share the cheat program link with PM? Thank you.

Share this post


Link to post
2 hours ago, abzone90 said:

image.png.99e8108f265b2aca737648bf09e998f6.png

image.png

 

In-game photography is working fine in my environment. It doesn't have the same problem as you.

I couldn't watch the video (audio only), but perhaps your operation is fine, and finding a solution seems to be difficult, so I think it's better to try a different way to take a picture.

 

In order to take beautiful pictures, I use screen capture of reshade.

I will briefly explain. Here's how to take a picture with reshade:

 

(1) With the function of 3dmigoto, make the UI (buttons, etc.) displayed on the screen invisible.

(2) Capture the screen with the reshade function.

 

Share this post


Link to post

Hi everyone, 

this one is the dekai sugoi outfit, I can't seem to properly transfer the weight on the breast area. Tried it 4 or 5 times already.

2139521613_Screenshot2020-07-1722_59_22.png.7c222ba5bd8e4e4ac780581d85cdb295.png

 

Can anyone confirm whether the outfit itself is the problem or it's just on my end?

Share this post


Link to post

Has anyone else had issues with reshade not being able to save screenshots to the usual pictures folder? It suddenly started yesterday, but worked fine saving pictures inside of the DOA folder itself. Was completly fine before 

Share this post


Link to post
On 7/10/2020 at 5:28 AM, Donline- said:
Lol. I never would have guessed. I always just assume oldrim stuff because I never touch SE. Glad it worked.

Share this post


Link to post
2 hours ago, Blarraven said:

Hi everyone, 

this one is the dekai sugoi outfit, I can't seem to properly transfer the weight on the breast area. Tried it 4 or 5 times already.

2139521613_Screenshot2020-07-1722_59_22.png.7c222ba5bd8e4e4ac780581d85cdb295.png

 

Can anyone confirm whether the outfit itself is the problem or it's just on my end?

I use Google Translate

Probably a matter of clothes

Marry-type characters often have no boobs weight

(By the way, weight may be added when you awaken)

Share this post


Link to post

***Update: was using hash = 87535104, turns out that one causes issues on Misaki & Tamaki only? use hash = 4ae7d910 instead.***

 

Was fiddling around with the dildo mod (that was causing weird issues and breaking stuff) and got it working again for those interested.

I tried replacing the hash for the rose petals in the bath instead of the bar of soap and that made it happy.

 

Under the heading ; bathroom

Change:

[TextureOverrideRef]
; original hash replacement that caused issues

;hash = 919b9dbd

 

; replace some invisible floor layer instead

hash = 4ae7d910


match_first_index = 0
vb0 = ResourceRefVB
ib = ResourceRefIB
ps-t0 = ResourceDildoBaseColor
ps-t1 = ResourceDildoNormal
ps-t2 = ResourceDildoSpec
handling = skip
drawindexed = auto

 

Share this post


Link to post
14 hours ago, RadicalBird said:

Has anyone else had issues with reshade not being able to save screenshots to the usual pictures folder? It suddenly started yesterday, but worked fine saving pictures inside of the DOA folder itself. Was completly fine before 

I am using the latest version of reshade (ver 4.7.0), but there is no problem.

 

How about checking the reshade setting? You can find it in the Settings tab by pressing the [Home] key.

(The cause is unknown, so try changing the screenshot path in reshade settings, for example.)

Spoiler

774510199_.png.fe82c66706ac519ce871e66c391a01db.png

 

 

Share this post


Link to post
3 hours ago, tk2004 said:

I am using the latest version of reshade (ver 4.7.0), but there is no problem.

 

How about checking the reshade setting? You can find it in the Settings tab by pressing the [Home] key.

(The cause is unknown, so try changing the screenshot path in reshade settings, for example.)

  Reveal hidden contents

774510199_.png.fe82c66706ac519ce871e66c391a01db.png

 

 

Thanks for your help I appreciate it, but it turned out to be my anti-virus blocking it. I tried taking a picture using DOA's method instead of reshade printscreen, and it popped up saying that DOA was blocked. So if anyone else ends up having this issue, make sure your anti-virus isn't blocking DOA

Share this post


Link to post
1 hour ago, RadicalBird said:

Thanks for your help I appreciate it, but it turned out to be my anti-virus blocking it. I tried taking a picture using DOA's method instead of reshade printscreen, and it popped up saying that DOA was blocked. So if anyone else ends up having this issue, make sure your anti-virus isn't blocking DOA

Thank you for reporting. This is useful information for those who have similar problems.

 

@abzone90

"If you can't take pictures in the game, suspect anti-virus software"

 

Share this post


Link to post

 

How do I fix these cuts in the mesh? I've tried to remove double, but there are some spots on the skin. Within the game they appear clearly because of the light.

 

1830784135_mod1.png.8e7b9c3dba90d586cb81929711e0c01f.png

 

 

1873757956_mod2.png.0100016170ca6c82b6cc6013bf73b3c4.png

 

 

1064622229_mod3.png.7dc077b1cec533e381b496499bc4f51d.png

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...