Jump to content
feanor69

FuroTrap Improved: Tentacles! v6.91 (Last Updated: Apr-20)

Recommended Posts

I have only used the sandbox spells so far. They do work but anybody who disables the old version make sure its not in your bashed patch. causes major crashing.

 

Is the parasite supposed to give an effect icon in magic? It probably shoud just to keep track of it for the player.  As for curing it I have no clue, though i do like the effect. Is there suppose to be a hint for how to cure it?

 

No, the parasite is a very long-term effect.

I could show an icon, but it would not be that informative since it would always be on.

 

Ideally, it would be cured during the Quest mode that isn't implemented yet.

There is a Sandbox spell that removes it, but it is not added to the Player inventory by default.

 

Console:

Player.AddSpell FuroSandboxRemoveEffectSelfSpell

Player.AddSpell FuroSandboxRemoveEffectSpell

Share this post


Link to post

Looks good for me too, been waiting for this beta release!

 

Just a question concerning my character:

 

I am using a DMRA body for my character, but the "femaleupperbody_pregnant" files ... lets say: they do not fit with the bust size... :D

Can someone convert these files to Double Melons please (my blender skills are really poor :s )?

 

Thanks in advance!

 

 

EDIT: I noticed that the 3 trapped women from the original mod in the kvatch oblivion area dissappeared after adding the new files. Is this a bug?

 

I know what you mean. The pregnant bodies available in Oblviion don't cover a lot of body types.

I'd love to add more.

 

Yes, the 3 trapped women have not been implemented yet. My plan was to add them in Quest mode.

However, it may be worth adding them in the Hazard mod.

Share this post


Link to post

Tested this tonight.  So far so good.  Only issue may be some clipping on the Estrus traps for the breasts (does not seem to be matching settings in Estrus or what I set in game for HGEC HA in the Furotrap settings).  This may be as designed though for the 'growth' mode since it looks like they change shape.  Excellent work so far though and look forward to seeing the final version.

 

Did you install the Estrus BBB mod?

This will cause extra bouncing motion in the breasts that won't match up with the Estrus Trap meshes.

 

But, just to be safe, I will double-check the Estrus sizes to be sure I'm setting them correctly.

Share this post


Link to post

Works great for me so far as well, great work, love the changes.

 

Thanks! I need to improve the parasite effect mode, but otherwise I am pretty pleased how it turned out.

Share this post


Link to post

Well, I'm not sure if it's the mod's fault, but when I got one of the estrus traps, my char's (moonshadow elf) skin began changing colour to dark brown and back to its pale blue-ish for a few seconds. Also when the furo bath got summoned it seemed that there were a bunch of them all summoned in one spot, clipping through each other.

 

I haven't seen the color change. But, I will test with a moonshadow elf and see if I can figure out what's going on.

 

The double-meshes for the Chair and Bath are a known bug.

I think I know how to fix it, but since it only appears at the start of the trap, I'm not too concerned.

Share this post


Link to post

All works fine expect, when timer runs out on parasite (full trap should spawn) I'm getting CTD.

 

It maybe caused by loadorder. Haven't paid much attention to that :blush:

 

 

 

Oblivion.esm
x117race.esm
Lovers with PK.esm
BreakUndies.esm
LoversCreature.esm
Beautiful People 2ch-Ed.esm
TamagoClub.esm
HiyokoClub.esm
xeosp++.esp
ExnemEyeCandy.esp
DLCShiveringIsles.esp
TamagoSetBody.esp
TamagoDischarge.esp
LoversTamagoClub.esp
HiyokoGenerator.esp
HiyokoGeneratorCreature.esp
LoversTachiCat2.esp
Lovers with PK.esp
LoversCreature.esp
Alternative Start by Robert Evrae.esp
No_Load_Screen_on_Death-5824.esp
R18PN - Amy Armor Set.esp
Kurese Recolours.esp
MHSNfuru.esp
MHSNKirin.esp
SG004_Stargazer.esp
Underworld Armor.esp
R18PN - FuruFuru Armor.esp
P3 Aigis Armor.esp
MadCompanionshipSpells.esp
SpellSinger.esp
DMC Stylish - Specialanims.esp
SetBody.esp
77_Umpa_Sexy_walk.esp
Latexshop_ultimate-catsuit.esp
LoversMB2.esp
Beautiful People 2ch-Ed Disable BandBlindMask.esp
Beautiful People 2ch-Ed Sheogorath Eye.esp
DesuChan's Store.esp
LoversSpermSplashEx.esp
Beautiful People 2ch-Ed Merged Hair Modules.esp
Beautiful People 2ch-Ed Merged Eye Modules.esp
HGEC Latex Ninja Armor V1.1.esp
Beautiful People 2ch-Ed Vanilla Race.esp
Beautiful People 2ch-Ed MS Elves - NoSc.esp
LoversFSE.esp
LoversIdleAnimsPriority.esp
LoversAnimObjectsPriority.esp
Specialanims.esp
FuroTrapCoreFramework.esp
FuroTrapModBasic.esp
FuroTrapModSandbox.esp
FuroTrapModHazards.esp
FuroTrapModLoversVoice.esp
FuroTrapModEstrus.esp

 

 

Share this post


Link to post

I am testing V7.0, so far i have met few problems (my previous version was 6.7b):

 

1- The NPCs that get captured the 2nd time after a release from the trap don't have the right animation, they could just stay standing still or they start to masturbate.

The orgasm sequence and pregnancy works anyway, they don't get pregnant if they are masturbating.

 

2- Sometimes the NPC that get pregnant in the trap is released whitout giving a birth.

 

3- There is only one pregnancy for the captured PC/NPC, this looks like intended but i feel it boring, especially during long sessions in the trap.

 

4- I heard a strange noise when the victim has an orgasm, like a ripping sound. It could be a interference from Nudeshy X, not sure but the sound is the same when a clothing item is broken in battle.

 

5- The scamps are missing the genitals, and so are many others creatures in Oblivion. Since this was not the case before, i think that the "hazard" .esp overwrite the creature's meshes (i could be wrong, have to look into this matter more deeply).

 

6- When my PC have reached the stage when the parasite drops a trap, she get released after few seconds, but she still have the parasite inside (?).

 

Last but not least... i miss my cute dremora children, you know what i mean Feanor69... ;)

Share this post


Link to post

Load order ! ! Here in the Spoiler http://www.loverslab.com/topic/4487-please-read-before-posting-here/?do=findComment&comment=100862

NO Lovers Mod  below LoversIdleAnimsPriority.esp and LoversAnimObjectsPriority.esp !

Do you use Lovers with PK  96 ?  If yes why do you have LoversFSE.esp ?

 

No, 1.4  ;D

Fixed load older but still crashing

I'll update to 96 when I will find strength to do it and check it again

Share this post


Link to post

I am testing V7.0, so far i have met few problems (my previous version was 6.7b):

 

1- The NPCs that get captured the 2nd time after a release from the trap don't have the right animation, they could just stay standing still or they start to masturbate.

The orgasm sequence and pregnancy works anyway, they don't get pregnant if they are masturbating.

 

2- Sometimes the NPC that get pregnant in the trap is released whitout giving a birth.

 

3- There is only one pregnancy for the captured PC/NPC, this looks like intended but i feel it boring, especially during long sessions in the trap.

 

4- I heard a strange noise when the victim has an orgasm, like a ripping sound. It could be a interference from Nudeshy X, not sure but the sound is the same when a clothing item is broken in battle.

 

5- The scamps are missing the genitals, and so are many others creatures in Oblivion. Since this was not the case before, i think that the "hazard" .esp overwrite the creature's meshes (i could be wrong, have to look into this matter more deeply).

 

6- When my PC have reached the stage when the parasite drops a trap, she get released after few seconds, but she still have the parasite inside (?).

 

Last but not least... i miss my cute dremora children, you know what i mean Feanor69... ;)

1236are no problem

Share this post


Link to post

 

1236are no problem

 

 

 

Maybe for you, and since you don't have anything helpful or constructive to say, just get lost!

Share this post


Link to post
Guest ThatOne

I believe he intended to say it is not an actual bug or error, thus the comment was, in fact, helpful; if it is intended, then it is not, as you say, a problem.

Perhaps you don't like it, but that doesn't mean it will change unless you change it yourself. And it's definitely no cause to tell anyone who tries to help you to (to quote) "just get lost".

 

Now, I haven't seen the v7 code (as I mentioned in an earlier comment, the number of esp files is too large for my current install) but from the old code it was definitely possible for #2 to happen if you set it up that way (so check your ini\settings), and unless #3 had a complete revamp, it is definitely intended.

 

#5 might simply be an edit done to the base creature (such as adding the spell) causing it to use the basic model. Try setting it above your other mods, or open the esp you believe is faulty and change the creature meshes manually.

 

#4 As far as I know, the sounds should be taken from Lovers and Estrus. It could very well be a conflict. Try disabling nudeshy and check if it persists.

 

That is as much as I can say without taking a look at the v7 code.

-TO

Share this post


Link to post

I've noticed that (probably when dropping in the BBB body mod; *all* females now have the preg body by default when nude.  Not sure how to fix that; not sure it's the core Furo mods themselves, rather the body mods that went along with it.

Everything else appeared to be working well.

 

Share this post


Link to post

As i said in my previous comment, i was using v.6.7b before to test the v.7.0, so whit this fact cleared:

 

#1 - If an animation doesn't start when it should THIS is a problem. It happened few times but i have no more this issue now so...who cares?

 

#2 & 3 - Never occurred to me whit the version 6.7 or older, i can't find a setting in spell/ini file that could cause this in v7.0, i will check the code.

v.6.7 had multiple pregnancies for trap session, i don't know from which version this changed but i know that a single pregnancy is now inteded, i was just telling that i prefer the older setting.

I feel that a pregnancy that doesn't give a birth is weird, is this intended? I am only asking.

 

#5 - Solved moving all the furo .esp above LoversCreatureSexualOrgans.esp in load order, and adding the dick to furo scamps in CS.

 

#6 - This was confusing me, being trapped by the parasite and released after 3 seconds, what's the point?

 

ThatOne, your comment is helpful and i thank you, about what "he" intended...well he was rude and useless to me, question closed on my part.

 

Share this post


Link to post

Just a side note, some features in v.7.0 are suggestions that i have implemented for myself and Feanor69 has kindly accepted to add in his mod, and so have done other modders.

I just try to help fellow modders and be helped, i am not here to lament or make demands.

Share this post


Link to post

 

 

1236are no problem

 

 

 

Maybe for you, and since you don't have anything helpful or constructive to say, just get lost!

 

Look at #391 in page 20

If you don't like 7.0,please use 6.91. OVER.

Share this post


Link to post

chill out guys.

 

And about my issue, updated lovers to 96 still crashing when parasite should spawn trap.

But as I do not see other mentioning this issue it may be on my end.

Share this post


Link to post

Maybe an odd question, but from what I read in the first post and spoilers.

Do males also get (visually) pregnant and give birth to those scamps? Or does that only work on the females?

 

Cool mod from what I read and the screenies, great detail.

Share this post


Link to post

I think I did something wrong; all females are defaulting to a preg body even when not.  I can change body via Set Body and that fixes it; but it appears to be every female in the game.  Not sure how I caused this; I believe it was when copying in the body mods associated with the beta though.

Share this post


Link to post
Guest ThatOne

You probably placed the bodies in the archive at the wrong folder. Reinstalling your base body should fix it.

You may also need to add the pregnant body to the correct folder - I have no idea which one that is for v7, though.

Share this post


Link to post

 

Load order ! ! Here in the Spoiler http://www.loverslab.com/topic/4487-please-read-before-posting-here/?do=findComment&comment=100862

NO Lovers Mod  below LoversIdleAnimsPriority.esp and LoversAnimObjectsPriority.esp !

Do you use Lovers with PK  96 ?  If yes why do you have LoversFSE.esp ?

 

No, 1.4  ;D

Fixed load older but still crashing

I'll update to 96 when I will find strength to do it and check it again

 

 

The FuroTrap does not use Lovers yet, so your original load order is fine.

In fact my load order is almost identical.

 

I'm not sure why the crash is happening. I will investigate and see if I can reproduce it.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...