Jump to content

NOTICE: The new site is now moved to the original www.loverslab.com URL. The site may be up and down during this transition and there is still some tweaks and setup going on, so you may experience the occasional broken link, visual oddity, and other such errors. 

If you notice anything any particular that's broken or have any suggestions or comments, please post them in the following thread: http://www.loverslab.com/topic/87535-new-site-questions-comments-and-suggestions/

The old site will remain accessible for the next week via the URL http://old.loverslab.com

Sign in to follow this  
Gunnjimm

Kids dont grow up!

Recommended Posts

Hello; Ive using the Hiyoko and Tamago mods to create a child. Everything works fine in the pregnancy stage and birth of the child; at one point I even had two. Though I was interested in how they would age when growing up. So I used the "Set timescale to ........" command to speed it up, rather than waiting 300 days xD Anyhow after this time the 'Child' disappears, rather than turning into an adult model? I was playing with the Warcraft Elf race and thought that may have been an issue (Since they weren't included in the x117 or beautiful people mods). Then I created another Vanilla character (redguard) to see if the race was the issue, though after the new birth and an extra 300days; the same occurred? I cant understand why, nor can I find anything online about this.... Plus Im not sure its my load order, since everything else works fine, besides this issue; of the kids just disappearing rather than growing up!? 

Help please :) 

Share this post


Link to post

First of all can you list every plugin you have with version number please. There are a lot of plugins out there spread all over the place.

 

Secondly it is very dangerous to mess with such console commands, they tend to screw things up royally, even more so for Oblivion.

 

Thirtly, there should be an ini file to edit the timescale for the grow up process (i bet you are using the gene forge addon since it's the only one with a timescale to grow up kids), look for "Hiyokogeneratorgeneforge.ini", from there on everything should be very well described, i have set my growth settings to only 5 days and they do just fine. If the this solution wored then disregard the first one.

 

Btw i think you misunderstood the 300 days part. Your kid will only stay in this world for 300 days, after that they despawn. I think that's what has happened. Your kids aren't supposed to grow up with just the base hiyoko plugin, if you want them to grow up you need the gene forge plugin to allow that.

Share this post


Link to post

Sorry it took so long to reply. Aye I think you've hit the nail on the head there! At one point I was using Geneforger - but I had to use a backup, since I think Geneforger caused some problems when the kids were born, and my game would just crash (Again not sure if that was geneforger, but game load order im playing now works fine without it)

 

So yeah, ill see if I can get Geneforger working correctly and let you know how it goes.

 

Also what sort of damage does console commands do!? I frequently use commands such as Resurrect, createfullactorcopy, additem, placeatme - and have only used a few times; Kill, Disable and Set Timescale to.... What sort of damage will they do?  

Share this post


Link to post

Without generatorgeneforge kids don't grow.

With only Hiyoko and Tamago and HiyokoGenerator.esp the kids will be kids forever.

 

....................................................................................

Console commands

placeatme  WARNING: Overuse of the placeatme command may result in savegame bloating, which can lead to savegame corruption.

 

Resurrect, createfullactorcopy, additem are fine

 

timescale  can break quests if a script counts time ( days, seconds )

 

Share this post


Link to post

Im trying to get Geneforger; but all the links don't work, well they download but they cant be opened after? I can only get the ESPonly version? Could this be and issue?

 

Ok nvm, they open now - Should I use Xp or 7z version (then I assume just use the ESP from the v100.b  ) ?

 

 

Share this post


Link to post

You need 7z to unpack the files

The files with 001 and 002 at the end are splitted files.  You can not unpack the files separately.

You must put both in ONE folder , then you click the 001 file and unpack it, Both files will be unpacked.

 


If you have Windows XP you use the XP version. If you have Win7 , 8, 10 you use the other version.

 

 

You need 3 files

With Win 7 or higher

HiyokoGeneratorGeneForge_v100a.7z.001

HiyokoGeneratorGeneForge_v100a.7z.002

HiyokoGeneratorGeneForge_v100b_ESPONLY.7z

Share this post


Link to post

So I open the 001 in 7z. Should I then extract / move that data to and external folder (say on my desktop) and then move that 002 to the same external folder. From that point I normally just make an OMOD by "add file" option on Oblivion mod manager. Will this work?

 

 

that v001.b is just for creature birth's - So think i'll be fine with the normal Esp provided, unless its required?

Share this post


Link to post

Have you read my posts ?

You can not unpack 001 and 002 separately.

You unpack both at once!

 

Then read the install instructions !!!

You can install it as OMod , but after the installation you must run the bat file !

 

------------------

NO!  install

HiyokoGeneratorGeneForge_v100a.7z.001

HiyokoGeneratorGeneForge_v100a.7z.002

HiyokoGeneratorGeneForge_v100b_ESPONLY.7z

Share this post


Link to post

Sorry man, I did read your posts but im very new to modding. The 001 and 002 are very different for me. The 001 is an actual folder I can open in 7z, but 002 is just one file which I cant open in anything. So are you suggesting that I move the 002 into the 001 7z - then unpack / extract that to an external folder?

Im really not trying your patience, I just don't have a good grip on this stuff :/

Share this post


Link to post

Yes 001 and 002 in one folder, then unpack 001 ( "unpack here" or in another folder) both files will be unpacked.

 

Then unpack HiyokoGeneratorGeneForge_v100b_ESPONLY.7z and copy it in your unpack folder.

Then install all.

 

Then open data\meshes\characters\hiyogen  and click the "link_morph.bat"

Share this post


Link to post

Right I think ive done that, I extracted the 001 to a new folder, then dragged the 002 into that new folder, along with the 001.b esp.

Then im not sure If I should have done this; but I dragged that new folder into my oblivion data (just like a normal mod) and ran the link_morph.bat in there - but it said something like... "You don't have privileges to change this" or something similar, then it said "Press and key to continue" ??

 

Im gonna try Oblivion now and see if it worked?  

 

Humm well I didn't crash or anything which is good, but nothing happened after 100days...? Think it could be a load order thing?

Share this post


Link to post

I extracted the 001 to a new folder, then dragged the 002 into that new folder

 

???? Why drag 002 in the new folder?

You put 001 and 002 in one folder. then unpack 001 ! and 7z will unpack 001 AND 002 !

Then you copy the  001.b esp in the folder where the unpacked 001 and 002 files are.

 

Then install all

 

then run the bat file

 

!!! start a new game after you have installed GeneForge ! !!!  ( !!! Old children will not work !!!! They don't grow.  )

 

Then you must get pregnant and get a new child !!! Only GeneForge children will grow !!

----------------

EDIT: load order read my yellow link below example Load Order

 

Share this post


Link to post

Ok. I found a way to "Combine" 001 and 002 - I then put that new combined file on to a desktop file I just made (its still in 7z archive format) So i'll extract or unpack as you say into another desktop folder (taking it out of 7z archive format). Then ill drag or copy the 001.b esp into that folder.

 

Then should I run the bat in that new folder and make an Omod after?

 

Then start new save ect. ?

 

Sorry for aggravating you, as I say im very new to this so its all quite alien to me :/  

 

p.s On your load order you haven't include "hggf_Hiyokoclub_fix.esp" 

Share this post


Link to post

Read!

 

You must not combine the files !

Put 001 and 002 in one folder and unpack 001 ! 7z will unpack both files ! You must not do anything !

 

And you must first install the files !! ( you can install it as OMod )

You must run the bat files in the game folder !!! NOT in the unpackfolder !!

 

Start a new game.   And delete the old chilgren !! ( Hiyoko setting spell )

 

Share this post


Link to post

Ok, so I drag the 001 archive and 002 file into a completely new folder. Then "extract here" (I have no "unpack" option), then i'll copy the 001.b into that folder.

- Go on to Oblivion mod manager, add that new folder - get load order right.

- Then go onto the (C:) oblivion data - and find the bat file, run it from there...

- Delete old children

- Start new save - hopefully all good??

 

 

(When the 001 and 002 were in the folder, I "extracted here" but that just extracted that 'data folder' from 001. In that folder Is still the 001 archive, 002 file and the extracted 'data folder' from 001 !? )

Share this post


Link to post

Well on one test ive done. Ive just put the 002 into a new folder, then got the 'data' from 001 and extracted that into the same folder. So in that folder I now have 440mb, 917 files which include: ini / meshes / textures / hggf_hiyokoclub_fix.esp / HiyokoGeneratorGeneForge.esp (the 001.b one) / HiyokoGeneratorGeneForge_v100a.7z.002.


7zip automatically pull the files out of the 002 folder when unpacking 001.  

 

But the file size was no different to the original 'data' folder from 001 archive??

Share this post


Link to post

What????  

You have to have both 001 and 002 in the SAME folder and using 7zip you extract 001.  This will automatically pull the data out of the 002 file.  If they are in separate folders, then it WON'T work!

Share this post


Link to post

nah mate I did that at first. I had the 001 in archive format and the 002 in the same folder. So then I extracted the 001 archive ("Extract here") then that just put the data folder from 001 in the same folder. So I had 001 archive, 002 file and now 001's data folder in the same, new folder. But the file size on the new extracted data folder and the original archive one were no different... ?

 

 

 

 

 

post-1348251-0-01240800-1478972352_thumb.jpg

Share this post


Link to post

Dude, it is working just as it is intended to work.  It is a multi part archive.  If you want to test this, then move the 002 file to a completely separate folder, delete all previous extractions and then try to use the 7zip extract here command on the 001 file.  What you will get is an error, due to unexpected end of archive file.

Share this post


Link to post

So is that the right way to do it, as shown above in that screen shot? Cos that then just add's the data folder from 001 - but as I say, the size of the folder is no different to the data folder in the 001 archive?

Share this post


Link to post

Correct!  Because the data shown in the 001 file is the COMBINATION of both files (001 and 002).  Hence the name a multi-part archive.  

Share this post


Link to post

Wey I think I get what your saying and I really do appreciate the help - I just cant get past the fact that the data folder isn't any larger, and its still got the same number of files in it.

I trust you judgment, but it just looks like nothings happened to me?

 

So from here I just need to override the ESP with the 001.b version. Then make an Omod from this new data folder, then sort out the load order and then activate the bat file from the (C:) oblivion data. yeah?

 

 

 

 

 

So in that image is what I have now. So I don't need to put the 002 file into that data folder or anything - I do those steps I mentioned above?

 

  

post-1348251-0-81017700-1478973767_thumb.jpg

Share this post


Link to post

You don't have to make an omod.  You can just manually install it.  If you want an omod, I suggest zipping it back up into one file.

 

And no.  you should not have an 002 file, nor should you do anything with it beside delete it.

Share this post


Link to post

Awesome, in the process of making a new character! I'll let you know if all goes to plan, Ive already made the Omod mind you, but theres been no crashes or owt yet :D

Is it possible to use the charcter overhaul version 2 mod, or will that have too many clashes with mods like; MBP and x117??

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×