Jump to content
gregathit

What is\Where is - Searches and Requests thread.

Recommended Posts

On 12/27/2017 at 2:02 PM, plethore said:

is there an sse version of fairylicoius available anywhere or any plans to port it over to sse i tried using the oldrim version but it doesnt work at all for me at least

Fairylicious_UNPCM_2.jpg

I will take on this request and release here. Im assuming this is from Skyrim but I have the raw files from Dead or Alive since I already ported this outfit for Fallout 4.

Link to post
On 1/4/2018 at 1:23 PM, SunJeong said:

I will take on this request and release here. Im assuming this is from Skyrim but I have the raw files from Dead or Alive since I already ported this outfit for Fallout 4.

ya i have the file on oldrim but it doesnt work on sse

Link to post

Hello, I updated my vivid weather with the lastest version and retweaked my ambiant lite and bloom, but I'm still a little annoyed by the ingame glow of candles and fires.

I found a texture replacer for the glow of the candle, but nothing for the glow of the fires, the name of its texture and folder directory could be enough to change it myself.

Does anybody know it ? thank you.

 

Edit : after trying to disable the glow texture object of the fire in arcadia's cauldron with console command I came up with the id of two objects.

I didn't tried to see if it's the same for others similare fires yet and couldn't do it for exterior fire, maybe because of smoke that block my click on the glow,

I looked in the creation kit but I didn't find them, 000c8eef and 000c8ef0 for two glow texture objects, then 000c8ef1 for the fire and ember themselves.

Link to post

I am but an humble lurker, but allow me to welcome you on Loverslab newblood.

 

That's a matter of when the main mod will be ready.

AKA racemenu.

No racemenu with every function but bodygen, no mod developpement.

There will surely be new mods soonish. Patience is key.

 

Link to post
On ‎20‎/‎12‎/‎2017 at 1:25 AM, Rasafim said:

Hello everyone !!!

I was thinking if someone can make an SSE CBBE bodyslide conversion of this

 

http://gomaperopero.tumblr.com/post/138404787475/peropero-magerobes-replacer-for-7b

 

I've been trying to get them for myself but somehow I end up badly in Outfit Studio towards the end :frown:

They're based on old 7B Body

You're better off asking for this over on the cbbe bodyslide conversions thread. Its a few down from the pinned ones :smile:

Link to post

I recently found this armor:http://eskrimmods.blogspot.com/2017/06/victorian-dem.html which was exactly what i was looking for a long time, and followed this instruction (with the help of google translate) http://krishunadan.tistory.com/entry/스카이림-모드-DEM-Victorian여성-아머 to get it to work with oldrim. I tried to get it to work with Skyrim SE but i have no clue what to do, since the oldrim version comes with HDT and High Heels and Bodyslide.

I would really appreciate a conversion (with bodyslide if possible)

Link to post
15 hours ago, Shagrath92 said:

I recently found this armor:http://eskrimmods.blogspot.com/2017/06/victorian-dem.html which was exactly what i was looking for a long time, and followed this instruction (with the help of google translate) http://krishunadan.tistory.com/entry/스카이림-모드-DEM-Victorian여성-아머 to get it to work with oldrim. I tried to get it to work with Skyrim SE but i have no clue what to do, since the oldrim version comes with HDT and High Heels and Bodyslide.

I would really appreciate a conversion (with bodyslide if possible)

Hello I converted it for personnal use recently, you can see it in the sse screenshot thread (umbrella from another mod).

 

The problem with bodyslide will depend of the body you use, I have no issue with uunp unpb because it didn't change from oldrim,

I heard that the official cbbe for sse has been a little remade compared to oldrim but I don't use it so don't know much.

 

About hdt you need to edit the .esp with "SSEEdit" to remove the dependency :
Create a dummy "hdtHighHeel.esm" to be able to open the esp in "SSEEdit" then delete hdt dependency here :
- in the master of "file header",
- the hdt "spell",
- the hdt "virtual machine" in all armor boots,
right click in the right column next to their header to have a menu where you will choose "remove", the first change will trigger a warning but don't worry about it.

After that you can delete you dummy "hdtHighHeel.esm".

 

To correct the height of high heels in sse I use "Lazy Heel", you need to manually set the heigh with its mcm menu one time per boots, but at least armors don't need a dependency like hdt.

Link to post

With so many poser mods out there...Did anyone ever made a mod to add gestures to Skyrim? Like in DaS or For Honor.

 

I know you can just use a selection of poses or even FNIS spells, what I mean is a mod that specifically for emotes, like streamlined, pose mods are meant mostly for screenshots, not game play like emotes. Most poser mods have so many poses or add so many rings to your inventory is not even funny. 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...