Jump to content

Recommended Posts

Putting together CBBE now. Should be no seams.

 

Actually, there are globals in the ESP that set the arousal thresholds: BDArousalBreak01, BDArousalBreak02, BDArousalBreak03, but I haven't given you a way to change them. Maybe it's possible in the console? Or with TES5Edit.

Share this post


Link to post

I did some testing and both of your suggestions worked. I used TES5edit to change the BDArousalBreak values, which were in BadDogSchlongCore.esm. But as far as I can tell, changes made to the .esm were only applied on fresh save file. To change these values for a game in progress the command "set <Global Variable> to <Value>" along with save/reloading worked fine. Thanks for the tip. I'll leave this here in case anyone else wants to fiddle around with these values.

Share this post


Link to post

hello everyone! sorry ive been absent with all the stuff going on! I hope bad-dog is well! and everyone else here too.

 

I'll be updating my mods, and fixxing some stuff this next week, also I'm almost done with -all- the books so Ill be releasing that soon. 

Share this post


Link to post
32 minutes ago, Valehyena said:

hello everyone! sorry ive been absent with all the stuff going on! I hope bad-dog is well! and everyone else here too.

 

I'll be updating my mods, and fixxing some stuff this next week, also I'm almost done with -all- the books so Ill be releasing that soon. 

Cool, I'm doing fine, I'm looking forward to seeing those books in game

Share this post


Link to post

Hi I have a little problem.

Argonians' mouths look strange since I updated it


 

Spoiler

 

They have no jaws at the bottom. it's like it's stuck on the palate

20200525181331_1.jpg.41224bbb06b3c3ff915ceb307729f0bb.jpg

 

 

 

And the other Argonian only has a somewhat distorted tongue     

20200525183715_1.jpg.4348b13352dc1038b5fe78b35b4712c8.jpg

 

 

Share this post


Link to post

Old mouth texture files. Go to textures\actors\character\argonianmale and remove anything that says "mouth". I'll post a fix soon.

Share this post


Link to post

I'm surprised nobody mentioned it yet, but the African Wild Dog tail textures are messed up. Firstly, the diffuse that goes over the main portion model lacks a proper alpha layer. Secondly (and this would be an .esp problem if I'm not mistaken) the file paths are crisscrossed. The main body is receiving the texture for the shaggy fur and vice versa. I don't know if normals and speculars are mixed up as well, though even after fixing the above the shag kinda has a greenish tint to it at certain angles so maybe.

 

I added the missing alpha to the main texture and swapped the file names so it works properly, packaged neatly in the archive below with proper file paths so if anybody wants to just drag and drop it into their mod manager of choice (or your install directory if you're hardcore and don't use one) it should fix the issue for the time being.

AWDTailFix.rar

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...