Jump to content
TURBODRIVER

WickedWhims v162g - 22 January 2021

Recommended Posts

33 minutes ago, procian said:

The log says you have it somewhere......if you've already removed it try deleting the localthumbcache.pkg file in the sims 4 folder...

ok, so I checked the folder for Betterbody, it wasn't there. I removed the localthumbcache.pkg but the issue happens anyway. I checked the wickedwhims log and I actually see that it skipped loading CAS part handler for better body, but I don't understand why this happens since I don't have it anymore. Like I said in a previous post, this issue happens also when I have just the two main WW files in the mod folders. 

Is it possible (I don't remember how betterbody works) that another sim that I created had it on him so the game tries to find the betterbody mod but can't, hence the error? I don't know what else to think and to do at this point...

 

I tried creating a new game so that my previous sims were not around, just to see if the problem was about them, but it still happens. this is driving me crazy...

Link to post
8 minutes ago, Chevlover said:

I am having some issues with the new update for WW. I don't get any errors or LEs but... My male sims have hair on the tip of their penis if I allow pubic hair. Someone had suggested to me to remove Luumia body hair, which I did, but it still happens. Now since the crabs update my sims have a weird round brown patch on the tip of all the penises that looks like a crab tat in the middle of the brown spot. Can anyone give me advice on these problems please? Thank you in advance.

02-02-20_11-33-43 PM.png

02-02-20_11-34-52 PM.png

 load body mods first in config file

Link to post
4 hours ago, Shadowx5494 said:

I tried creating a new game so that my previous sims were not around, just to see if the problem was about them, but it still happens. this is driving me crazy...

I fear, BB will be in hidden in one or more folders.

 

Try to find the issue on one or more of your sims which shows it by using Tray Importer.

https://luniversims.com/files/file/73-sims-4-tray-importer/

 

Sometimes BB is included in one or more DL sims folders (eventually in merged folders).

If so, you need to unmerge the folder/s using Sims4Studio and drag that BB file/s out of the unmerged folders.

http://sims4studio.com/board/31/downloading-installing-sims-4-studio

 

And take bit care if you download sims with merged folders. You can´t see, if the stuff is okay. Better not merge folders yourself with stuff that may break in course of missing updates (like adult content).

Link to post

Hey everyone!

 

I think I’ve encountered a slight problem with the “Ask To Join” option for multiple sims. I have the necessary animations installed but I cannot seem to invite other sims within the same room/area to join, I have to manually control the sim I want to join (by having them in my household). I can’t seem to invite NPCs.

 

I don’t remember this option being so difficult. Did an update change how this feature works? Help would be appreciated! Thanks.

Link to post
6 hours ago, Shadowx5494 said:

ok, so I checked the folder for Betterbody, it wasn't there. I removed the localthumbcache.pkg but the issue happens anyway. I checked the wickedwhims log and I actually see that it skipped loading CAS part handler for better body, but I don't understand why this happens since I don't have it anymore. Like I said in a previous post, this issue happens also when I have just the two main WW files in the mod folders. 

Is it possible (I don't remember how betterbody works) that another sim that I created had it on him so the game tries to find the betterbody mod but can't, hence the error? I don't know what else to think and to do at this point...

 

I tried creating a new game so that my previous sims were not around, just to see if the problem was about them, but it still happens. this is driving me crazy...

Do you have a pirated version of the Sims? If so, then WW does not determine the version of the game and produces spam in the logs.

 

02/02/20 17:35:25 [VERSION_REGISTRY/INFO] Running The Sims 4 version Unknown...
02/02/20 17:35:25 [VERSION_REGISTRY/INFO] Running WickedWhims v150c...
02/02/20 17:35:25 [VERSION_REGISTRY/INFO] Mod Files (2): TURBODRIVER_WickedWhims_Scripts.ts4script, TURBODRIVER_WickedWhims_Tuning.package

.......

02/02/20 17:36:12 [MAIN/INFO] Skipping loading CAS Part Handler HirokiBetterBodyAverageBoobsBODYTOPFEMALE by Hiroki caused by missing CAS part.
02/02/20 17:36:12 [MAIN/INFO] Skipping loading CAS Part Handler HirokiBetterBodySlimTopBODYTOPMALE by Hiroki caused by missing CAS part.

 

To solve this problem you need to purchase a licensed game. There is another solution, but I will give it if you answer the question which antivirus program is installed on your computer. Sorry for my bad english.

Link to post

Anyone else getting the error in the notifications when a sim watching their partner having sex is "having some fun", and the original animation ends? The having fun animation begins again and I get the Stop This Sex and Stop All Sex buttons.

 

Sim in question has to have the cuck trait. 

Link to post
7 hours ago, Chevlover said:

I am having some issues with the new update for WW. I don't get any errors or LEs but... My male sims have hair on the tip of their penis if I allow pubic hair. Someone had suggested to me to remove Luumia body hair, which I did, but it still happens. Now since the crabs update my sims have a weird round brown patch on the tip of all the penises that looks like a crab tat in the middle of the brown spot. Can anyone give me advice on these problems please? Thank you in advance.

02-02-20_11-33-43 PM.png

02-02-20_11-34-52 PM.png

That’s a common UV overlay Problem. Every creator put their UV on different zones. Due to sims 4 problem you can only use a texture per instance not channnel. A way to fix that is move UV 0 to match other creator texture. And repack. 

Link to post
52 minutes ago, Elsalovescocaine said:

That’s a common UV overlay Problem. Every creator put their UV on different zones. Due to sims 4 problem you can only use a texture per instance not channel. A way to fix that is move UV 0 to match other creator texture. And repack. 

I have no idea how to do that, I just started using mods in November and haven't created anything ever. Is it possible to give more info, please? I appreciate your time and advice

Link to post
12 hours ago, Shadowx5494 said:

ok, so I checked the folder for Betterbody, it wasn't there. I removed the localthumbcache.pkg but the issue happens anyway. I checked the wickedwhims log and I actually see that it skipped loading CAS part handler for better body, but I don't understand why this happens since I don't have it anymore. Like I said in a previous post, this issue happens also when I have just the two main WW files in the mod folders. 

Is it possible (I don't remember how betterbody works) that another sim that I created had it on him so the game tries to find the betterbody mod but can't, hence the error? I don't know what else to think and to do at this point...

 

I tried creating a new game so that my previous sims were not around, just to see if the problem was about them, but it still happens. this is driving me crazy...

Could be another sim had the BB penis....but if I remember correctly BB is a default penis so all male sims would have it.....I'm at a loss then i'm afraid.

 

Link to post
3 hours ago, Chevlover said:

I have no idea how to do that, I just started using mods in November and haven't created anything ever. Is it possible to give more info, please? I appreciate your time and advice

this is the example that you want, almost all sims  content creators needs to deal with texture areas, if you created a dick and put dick textures in a different area or to close to a determined uv area, (look guide on right). One of those textures gonna affect  other mesh, means if your hair dick uv is located on a different place than other person uv, your dick gonna looks black, white or will be painted with other creator textures.

usually thongs and shoes face this problem. 

sims4guide.jpg

Link to post

i find it way easier to have sex in version 1.47i  . the versions 1.50 are making it too difficult to have sex. even when i select 1 score on "always accept sex"  it kkeps being difficult. refusal happens even  with sims with soulmate score, but certain sims will accept the sex with other sim , which is strange.  any chance for the behavior patterns of version 1.47i return?

Link to post
On 2/3/2020 at 12:09 PM, jaysimmer02 said:

Hey everyone!

 

I think I’ve encountered a slight problem with the “Ask To Join” option for multiple sims. I have the necessary animations installed but I cannot seem to invite other sims within the same room/area to join, I have to manually control the sim I want to join (by having them in my household). I can’t seem to invite NPCs.

 

I don’t remember this option being so difficult. Did an update change how this feature works? Help would be appreciated! Thanks.

Can anyone help please?

Link to post
37 minutes ago, korbe said:

Somethings going wrong, not sure what. here's my newest exception

lastException.txt 18.15 kB · 1 download lastException_63716448918.txt 18.15 kB · 0 downloads

LE says=

LMS LiveInBusiness = must have main mod file.

LMS GenderAndMore = needs update. 

Basemental Drugs = needs updating. - you are running v3.9.40.107 update to 4.10.116= https://basementalcc.com/download/

:) 

Link to post
12 minutes ago, S!mmy said:

Can someone help me with my last exception please? I've had this weird error for a while now and I have no idea why, I think it's something to do with my servo (robot).

 

BE-ExceptionReport.html 22.15 kB · 0 downloads lastException.txt 9.87 kB · 0 downloads

Tmex mod "better exceptions" probably needs updating.

 

You really should not update your game version until you know "all" your mods are updated to match the new game version.

;) 

Link to post
29 minutes ago, B10HAZARD. said:

Tmex mod "better exceptions" probably needs updating.

 

You really should not update your game version until you know "all" your mods are updated to match the new game version.

;) 

Nope, still gives the error with the mod removed.

 

I also had the same errors before I updated the game.

Link to post
14 minutes ago, S!mmy said:

Nope, still gives the error with the mod removed.

 

I also had the same errors before I updated the game.

humanoid_Robot_PartyBot_MusicProvider

<desyncdata>Exception while generating potential interactions for humanoid_Robot_PartyBot_MusicProvider

objects\components\state.py", line 2415, in get_state&#13;&#10;KeyError: StereoChannel

 

Whatever mod this relates to, Delete it.

 

Also, Delete the "localthumbcache.package" in your "Documents > Electronic Arts > The Sims 4" folder.  

You should do this every time you add/remove any Mods/CC in your Mods folder, (No Matter what anybody else say's) do this.

:) 

Link to post
43 minutes ago, B10HAZARD. said:

humanoid_Robot_PartyBot_MusicProvider

<desyncdata>Exception while generating potential interactions for humanoid_Robot_PartyBot_MusicProvider

objects\components\state.py", line 2415, in get_state&#13;&#10;KeyError: StereoChannel

 

Whatever mod this relates to, Delete it.

 

Also, Delete the "localthumbcache.package" in your "Documents > Electronic Arts > The Sims 4" folder.  

You should do this every time you add/remove any Mods/CC in your Mods folder, (No Matter what anybody else say's) do this.

:) 

 

Yeah the issue is I have no idea what mod it relates to.

 

And I do everytime :)

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...