Jump to content
Xpyke

[XCOM 2] Mod index

Recommended Posts

These are all pretty awesome but I do have a lot of missing meshes and I'm not sure why so some outfits are just missing.  I'm using:

 

* Skintight MOD

* Prostitute Look

* Avenger Bare Clerks

* Barebaremod

* NipsSlipMod

* Nude_Pack

 

and

 

WOTC Leg Pack/Rack

WOTC Props Pack

WOTC Torso Pack/Rack

WOTC_Leg_Pack/Sack

WOTC_LL_Sack

WOTC_Props_Pack

WOTC_Torso Pack/Sack

 

Am I missing anything?

Share this post


Link to post
On 10/28/2020 at 6:43 AM, marv4791 said:

These are all pretty awesome but I do have a lot of missing meshes and I'm not sure why so some outfits are just missing.  I'm using:

 

* Skintight MOD

* Prostitute Look

* Avenger Bare Clerks

* Barebaremod

* NipsSlipMod

* Nude_Pack

 

and

 

WOTC Leg Pack/Rack

WOTC Props Pack

WOTC Torso Pack/Rack

WOTC_Leg_Pack/Sack

WOTC_LL_Sack

WOTC_Props_Pack

WOTC_Torso Pack/Sack

 

Am I missing anything?

 

I can't check right now but I think Nude_pack is not compatible at all. It's an old attempt to adapt Wrex456's mods before his own WOTC release.

I suppose the other ones in second part of the list are those of ghaan?

LL_Pack (ghaan)

https://www.loverslab.com/topic/57070-lewd-mods-and-xcom-2/?do=findComment&comment=2471387

 

If not, they should be deactivated. Only this one is compatible with Wrex456, because ghaan changed all items names to make sure it works well with Wrex456's mod.

Share this post


Link to post

I have a problem, my mods that aren't from the steam workshop don't work anymore.
I took a break from the game and now after the launcher update I can't make use of any of my mods anymore, I have tried using the alternate launcher, tried using Vortex neither fixed my problem. Before I had installed my mods manually and it worked perfectly fine.

Any advice on how to get this to work or is it a lost cause?

Share this post


Link to post

you should use the alternative mod launcher in case you arent. that fixed all iussues in terms of mods not working for me and even fixed performance issues

Share this post


Link to post
23 hours ago, chains123 said:

you should use the alternative mod launcher in case you arent. that fixed all iussues in terms of mods not working for me and even fixed performance issues

I literally stated in my post that I tried using it, and it didn't work.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...