Jump to content
CliftonJD

Paradise Halls Enhanced (pahe) repacked with the customary addons

Recommended Posts

6 hours ago, Heratic2 said:

For some reason whenever I try and use any Zaz furniture with my slaves they only use "Rough Missionary (bound) and Nibbles rough Doggy Style. I've tried enabling/disabling both animation filters but I can't seem to get them to use the right animations for the furniture. Is this a bug or just what's supposed to happen? (Also whenever they end the animation they go behind the furniture bound up, sometimes causing them to be stuck in walls). I'm using ZAP 8.0+

Hm! maybe you can try to use this. ?

SexLab Tools

 

Link to post
Spoiler
21 minutes ago, Heratic2 said:

That's what I used to determine that those two are the only animations that play. They're the only ones I can select once the scene starts. Should I post a mod list or something?

 

If you want to post something I would suggest screenshots of the following from MCMs:

1) SexLab - go to toggle animations; then go to aggressive animations (this is a button at the top of the page - depending on what animation packs you have you may have more than one page here), try to take screenshots that cover all the animations possible and what is toggled as being aggressive;

2) If you have DD - post the screenshot of the page that has the toggles that include something like "preserve scene aggressiveness" - It is either the first or second page

3) Go to ZAP and post the screenshot (I think it's the second page) that includes the toggle something like "allow ZAP override"

 

Your problem is likely to be found on one or more of these pages.

Link to post
Spoiler
10 hours ago, Heratic2 said:

Alright, 

https://imgur.com/a/iKD2i6S

I've tried it with one or the other filters on, and both, still has the problem.

 

Now go back to those MCM menus.

1) Turn off Preserve scene aggressiveness and bound animations in DD, then

2) Turn off override if needed in ZAP, and

3) Look through those animations listed in aggressive animations and tick a few of them on (entirely your choice _ I know there are many that fit the bill). 

Let me know if that doesn't fix your problem (you will still get some of the animation that is being repeated unless you also turn that one off in both aggressive and general animations). Finally, when you start a new game do NOT register the ZAP animations if you have DD running. They duplicate a LOT of animations. This skews SexLab's choices to those animations.

Link to post
On 10/9/2018 at 2:54 AM, Heratic2 said:

they go behind the furniture bound up, sometimes causing them to be stuck in walls).

that's a zaz bug, 7 has it as well and it exists in other mod that make use of zaz. i don't remember having this issue on version 6 or earlier

Link to post
On 10/2/2018 at 12:15 AM, Roberbarron said:

Thank you for looking into it :)

ok, i was able to replicate it..however i enslaved another falmer just before encountering the falmer who couldn't be enslaved and other mods were starting to get bugs as well. i went over the perks again with a fine tooth comb, this time instead of looking at how can we enslave the falmer i went looking for how can't we. the only exclusion to falmer enslavement is that they are an actor. next i went over the falmer race to make sure there was no changes there either.  the actor type creature keyword still exists on the falmer. my papyrus for that play session was huge, but it after sifting thru it for hours, majority of it was sex

 

for now i need to see if we can reproduce it and obtain more info. i'm going to keep testing it and if it happens again retry from a clean save.

couple questions for ya:

  1. was this a new save or did you add skyrim immersive creatures to an existing save
  2. are you also running this with "aroused creatures"
Link to post
Spoiler
16 minutes ago, Heratic2 said:

Sorry, I think I neglected to mention this, but it only is broken while using ZAP furniture and the PHE dialogue. It's fine elsewhere if I'm using puppet master on the furniture, or using the PHE dialogue without the furniture and the animation filter actually works when a slave is bound without furniture (Playing a bound animation).

Anyway, disabling all the filters didn't help either (still just those two animations). What I'd like to happen is that whenever a slave is in a pillory, it only plays pillory animations. Is that the intended behavior of the filter?

 

Sorry then I SOOOOO misled you. The place to fix that is to go back to DD. Then tick all three of the boxes on the animations editor "on." I would also still go back to the aggressive animations and tick "on" all those that use a pillory. I know Billyy has some and they are not all necessarily ticked on as aggressive. Next, PAHE itself has a box that says use aggressive animations with slaves, tick it on. Finally, I would still encourage you to tick "off" any animation that you are tired of seeing. First, you can always tick it back on and second it will start "off" again in a new game.

Link to post
Spoiler
9 minutes ago, Heratic2 said:

That didn't work either, but I think I may have figured out what's wrong: I think that PAHE thinks that when a slave is in the pillory (or other furniture), they're actually bound by ropes instead of furniture. That's why only those animations play (Since they're all for rope binding). I don't know if that's an error in something on my side or if it's an issue with the mod itself though, has anyone had the pillory play pillory animations properly?

 

Honestly I don't usually place my PAHE slaves in pillories. By the time I am ready to do so I have them in HSH (Home Sweet Home) instead and the animations work perfectly there. For a while I kept a slave in a pillory in the entrance hall to all my Hearthfire homes. If I get a chance I will experiment with it - with ZAP 8.0 Helper Addon it should be easy enough to try.

Link to post
3 hours ago, Heratic2 said:

Sorry, I think I neglected to mention this, but it only is broken while using ZAP furniture and the PHE dialogue. It's fine elsewhere if I'm using puppet master on the furniture, or using the PHE dialogue without the furniture and the animation filter actually works when a slave is bound without furniture (Playing a bound animation).

Anyway, disabling all the filters didn't help either (still just those two animations). What I'd like to happen is that whenever a slave is in a pillory, it only plays pillory animations. Is that the intended behavior of the filter?

You need to add WRISTS to the animation tags you want used with the dialogues.

either with SLATE or by changing the animation json files for SLAL 

 

  If the animations you have available do not have the right tags that are called... then you will only get the same ones over and over again that DO have those tags.    The dialogue that says "look at you all bound and tied up.."   it looks for certain tags..  I think bound and wrists are a few of them.    You can see what tags the ones that show up regularly have and make sure the others have the same tags.  SLATE is probably the easiest way if you are new to messing with tags.

 

 

 

Link to post
21 hours ago, Heratic2 said:

Sorry, I think I neglected to mention this, but it only is broken while using ZAP furniture and the PHE dialogue. It's fine elsewhere if I'm using puppet master on the furniture, or using the PHE dialogue without the furniture and the animation filter actually works when a slave is bound without furniture (Playing a bound animation).

Anyway, disabling all the filters didn't help either (still just those two animations). What I'd like to happen is that whenever a slave is in a pillory, it only plays pillory animations. Is that the intended behavior of the filter?

so you sent the slave to the pillories and now you're having an issue with the sex animations that are played while they're in the pillories?

20 hours ago, Heratic2 said:

That didn't work either, but I think I may have figured out what's wrong: I think that PAHE thinks that when a slave is in the pillory (or other furniture), they're actually bound by ropes instead of furniture. That's why only those animations play (Since they're all for rope binding). I don't know if that's an error in something on my side or if it's an issue with the mod itself though, has anyone had the pillory play pillory animations properly?

unfortunately that was written before "billy's slal " which would have left the very limited zaz animations. there are about 5 of those to choose from in prison overhaul so i don't know if this is a case where blabla didn't know how or just never thought of coding that in and i only tested that it works, never thought of testing what animations would play while tied in it. for now the code treats pillories the same as being tied with cuffs to prevent escape, but at some point i'll have to add extra code to filter it to pillory animations when locked in pillories

Link to post
On 28/09/2018 at 2:55 PM, CliftonJD said:

you need to run fore new idles skyrim and install sexlab from the mod configuration menu, those 2 control animations this mod runs

Sorry for so long without answering, when I run the FNIS he gives me 2 warnings:

 

>>Warning: AnimationList found in "Animations\SexLab", but no corresponding Behavior file. Incomplete mod IGNORED.<< 
>>Warning: AnimationList found in "Animations\SexLabCreature", but no corresponding Behavior file. Incomplete mod IGNORED.<< 

 

Does this have anything to do with animations not working? because common skyrim animations work fine, since the sexlab does not seem to work at all.

Link to post
20 hours ago, zmiracleeye said:

Sorry for so long without answering, when I run the FNIS he gives me 2 warnings:

 

>>Warning: AnimationList found in "Animations\SexLab", but no corresponding Behavior file. Incomplete mod IGNORED.<< 
>>Warning: AnimationList found in "Animations\SexLabCreature", but no corresponding Behavior file. Incomplete mod IGNORED.<< 

 

Does this have anything to do with animations not working? because common skyrim animations work fine, since the sexlab does not seem to work at all.

yes, that's the problem. you'll need to reinstall sexlab

7 hours ago, canthor said:

I've spent a good amount of time looking for a fix to this bug. Sometimes when I restrain my slaves I get stuck and can't move. Never mind I equipped a weapon and i unstuck myself

did the tieing animation play before it got stuck...or it didn't play either and that's why you're stuck

Link to post
Spoiler
5 minutes ago, mangalo said:

Is there some kind of debug spell to teleport missing slaves to the player ?  I often found myself in situations where my slaves couldn't follow and I had to use "moveto player" :/

 

Why, yes there is. Open up "slaves" in the MCM menu. Find the slave that you need to recover. Scroll down through all their statistics to the very bottom. There you will see a place to "teleport slave to player." Hit that and close the MCM menu and the slave will be right on top of you. Repeat as needed for additional slaves. ?

Link to post
21 hours ago, Psalam said:
  Reveal hidden contents

 

Why, yes there is. Open up "slaves" in the MCM menu. Find the slave that you need to recover. Scroll down through all their statistics to the very bottom. There you will see a place to "teleport slave to player." Hit that and close the MCM menu and the slave will be right on top of you. Repeat as needed for additional slaves. ?

 

I checked to be sure but either I'm really stupid (which is a possibility) and didn't find it or I'm using an incorrect version :

 

image.png.1f19f67d26fdb1dfa705bb89f49b26aa.png

 

It's a translation of the mod but it shouldn't affect the MCM entries

Link to post
Spoiler
52 minutes ago, mangalo said:

 

I checked to be sure but either I'm really stupid (which is a possibility) and didn't find it or I'm using an incorrect version :

 

image.png.1f19f67d26fdb1dfa705bb89f49b26aa.png

 

It's a translation of the mod but it shouldn't affect the MCM entries

 

 But apparently it does. When I get into my game I will make you screenshots of my MCM menu (in English) so that you can see what I am talking about. I suggest you go to the translator's page and ask why there is a difference.

Link to post
Spoiler
1 hour ago, mangalo said:

 

I checked to be sure but either I'm really stupid (which is a possibility) and didn't find it or I'm using an incorrect version :

 

image.png.1f19f67d26fdb1dfa705bb89f49b26aa.png

 

It's a translation of the mod but it shouldn't affect the MCM entries

 

Since you have been nothing but nice I went ahead and opened my game long enough to make the screenshots. Please see the attached spoiler.

 

Spoiler

1627454859_enb2018_10_1310_07_15_43j.jpg.1695fd85e6c750d80b13c11ebbbdc2bc.jpg

574067538_enb2018_10_1310_07_29_33j.jpg.4f70e45ad73258404c9fd430ec20913e.jpg

You will note the teleport Slave to player button. You will just have to believe me when I tell you that it works. 

Link to post
27 minutes ago, Psalam said:
  Reveal hidden contents

 

Since you have been nothing but nice I went ahead and opened my game long enough to make the screenshots. Please see the attached spoiler.

 

  Hide contents

1627454859_enb2018_10_1310_07_15_43j.jpg.1695fd85e6c750d80b13c11ebbbdc2bc.jpg

574067538_enb2018_10_1310_07_29_33j.jpg.4f70e45ad73258404c9fd430ec20913e.jpg

You will note the teleport Slave to player button. You will just have to believe me when I tell you that it works. 

 

Oh, I do believe you, I guess it's a new feature between 7.2.3 and 7.2.4.  Thanks for your help and the time you took for the screenshot :)

 

I heard there was a new version coming, I'll wait for it and redo its translation

Link to post
Spoiler
17 minutes ago, mangalo said:

 

Oh, I do believe you, I guess it's a new feature between 7.2.3 and 7.2.4.  Thanks for your help and the time you took for the screenshot :)

 

I heard there was a new version coming, I'll wait for it and redo its translation

 

You're welcome but I do not believe this is a new feature. I've been playing PAHE for some time and frankly, don't remember NOT having it.

Link to post
1 minute ago, Psalam said:
  Reveal hidden contents

 

You're welcome but I do not believe this is a new feature. I've been playing PAHE for some time and frankly, don't remember NOT having it.

Maybe my PAH installation is fucked, I'll wait for 7.2.5 to nuke clean it ?

Link to post
21 hours ago, zmiracleeye said:

Thank you very much! the animations started to work!

good to hear it, you're welcome :D

13 hours ago, mangalo said:

 

I checked to be sure but either I'm really stupid (which is a possibility) and didn't find it or I'm using an incorrect version :

 

image.png.1f19f67d26fdb1dfa705bb89f49b26aa.png

 

It's a translation of the mod but it shouldn't affect the MCM entries

i recognize where that line ends

11 hours ago, mangalo said:

 

Oh, I do believe you, I guess it's a new feature between 7.2.3 and 7.2.4.  Thanks for your help and the time you took for the screenshot :)

 

I heard there was a new version coming, I'll wait for it and redo its translation

send me your Interface\Translations folder and you won't need to re-translate each new version, only the changes will need to be added

11 hours ago, Psalam said:
  Reveal hidden contents

 

You're welcome but I do not believe this is a new feature. I've been playing PAHE for some time and frankly, don't remember NOT having it.

that appears to be a french translation of the mcm with debug features disabled, but i think the teleport was added some time around version 7. not sure when without going thru the change log, but my screenshots of 6.2.3 didn't have the option yet

11 hours ago, mangalo said:

Maybe my PAH installation is fucked, I'll wait for 7.2.5 to nuke clean it ?

the feature you're looking for is listed as a debug feature, on by default and at some point i'll need to adjust the label to show it has more features than just the log...Or make a separate toggle for it, or leave it always enabled

827374567_mainscreendebugoption.JPG.74a2715971d200831557438980cde9c0.JPG

ignore the console screen i open that to prevent the game from giving the double cursor bug while i take the screenshot and yes, that's the upcoming beta version that's in testing but that particular feature remains the same

before/when you update to version 7.2.4, backup or move your current interface/translations folder to a temporary location to move back when the update is complete

there's a file in that folder that references your language specifically, which is written in english until you send me your translation...anyhow the translation for your version to current version is unchanged i believe, if memory serves me right i removed broken features but didn't add anything to that version.

unfortunately somebody went out and secretly declared that so many mods needed to update and often that i'm playing "catch up" as i figure out who's mod broke the game and how. since i don't always make the same game choices when i play, i have to be certain that my own game is stable before release so it doesn't turn out to be a change i've made that's snuck past other tests

On 9/29/2018 at 5:24 PM, Roberbarron said:

The only thing I could think of that messes with falmer is immersive creatures but I believe it only adds new types and doesn't mess with the vanilla.

it doesn't mess with the vanilla falmer, but it appears remove them from the encounter table and replace with its own, the above console screen is from a falmer of the same name as the vanilla game falmer. however, somehow i still had the same enslavement options as usual with her. if you're adding immersive creatures to a game that's running aroused creatures (you may also need to adjust this for creature framework), you'll need to tone down the sex attacks of that mod long enough for the update to take effect or the game seems to get confused at 2 different actors of the same name and doesn't know how to treat them. the first requirement for enslavement is that they must be an actor

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...