Jump to content
Farmthat

A Rubber Facility (old version)

Recommended Posts

I've been trying to implement the Dollsuit Set into the Devious Devices Framework. However, no matter what I do, I cannot get the plug to display once it's been equipped. I believe I can trace the source of the problem to the model itself being invisible when it shouldn't be, since I can swap out the model for another one, and that will work. Either this, or something is wrong with my armor addon, which I doubt, since I even replaced the model for the addon I borrowed for the RD plugs. At this point, what is it that needs to be done? Does someone here know?

Link to post
45 minutes ago, NobodyImportant33333 said:

I've been trying to implement the Dollsuit Set into the Devious Devices Framework. However, no matter what I do, I cannot get the plug to display once it's been equipped. I believe I can trace the source of the problem to the model itself being invisible when it shouldn't be, since I can swap out the model for another one, and that will work. Either this, or something is wrong with my armor addon, which I doubt, since I even replaced the model for the addon I borrowed for the RD plugs. At this point, what is it that needs to be done? Does someone here know?

dude... i cant even load the dollsuit set in bodyslide... wanted to make a cbbe bodyslide file but it keeps crashing the outfit studio...much of this mod is a mystery (to me and by the mod i mean outfits) and the mod maker has kinda abandoned it and is working on a (kinda cool looking) html game...

Link to post
14 hours ago, johntrine said:

dude... i cant even load the dollsuit set in bodyslide... wanted to make a cbbe bodyslide file but it keeps crashing the outfit studio...much of this mod is a mystery (to me and by the mod i mean outfits) and the mod maker has kinda abandoned it and is working on a (kinda cool looking) html game...

Now that I think of it, it may be possible the reason the plug is invisible is because it isn't configured in bodyslide. I doubt it though, because if that was the case, it should be a problem for the dollsuit and the blindfold.

Link to post
19 hours ago, NobodyImportant33333 said:

Now that I think of it, it may be possible the reason the plug is invisible is because it isn't configured in bodyslide. I doubt it though, because if that was the case, it should be a problem for the dollsuit and the blindfold.

Because the dollsuit itself and blindfold are using NiSkinInstance and meshes with that block can be used with any equip slot in CK. Meshes with BSDismemberSkinInstance (plugs, Dollsuit_Plugs_In.nif) should use the same CK slot as specified in their "Partitions" array otherwise they will be invisible.

Link to post
2 hours ago, Kerber said:

Because the dollsuit itself and blindfold are using NiSkinInstance and meshes with that block can bu used with any equip slot in CK. Meshes with BSDismemberSkinInstance (plugs, Dollsuit_Plugs_In.nif) should use the same CK slot as specified in their "Partitions" array otherwise they will be invisible.

This could be a good idea, but I found there was something wrong with the model file or something. Most other models I would use in place would show. I did manage to get it working with the backup file provided. Problem solved I guess. 'least til' something breaks again.

 

Even so, that was a bizarre issue.

Link to post
On 4/20/2019 at 11:15 AM, johntrine said:

dude... i cant even load the dollsuit set in bodyslide... wanted to make a cbbe bodyslide file but it keeps crashing the outfit studio...much of this mod is a mystery (to me and by the mod i mean outfits) and the mod maker has kinda abandoned it and is working on a (kinda cool looking) html game...

on a html game? where? do you have a link for it please?

 :D

 

Link to post
On 4/21/2019 at 1:14 PM, NobodyImportant33333 said:

This could be a good idea, but I found there was something wrong with the model file or something. Most other models I would use in place would show. I did manage to get it working with the backup file provided. Problem solved I guess. 'least til' something breaks again.

 

Even so, that was a bizarre issue.

Was it able to be used in-game now? I'd like to see a screenshot of it.

Link to post
On 4/20/2019 at 10:28 AM, NobodyImportant33333 said:

I've been trying to implement the Dollsuit Set into the Devious Devices Framework. However, no matter what I do, I cannot get the plug to display once it's been equipped. I believe I can trace the source of the problem to the model itself being invisible when it shouldn't be, since I can swap out the model for another one, and that will work. Either this, or something is wrong with my armor addon, which I doubt, since I even replaced the model for the addon I borrowed for the RD plugs. At this point, what is it that needs to be done? Does someone here know?

maybe this helps?

@LazyBoot:

"I was mostly waiting for dd4 release, and to see if Farmthat was going to make one. But here's an updated version of the file I posted. It's still just a quick port to DD, so the naming is a bit all over the place."

 

RR_DollsuitDD4.esp

Link to post
28 minutes ago, donttouchmethere said:
On 4/20/2019 at 10:28 AM, NobodyImportant33333 said:

I've been trying to implement the Dollsuit Set into the Devious Devices Framework. However, no matter what I do, I cannot get the plug to display once it's been equipped. I believe I can trace the source of the problem to the model itself being invisible when it shouldn't be, since I can swap out the model for another one, and that will work. Either this, or something is wrong with my armor addon, which I doubt, since I even replaced the model for the addon I borrowed for the RD plugs. At this point, what is it that needs to be done? Does someone here know?

maybe this helps?

@LazyBoot:

"I was mostly waiting for dd4 release, and to see if Farmthat was going to make one. But here's an updated version of the file I posted. It's still just a quick port to DD, so the naming is a bit all over the place."

Could also be related to the DD device hider

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...