Jump to content
emily1673

Immersive Hair Growth and Styling (YPS Devious & Immersive Fashion 2020-05-09)

Recommended Posts

Hey Emily, why not add professional toe nail polish that lasts longer .. just like professional finger nail polish

Certainly a good idea! I'll put it on the list :)

 

---

 

Just uploaded alternate Lipstick SlaveTats for girls with smaller lips. Files provided by handsandarrows

Link to post

Hey guys,

 

So the only thing that doesn't seem to work for me is the hair dying. It used to in a previous character/version, and while I can still get the hair makeover and all the buffs work (as well as saying it's in effect in the MCM) the actual color doesn't change. 

 

Is there a common or recognized known issue that might be causing it?

Link to post

Hey guys,

 

So the only thing that doesn't seem to work for me is the hair dying. It used to in a previous character/version, and while I can still get the hair makeover and all the buffs work (as well as saying it's in effect in the MCM) the actual color doesn't change. 

 

Is there a common or recognized known issue that might be causing it?

 

Did you turn into a vampire? Hair colour changes don't work on vampires.

Link to post

Why do I have to manually go into slavetats to get the body hair to work? Is not supposed to start growing on it's own? Is there a specific load order for these mods? None was listed on the page/pages.  Also, my head hair doesn't seem to be doing anything either. I've played for many hours and my head hair hasn't changed. I had to manually turn on pubic and armpit hair in slavetat, and once I shaved it, it never came back.  New game.

Link to post

Why do I have to manually go into slavetats to get the body hair to work? Is not supposed to start growing on it's own? Is there a specific load order for these mods? None was listed on the page/pages.  Also, my head hair doesn't seem to be doing anything either. I've played for many hours and my head hair hasn't changed. I had to manually turn on pubic and armpit hair in slavetat, and once I shaved it, it never came back.  New game.

the original times are really really slow ... maybe go into the mcm and make the growing time for each thing super fast ... to test it out

Link to post

shaved pubic hair itching anims dont work here :( anymore

i'm used version lite without devious device

I had already installed all the required mods

and first, your great mod, i like much  :D

Link to post

I had some makeup on my character, it smudged later on but then never faded, it's been about a week and makeup is set to fade in 0.5 days. I've tried using the eyeshadow remover but that doesn't work, and neither does adding more makeup, it just appears locked in slavetats

Link to post

Why do I have to manually go into slavetats to get the body hair to work? Is not supposed to start growing on it's own? Is there a specific load order for these mods? None was listed on the page/pages.  Also, my head hair doesn't seem to be doing anything either. I've played for many hours and my head hair hasn't changed. I had to manually turn on pubic and armpit hair in slavetat, and once I shaved it, it never came back.  New game.

 

 

I have also noticed that there is some delay or need to "kickstart" the mod for it to work properly. Once I get it rolling it works for me, I just dont know what it is I do that gets it started. I am thinking I need to go get a haircut first which sets the hairlength so the mod can start calculating hair length.. but thn you mentioned you shaved the head and it still doesnt start.. so i dunno..

 

I do know that is active since if i change hair in showracemenu it reverts back to the default hairstyle shortly afterwards, it just  doesnt "grow"

Link to post

 

Is there a way to make this mod work with wetfunction redux? Because both of them on together cause save game corruption.

 

P.S,

Amazing mod by the way!

how do you know that using both causes save game corruption?

 

Because when i activate wet function with YPS saves get corrupted(clean save tool crashes on that save as well) . While when YPS is disabled, saves don't get corrupted. I really like this mod, but unfortunately can't use it..... :(

Link to post

 

Why do I have to manually go into slavetats to get the body hair to work? Is not supposed to start growing on it's own? Is there a specific load order for these mods? None was listed on the page/pages.  Also, my head hair doesn't seem to be doing anything either. I've played for many hours and my head hair hasn't changed. I had to manually turn on pubic and armpit hair in slavetat, and once I shaved it, it never came back.  New game.

 

 

I have also noticed that there is some delay or need to "kickstart" the mod for it to work properly. Once I get it rolling it works for me, I just dont know what it is I do that gets it started. I am thinking I need to go get a haircut first which sets the hairlength so the mod can start calculating hair length.. but thn you mentioned you shaved the head and it still doesnt start.. so i dunno..

 

I do know that is active since if i change hair in showracemenu it reverts back to the default hairstyle shortly afterwards, it just  doesnt "grow"

 

 

Remember that with default setting, Hair grow is "real life" slow. I have set to "ultra fast hair growth", and it still takes 10 ingame day for the next stage with longer hair to reach next stage.

 

If you use the "mirror" item, it will tell you exactly how long it will take for next stage with current settings, so you can use it to find a speed you like!

 

Because when i activate wet function with YPS saves get corrupted(clean save tool crashes on that save as well) . While when YPS is disabled, saves don't get corrupted. I really like this mod, but unfortunately can't use it..... :(

 

 

 

I think to many mods setting nioverride can cause different kind of issues, sometimes for me, "Yps" and "Blush when Aroused" will start fighting for update, (i get no savegame problems, only phenomene override) and for me, it helps to disable "NiOverride check after hair change" in Yps menu, and only activate if i need it (when change to HDT hair).

Link to post

 

 

Why do I have to manually go into slavetats to get the body hair to work? Is not supposed to start growing on it's own? Is there a specific load order for these mods? None was listed on the page/pages.  Also, my head hair doesn't seem to be doing anything either. I've played for many hours and my head hair hasn't changed. I had to manually turn on pubic and armpit hair in slavetat, and once I shaved it, it never came back.  New game.

 

 

I have also noticed that there is some delay or need to "kickstart" the mod for it to work properly. Once I get it rolling it works for me, I just dont know what it is I do that gets it started. I am thinking I need to go get a haircut first which sets the hairlength so the mod can start calculating hair length.. but thn you mentioned you shaved the head and it still doesnt start.. so i dunno..

 

I do know that is active since if i change hair in showracemenu it reverts back to the default hairstyle shortly afterwards, it just  doesnt "grow"

 

 

Remember that with default setting, Hair grow is "real life" slow. I have set to "ultra fast hair growth", and it still takes 10 ingame day for the next stage with longer hair to reach next stage.

 

If you use the "mirror" item, it will tell you exactly how long it will take for next stage with current settings, so you can use it to find a speed you like!

 

Because when i activate wet function with YPS saves get corrupted(clean save tool crashes on that save as well) . While when YPS is disabled, saves don't get corrupted. I really like this mod, but unfortunately can't use it..... :(

 

 

 

I think to many mods setting nioverride can cause different kind of issues, sometimes for me, "Yps" and "Blush when Aroused" will start fighting for update, (i get no savegame problems, only phenomene override) and for me, it helps to disable "NiOverride check after hair change" in Yps menu, and only activate if i need it (when change to HDT hair).

 

I'll give it a shot then.

 

 

Why do I have to manually go into slavetats to get the body hair to work? Is not supposed to start growing on it's own? Is there a specific load order for these mods? None was listed on the page/pages.  Also, my head hair doesn't seem to be doing anything either. I've played for many hours and my head hair hasn't changed. I had to manually turn on pubic and armpit hair in slavetat, and once I shaved it, it never came back.  New game.

 

 

I have also noticed that there is some delay or need to "kickstart" the mod for it to work properly. Once I get it rolling it works for me, I just dont know what it is I do that gets it started. I am thinking I need to go get a haircut first which sets the hairlength so the mod can start calculating hair length.. but thn you mentioned you shaved the head and it still doesnt start.. so i dunno..

 

I do know that is active since if i change hair in showracemenu it reverts back to the default hairstyle shortly afterwards, it just  doesnt "grow"

 

 

Remember that with default setting, Hair grow is "real life" slow. I have set to "ultra fast hair growth", and it still takes 10 ingame day for the next stage with longer hair to reach next stage.

 

If you use the "mirror" item, it will tell you exactly how long it will take for next stage with current settings, so you can use it to find a speed you like!

 

Because when i activate wet function with YPS saves get corrupted(clean save tool crashes on that save as well) . While when YPS is disabled, saves don't get corrupted. I really like this mod, but unfortunately can't use it..... :(

 

 

 

I think to many mods setting nioverride can cause different kind of issues, sometimes for me, "Yps" and "Blush when Aroused" will start fighting for update, (i get no savegame problems, only phenomene override) and for me, it helps to disable "NiOverride check after hair change" in Yps menu, and only activate if i need it (when change to HDT hair).

 

I'll give it a shot then.

Link to post

Why do I have to manually go into slavetats to get the body hair to work? Is not supposed to start growing on it's own?

There should be a pop-up appearing after you have installed the mod. Currently this is not always working correctly when starting a new game. See also here.

 

shaved pubic hair itching anims dont work here :( anymore

i'm used version lite without devious device

I had already installed all the required mods

and first, your great mod, i like much :D

Itching anims are from DD. They only work when you have DD installed and use a +DD version of this mod.

 

I had some makeup on my character, it smudged later on but then never faded, it's been about a week and makeup is set to fade in 0.5 days. I've tried using the eyeshadow remover but that doesn't work, and neither does adding more makeup, it just appears locked in slavetats

There is a bug occasionally causing smudged makeup not to fade. Or more exactly: The mod thinks the makeup has faded, but the SlaveTat is still there. You can click on "remove all yps tattoos" in the MCM to fix this.

 

I managed to get vampires to work with this mod :D and it had nothing to do with scripting maybe you can pass it down to others.

Wonderful, this is great news. Is it necessary to enable "vampire hair control" to make this work? Or will this work without it?

 

I have also noticed that there is some delay or need to "kickstart" the mod for it to work properly. Once I get it rolling it works for me, I just dont know what it is I do that gets it started. I am thinking I need to go get a haircut first which sets the hairlength so the mod can start calculating hair length.. but thn you mentioned you shaved the head and it still doesnt start.. so i dunno..

The mod will start with some delay (about 15 seconds), to prevent CTD due to script overload.

And whenever body hair grows (or makeup fades etc.), there is a 15 second delay caused by SlaveTats.

 

Remember that with default setting, Hair grow is "real life" slow. I have set to "ultra fast hair growth", and it still takes 10 ingame day for the next stage with longer hair to reach next stage.

There are to options affecting hair growth speed. One is a slider with values 0 to 10 (times the natural hair growth). Plus there is the "ultra fast hair growth", which multiplies above value by 10.

Default setting is 2 (twice natural hair growth), which means a few months per hair stage.

Maximum is 100 times natural hair growth, which means just 2-3 days for the next stage.

Link to post

 

 

Why do I have to manually go into slavetats to get the body hair to work? Is not supposed to start growing on it's own? Is there a specific load order for these mods? None was listed on the page/pages.  Also, my head hair doesn't seem to be doing anything either. I've played for many hours and my head hair hasn't changed. I had to manually turn on pubic and armpit hair in slavetat, and once I shaved it, it never came back.  New game.

 

 

I have also noticed that there is some delay or need to "kickstart" the mod for it to work properly. Once I get it rolling it works for me, I just dont know what it is I do that gets it started. I am thinking I need to go get a haircut first which sets the hairlength so the mod can start calculating hair length.. but thn you mentioned you shaved the head and it still doesnt start.. so i dunno..

 

I do know that is active since if i change hair in showracemenu it reverts back to the default hairstyle shortly afterwards, it just  doesnt "grow"

 

 

Remember that with default setting, Hair grow is "real life" slow. I have set to "ultra fast hair growth", and it still takes 10 ingame day for the next stage with longer hair to reach next stage.

 

If you use the "mirror" item, it will tell you exactly how long it will take for next stage with current settings, so you can use it to find a speed you like!

 

Because when i activate wet function with YPS saves get corrupted(clean save tool crashes on that save as well) . While when YPS is disabled, saves don't get corrupted. I really like this mod, but unfortunately can't use it..... :(

 

 

 

I think to many mods setting nioverride can cause different kind of issues, sometimes for me, "Yps" and "Blush when Aroused" will start fighting for update, (i get no savegame problems, only phenomene override) and for me, it helps to disable "NiOverride check after hair change" in Yps menu, and only activate if i need it (when change to HDT hair).

 

Nioverride is disabled by default, and after testing and disabling wetfuction it seems, that this mod alone causes save corruption, as soon as i start an alternate start, ctd loading that save begins..... sad, i really liked this mod.

Link to post

 

I have also noticed that there is some delay or need to "kickstart" the mod for it to work properly. Once I get it rolling it works for me, I just dont know what it is I do that gets it started. I am thinking I need to go get a haircut first which sets the hairlength so the mod can start calculating hair length.. but thn you mentioned you shaved the head and it still doesnt start.. so i dunno..

The mod will start with some delay (about 15 seconds), to prevent CTD due to script overload.

And whenever body hair grows (or makeup fades etc.), there is a 15 second delay caused by SlaveTats.

 

 

 

 

oh this is more than 15 seconds

 

I can make a character in Artmoors alternate start space, sort out all my different mods. YPS kicks in and asks if it shall take care of hair and body hair. I let it do so and it sets my hair from what Ive chosen in racemenu to the default for that length. 

I can then exit the dungeon.. lets say I pick that i have just arrived at solitude docks for instance, head up to Solitude, watch the execution and talk with some npcs, enter the elfs clothing store, ask the YPS npc about my hair and it hasnt grown a miliimeter.

 

Its not until after a few hours playing a several days in-game time that suddenly i get a "your pubic hair has grown into a bush" that I know that "Now the mod has really started"

 

tl:dr

 

that delay takes hours playing and not 15 seconds.

Link to post

 

Nioverride is disabled by default, and after testing and disabling wetfuction it seems, that this mod alone causes save corruption, as soon as i start an alternate start, ctd loading that save begins..... sad, i really liked this mod.

 

 

 

You mean YPS or wet function cause save corruption? Because, YPS definetly does not cause it, my current play is almost 160 hour, and i had YPS installed since 100 hour at least... and i keep checking savegames for error and bloat all the time, it is almost OCD  :lol:

Link to post

shaved pubic hair itching anims dont work here  :( anymore

i'm used version lite without devious device

I had already installed all the required mods

and first, your great mod, i like much  :D

 Itching anims are from DD. They only work when you have DD installed and use a +DD version of this mod.

 

 

Ah okay, I understood, I did not know, thank you very much for the answer

Link to post

 

Hey guys,

 

So the only thing that doesn't seem to work for me is the hair dying. It used to in a previous character/version, and while I can still get the hair makeover and all the buffs work (as well as saying it's in effect in the MCM) the actual color doesn't change. 

 

Is there a common or recognized known issue that might be causing it?

 

Did you turn into a vampire? Hair colour changes don't work on vampires.

 

 

No, haven't done a playthrough as a vampire for a while. Fairly sure some other mod, or a change in my mod order may have done it as like I said it used to work fine. Does this work better at the very bottom of the load order? Nothing in MO says it is being overwritten. 

 

Will keep looking into it, though if this is the only issue i'm having I won't lose sleep over it lol.

Link to post

 

 

Nioverride is disabled by default, and after testing and disabling wetfuction it seems, that this mod alone causes save corruption, as soon as i start an alternate start, ctd loading that save begins..... sad, i really liked this mod.

 

 

 

You mean YPS or wet function cause save corruption? Because, YPS definetly does not cause it, my current play is almost 160 hour, and i had YPS installed since 100 hour at least... and i keep checking savegames for error and bloat all the time, it is almost OCD  :lol:

 

YPS causes save corruption for me, does it have anything to do with the version of slavetats ?

Link to post

So I was reading about this history of makeup.  Apparently ancient Sumerians used crushed gemstones on their lips and around their eyes.  That sounded like the most Skyrim crafting thing ever.  Carmine is made from crushed up cactus bugs, crushed up bugs reminds me of skyrim alchemy too.

 

I don't know if a full crafting system is something worth spending time on, but this could work as part of a fetch quest type thing as well.  You could even use chaurus!

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...