Jump to content

Recommended Posts

On 5/28/2017 at 12:40 PM, maccapacca01 said:

I am using the fallout 3 version but when i consume the goo I can't take my gun out it just repeats the animation over and over and can't go through rooms easily, I also can't seem to equip the pumps it says they are equipped but nowhere to be seen. 

Ultra necro

If this topic is still read and seen, I have this same issue with gun animation looping. No animations mod installed.

EDIT: tried with every other mod uninstalled and default body type.

Link to comment
  • 1 month later...
  • 1 month later...
On 7/29/2018 at 3:24 AM, pandasaka said:

Mine mod works in a strange way, has everything installed as instructed, then punch some random ghouls for goo. Eat it, then travel to "hidden" lab near south east of cottonwood overlook. eat growth/lactation pills( mostly production pills if you want quicker visual effect on growth, coz that make your "level" advance quicker.) then save and exit game..

Otherwise it won't work, no idea why it behave that way, maybe it need to reboot the script? after the ritual, the mod works as intended.

How long does it take to see any growth?

Link to comment
  • 2 months later...
  • 2 months later...
  • 4 weeks later...
  • 1 month later...
  • 1 month later...
On 9/12/2020 at 6:02 AM, SLUTDASHASLAVE said:

good time to you.

will it work on fallout 4?

with regard dasha.

No this mod won't work with fallout 4, and I believe Fallout 4 has it's own, not that I've used it but I've seen it while looking through the loverslab mods for some outfits and aaf animations

 

Link to comment

I'm having a problem with this mod, It worked fine at the beginning but now the plants and pills have no affect

 

I am using fallout 3 with all DLCs and I'm running SexOut as well

 

I'm not sure what is causing this, Perhaps it's because I haven't milked my character for a few in game days or something I'm not suree but again I still can access everything the pump human milk pills and plants but most have no affect i even consimed the quest starting goo again and that had no affect

 

Any ideas?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...