Jump to content

Recommended Posts

So having these necro animations is great, and i got it working thanks to people here, but i'm not quite sure how i'm supposed to use the animations on dead npcs...

 

The necro part of this and other mods will only seem to use the default missionary and blowjob animations it always has, so is this mod just not capable of sex with actual dead npcs, or is there something i missed that allows this.

 

Although there was a previous mod in this forum that allowed to use these animations to use with Defeat's necro, it was unfortunately an old version of funnybiz. Goubo did make a post a few weeks back about implementing Funny's animation into "few ideas" of his.

Link to post

I have no Idea what I'm doing wrong, but I can't see/use the animations in Sexlab MCM.

1. I have successfully installed the Non replacer mod and updated it with FNIS

 

2. I go in game, and I see it in the MCM. (However, I only see it in ONE of my characters only for some reason)

 

3. For the one that does work, I followed the instructions on how to activate them. Gone through and reset the animation registry, and I've added the ones I wanted to add.

 

4. They simply do not show up in Sexlab. I can see it in the "NecroAnim" MCM, but not in Sex Lab. 

I'm guessing there might be a conflict between two mods? I'm not sure. I do know that I have ALOT of animations (50-60).

Any advice? Thanks! 

Link to post

Ok so I've been working on some new animations and they're taking A LOT longer than I expected, however many have requested replacers for Defeat's necro animations so I will upload REAL necro animations that will have the same positions so that you don't have to position them too much. Stay brutal!

Link to post

I installed the 1.59c version from this post, but the animations don't play. The actors just stand/lay still for the duration of the animation. I'm probably just gonna revert to an earlier version until NSAP gets updated with these animations, as I like them too much to not have them in my game.

Oh I'm sorry to hear that it seems to be an issue with a lot of people :( but I am making animations for necro option in defeat so that they will play properly. You just place the folder in the data folder and run fnis and they will play when using the necro option. I should have it up before tomorrow. :)
Link to post

 

Ok so the sexlab defeat replacer is in the folder "sexlab defeat necro animations replacers" its the drunk fuck animations and the other is a redo of the guro necro animations. Enjoy ^_^

Im very curious. How do you have Defeat necro with clothes on the victim?

 

 

Lol in the sexlab MCM go to where it says timers and stripping and where it says normal animations at the top click on there and select aggresive then chose on the bottom what items you want removed during aggressive animations :D

Link to post

 

Forgive my ignorance, but HOW CAN I USE THESE ANIMATIONS??  There is no spell or dialogue to start a sexual act that uses these animations. I have also installed Sexlab Necrophilia mod, so I can start sex with dead actors, but it uses normal animations. So WHERE ARE THESE ANIMATIONS AFTER INSTALLATION?? HOW SHOULD I USE THEM??

Sorry for my horrible english, I'm Italian :)

 

Search here http://www.loverslab.com/topic/19588-sexlab-index/it recommended Matchmaker or Defeat

 

 

It's strange, when I use Sexlab Defeat Mod, sex scenes use aggressive animations, not the new ones I have installed. Should I reinstall Defeat Mod? or maybe there is some setting I am missing.

Link to post

 

 

Forgive my ignorance, but HOW CAN I USE THESE ANIMATIONS??  There is no spell or dialogue to start a sexual act that uses these animations. I have also installed Sexlab Necrophilia mod, so I can start sex with dead actors, but it uses normal animations. So WHERE ARE THESE ANIMATIONS AFTER INSTALLATION?? HOW SHOULD I USE THEM??

Sorry for my horrible english, I'm Italian :)

 

Search here http://www.loverslab.com/topic/19588-sexlab-index/it recommended Matchmaker or Defeat

 

 

It's strange, when I use Sexlab Defeat Mod, sex scenes use aggressive animations, not the new ones I have installed. Should I reinstall Defeat Mod? or maybe there is some setting I am missing.

 

 

make sure you turn on the necro animation in SL MCM -> toggle animation -> aggressive animation

 

Link to post

 

 

 

Forgive my ignorance, but HOW CAN I USE THESE ANIMATIONS??  There is no spell or dialogue to start a sexual act that uses these animations. I have also installed Sexlab Necrophilia mod, so I can start sex with dead actors, but it uses normal animations. So WHERE ARE THESE ANIMATIONS AFTER INSTALLATION?? HOW SHOULD I USE THEM??

Sorry for my horrible english, I'm Italian :)

 

Search here http://www.loverslab.com/topic/19588-sexlab-index/it recommended Matchmaker or Defeat

 

 

It's strange, when I use Sexlab Defeat Mod, sex scenes use aggressive animations, not the new ones I have installed. Should I reinstall Defeat Mod? or maybe there is some setting I am missing.

 

 

make sure you turn on the necro animation in SL MCM -> toggle animation -> aggressive animation

 

 

 

Thank you for replying, now I see where is the problem. necro animations don't appear in aggressive animations in Sexlab MCM. I thin it is caused by Non-replacer mod. Should I try to reinstall necro animations without non-replacer?

Link to post

 

 

 

 

 

 

Forgive my ignorance, but HOW CAN I USE THESE ANIMATIONS??  There is no spell or dialogue to start a sexual act that uses these animations. I have also installed Sexlab Necrophilia mod, so I can start sex with dead actors, but it uses normal animations. So WHERE ARE THESE ANIMATIONS AFTER INSTALLATION?? HOW SHOULD I USE THEM??

Sorry for my horrible english, I'm Italian :)

 

Search here http://www.loverslab.com/topic/19588-sexlab-index/it recommended Matchmaker or Defeat

 

 

It's strange, when I use Sexlab Defeat Mod, sex scenes use aggressive animations, not the new ones I have installed. Should I reinstall Defeat Mod? or maybe there is some setting I am missing.

 

 

make sure you turn on the necro animation in SL MCM -> toggle animation -> aggressive animation
 

 

 

Thank you for replying, now I see where is the problem. necro animations don't appear in aggressive animations in Sexlab MCM. I thin it is caused by Non-replacer mod. Should I try to reinstall necro animations without non-replacer?

 

 

 

 

if you use nonreplacer wich one you use 1.59c or 1.60 patch. I use 1.60 it appear on SL aggressive, try reinstalling necromod run fnis.

 

Link to post

I would appreciate a short tutorial on how to get these into my game.  I installed the non-replacer mod, and used the 1.6 folder and MO seemed to not have an issue with it.

went in game and didn't see anything under sexlab

 

- also is anything besides FNIS required?

Link to post

I would appreciate a short tutorial on how to get these into my game.  I installed the non-replacer mod, and used the 1.6 folder and MO seemed to not have an issue with it.

went in game and didn't see anything under sexlab

 

- also is anything besides FNIS required?

 

Did you have NecroAnim MCM?

All animation from Non-Replacer can be activated in that MCM (after activated, you have to use Sexlab MCM to reset animation registry).

 

Link to post

i do have NecroAnim in my MCM, it was there from a previous mod, Necro Animations or something.  I didn't realize that this used the same MCM menu (or this is the next evolution of the mod?)

I have 8 necro animations, but that's just a fraction of the ones featured on the mod page.

 

EDIT: after following your directions, I enabled Animations via MCM, went to Sexlab, reset animation registry and now i have no new animations.  Something is strange here.  Maybe I didn't install the mod correctly?

I think your (less technical) fans would benefit from a tutorial on your mod page, if i may suggest such a thing.

Link to post

Okay so these animations are awesome, but for some reason there's loads of random issues with them, like the woman facing the wrong direction, or just being like a meter away? Any ideas?

 

I've installed 7.5 (I replaced my anims with yours)

I've run FNIS like a hundred times

I've reset my anim registry like a hundred times

I've tried Killerpille's profiles

 

I don't know what else to try :/

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...