Jump to content

Recommended Posts

18 hours ago, Sterben4 said:

Everlight has standalone torches that have special effects. Immersive plugs don't recognize them as being torches. More so I'm interested in being able to get the full effect of the  Everlight torches while not having to hold it in a hand.

 

How this mod makes a torch into an "asslight" is to remove the actual torch when you "insert it" and replaces it with it's own torch that is "inserted".  To make it compatible with the Everlight mod you would have to create and add "inserted" torch models for each torch in Everlight and then modify the scripts in this mod to swap the non-inserted torches with the inserted ones just as this mod does for every inserted object.

Link to post
On 5/2/2015 at 5:26 PM, chajapa said:

Another vote for vagina insertion!

 

And here's something if you think you can manage it...

 

A Bottle of Bees

 

That's right. Lore friendly vibrator. You've taken an empty skooma bottle and filled it with captured bees. When inserted.... after a while the little buzzing bastards generate enough vibration to bring you to a thunderous (if sometimes inconvenient) orgasm.

 

The buzzing sound is already in game, the vibration effects are in game through ZaZ. I mean.... why should it be that you can only get off by being PUNISHED with a soul gem plug while wearing a harness or chastity belt?

Why not a pleasure plug?

 

:D

 

 

+Being able to reverse pick-pocket it into npc's inventory for hilarity. 

Link to post
On 3/21/2020 at 3:21 PM, Dragoncoc696969 said:

how? It doesn't work for me. When i try to take any item, the "pick up" option doesn't show. I just simply take the item into my inventory. (for SE)

Dunno. I didn't do anything special, just nif opt the meshes and it worked out of the box.

Link to post
On 1/31/2017 at 3:32 AM, AABBDDUULL said:

How to get them out?

Wow, that's a long time without an answer! I had the same problem. I didn't get into the console, but I tried a restraints key and it didn't work. Later, I opened a chest and just put it in!?  Is that the answer, or just a glitch?  By the way, for me it was originally equipped while playing the party scene in

Wartimes - a daughter's tale LE (Alternate start scenario)

By pchs

 

(which is a great mod, and totally compatible with Immersive Plugs)

 

Oh, and this is a pretty cool mod, too!

Link to post
29 minutes ago, hahahathisisawesome said:

Is it possible to manually change the audio in the files, Because I tried to change the audio file but now it doesn't seem to make any noise. Is there a Specific duration allowed only or something?

I'm guessing the way this mod does it may give you your answer: 

They have to be PCM uncompressed 44100hz, 16bits wav files.

 

This would also probably come in handy: https://www.nexusmods.com/skyrim/mods/73100/

 

On 11/21/2020 at 7:58 AM, AppleArtigar said:

Will you add an UUNP bodyslide for this mod?

 

It already works on UUNP... Not sure why you need a bodyslide for something that just sticks up your rear.

 

On 9/15/2020 at 9:50 PM, tonitrulupus said:

I am going to take it this is not SSE friendly?

It works in SSE. See the last few posts for a conversion.

On 2/9/2021 at 9:09 AM, SergeantKovac said:

Is there a hotkey or shortcut to inserting objects from the inventory or do they have to be on the ground?

No. Have to do it by adding it to inventory. This is an old mod and very basic.

On 2/15/2021 at 10:32 AM, paparebbe said:

Hey guys. Did anyone ever made a conversion of this mod for the DD framework? Couldn't find it here.

I don't believe so, but I'd be very interested if that ever happened.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...