Jump to content
Kimy

Deviously Cursed Loot V8.5 (2020-03-24)

Recommended Posts

 

Don't know if this has been mentioned but using 5.6 version and noticed if you get locked in the slave or slut collar you can still go to the skyforge and talk to Eorland and get the collars removed for a measly 500 septims.  Would be good if he coluldn't remove the collars just like the other blacksmiths or at least a much higher value to remove.

 

There is no such dialogue in DCL. That must be another mod's work.

 

 

Okay thanks I'll check out some of my other mods :)

Link to post

Is it possible to make it so you can have Combat Surrender active without getting raped? I like using Combat Surrender as a Alternate Death kinda thing, but it's annoying to get raped all the time. I like many of the other possible Combat Surrender outcomes. So a toggle to disable rape when Surrendered would be most appreciated.

Link to post

Awesome update as usual!  One thing though.  I was playing around the heretic items. Very cool.  The only problem is that I can't seem to unlock the mittens.  No unlock dialog window comes up.  If I try to unlock the other items, I get a window saying they won't unlock while wearing the mittens, but then they unlock. New save. 

 

Link to post

Heh,

post-472505-0-97324400-1479482081_thumb.jpg

I tried uninstalling Cursed Loot, cleaning my save and reinstalling.  Did get rid of the warnings, but now I am getting stuff like this instead.

 

Additional issues with a bound girl, serious cases of grey face, and her animations were not reset after freeing her from an armbinder and gag, she still walked around with her hands behind her back and mouth open.

Link to post

Is there an option to disable bound girls from spawning? I couldn't find it.

 

No, but I suppose I can add that.

 

Heh,

attachicon.gifenb 2016_11_18 07_10_32_73.jpg

I tried uninstalling Cursed Loot, cleaning my save and reinstalling.  Did get rid of the warnings, but now I am getting stuff like this instead.

 

Additional issues with a bound girl, serious cases of grey face, and her animations were not reset after freeing her from an armbinder and gag, she still walked around with her hands behind her back and mouth open.

 

Gah, I thought I fixed that issue. :s

 

The animations not resetting is a known issue. But since they despawn after freeing them anyway...

 

I enabled combat surrender for the first time and the character surrenders but isn't getting raped. Instead, the screen goes black and she is teleported and sometimes tied. Looks like @dennis102503's dream, but not mine.

I'm using the latest version of DCL and a clean save.

 

I'd need a log of that.

Link to post

I am getting a ctd with the new breast and butt scaling. The old one was working and I definitely have the racemenu morphs working. Its probably just my setup ( I have one or two other mods changing morphs) but has anyone else had this issue?


I am getting a ctd with the new breast and butt scaling. The old one was working and I definitely have the racemenu morphs working. Its probably just my setup ( I have one or two other mods changing morphs) but has anyone else had this issue?

 

PS. Much love for the update, all the main Devious devices updating in one day, its like christmas came early :D  :D  :D

Link to post
Guest mrKenshi

Couldn't create nif-files for the old stuff in the Bodyslide (arm cuffs, leg cuffs, corsets, restrictive gear and so on <actually only ebonite versions of that) even though the preset I had created was applied to all groups. I simply couldn't choose my preset for those "outfits" as there was nothing available to choose. Works fine with the rest of the items.

Link to post

Couldn't create nif-files for the old stuff in the Bodyslide (arm cuffs, leg cuffs, corsets, restrictive gear and so on <actually only ebonite versions of that) even though the preset I had created was applied to all groups. I simply couldn't choose my preset for those "outfits" as there was nothing available to choose. Works fine with the rest of the items.

 

You can add groups by going Bodyslide>Group manager (top right)> Browse> Click Unp groups> then in the window slightly below browse select unp> on the right side select items missing preset bodies> Click add> Click Save> Exit group window> Exit Bodyslide> Restart bodyslide. Now you have preset bodies.

Link to post

"- Added: Jack The Belter. This evil misogynist pries only on the most beautiful women in Skyrim, locking chastity belts on them in their sleep or sometimes even in a brazen assault. Nobody ever caught him, and none of his poor female victims ever managed to escape their belt. Some have been belted for years, with no hope to escape and have sex again. You better don't fall victim to him. And if you do...well...good luck finding him! At least one thing about him is commonly known - he -really- loves ale. Which means he's hanging out in taverns a lot."


 


Oh look. Kimy endorsing sexual assault and misogyny again. Aren't you just a wonderful gal.


Link to post

 

 

I enabled combat surrender for the first time and the character surrenders but isn't getting raped. Instead, the screen goes black and she is teleported and sometimes tied. Looks like @dennis102503's dream, but not mine.

I'm using the latest version of DCL and a clean save.

 

I'd need a log of that.

 

Here you go.

 

 

Ok, there are two possibilities for what could have gone wrong. Either there were no usable mobs around you at all (the code aborts if it can't find anything near you), OR the script didn't execute properly. Your log is actually full of issues not related to DCL. I'd recommend disabling XMPSE.esp if you're not using its weapon positioning code. Also, CF is a known resource hog as well.

 

If this issue persists if there definitely enemies near you, it's more likely the second.

 

Link to post

 

 

 

I enabled combat surrender for the first time and the character surrenders but isn't getting raped. Instead, the screen goes black and she is teleported and sometimes tied. Looks like @dennis102503's dream, but not mine.

I'm using the latest version of DCL and a clean save.

 

I'd need a log of that.

 

Here you go.

 

 

Ok, there are two possibilities for what could have gone wrong. Either there were no usable mobs around you at all (the code aborts if it can't find anything near you), OR the script didn't execute properly. Your log is actually full of issues not related to DCL. I'd recommend disabling XMPSE.esp if you're not using its weapon positioning code. Also, CF is a known resource hog as well.

 

If this issue persists if there definitely enemies near you, it's more likely the second.

 

 

I was fighting guards, one male and one female. As far as I remember, they are allowed to participate in rape scenes by default.

I'll try disabling XMPSE.esp, thanks. I doubt that it's related though as other sex scenes play ok.

Link to post

 

Princessity, on 18 Nov 2016 - 5:33 PM, said:snapback.png

 

JuliusXX, on 18 Nov 2016 - 5:08 PM, said:snapback.png

Here's one potential bug I stumbled into. With the latest versions of DD's I get an error message about WearingConflictingDevice when wearing the Engineer Outfit. This outfit has many pieces in various slots and I don't get this error with the "vanilla" armors. This hasn't happened with the older version of DD. Is this a bug and does it affect the game anyway?

 

This bug is under investigation. I have not been able to reproduce it just yet, but we're trying to understand why some users are getting it. Happily, it doesn't seem to have any adverse effects aside from annoying messages. At least so far.

 

Are you running a new game started after installing the latest update, or did you update mid-playthrough?

 

 

I played and made some more notes about this one. It's not the armor I originally though - it was just pure luck that it reacted several times in a row at one location when other armors didn't. It has something to do with dcur. I turned the dcur's screen logging on and every now and then I'll get a message "equipped xxx on a bound girl" (xxx = some item, e.g. an armbinder, boots). At that point everything is ok, but when dcur gives a message "equipped xxx on" instead, which probably means the player, then I'll get the WearingConflictingDevice error. This message do not happen when I activate something. It feels more like some kind of random event and it can happen in both interior areas and outside. 

 

Hope this helps.

 

 

Hello Kimy. Just in case you haven't noticed this in the DDi thread. I also attached the papyrys.log once more.

Papyrus.0.log

Link to post

Getting this weird issue where I've added everything from DCL 5.8 into my installation, overriding the 5.6 version, and yet, every time I load up, it says 5.6 is installed. Even if I load a save from before DCL was installed, it still says 5.6 has been initialised.

 

What could be causing this?

 

EDIT: Ignore me, I'm being a turnip.

Link to post

The bound girl bug happens on existing save games, because a few new aliases aren't getting properly filled.

 

Try stopping and restarting the quest "dcur_aliases" in the console and see if that helps?

Link to post

The bound girl bug happens on existing save games, because a few new aliases aren't getting properly filled.

 

Try stopping and restarting the quest "dcur_aliases" in the console and see if that helps?

 

I tried that on my save, it did not work :(

 

Also on a new save, the following aliases are not filled either (I assume these are the ones in question):

alias_boundgirl

dcur_alias_subduedbadgirl1 through 5

 

I also tried SetQuestAliases and ClearQuestAliases, and most of other aliases were cleared and refilled, but the boundgirl ones were not.

Link to post

 

The bound girl bug happens on existing save games, because a few new aliases aren't getting properly filled.

 

Try stopping and restarting the quest "dcur_aliases" in the console and see if that helps?

 

I tried that on my save, it did not work :(

 

Also on a new save, the following aliases are not filled either (I assume these are the ones in question):

alias_boundgirl

dcur_alias_subduedbadgirl1 through 5

 

I also tried SetQuestAliases and ClearQuestAliases, and most of other aliases were cleared and refilled, but the boundgirl ones were not.

 

 

That's ok. The aliases you mentioned are filled by scripts.

 

Not sure why these silly location aliases for the bound girls don't fill, though. Meh.

 

Link to post

 

 

The bound girl bug happens on existing save games, because a few new aliases aren't getting properly filled.

 

Try stopping and restarting the quest "dcur_aliases" in the console and see if that helps?

 

I tried that on my save, it did not work :(

 

Also on a new save, the following aliases are not filled either (I assume these are the ones in question):

alias_boundgirl

dcur_alias_subduedbadgirl1 through 5

 

I also tried SetQuestAliases and ClearQuestAliases, and most of other aliases were cleared and refilled, but the boundgirl ones were not.

 

That's ok. The aliases you mentioned are filled by scripts.

 

Not sure why these silly location aliases for the bound girls don't fill, though. Meh.

 

I managed to fix it doing the following:

stopquest dcur_menuconfig

resetquest dcur_menuconfig

sqv dcur_menuconfig - quest was stopped at this point

quit the console for few sec (not sure if needed)

startquest dcur_menuconfig

sqv dcur_menuconfig - all aliases were empty

quit the console for few sec (not sure if needed)

SetQuestAliases dcur_menuconfig

sqv dcur_menuconfig - quest was running and all aliases are populated

 

After that i went to whiterun and had no warnings pop up (good sign), looked at the log and it said that bound girl was spawned in location 1, which turns out to be upstairs of whiterun bannered mare

 

This was done on an old save btw with just upgrading DCL, no cleaning or anything.

 

Lets just hope it does not cause any other problems :D

Link to post

 

 

 

The bound girl bug happens on existing save games, because a few new aliases aren't getting properly filled.

 

Try stopping and restarting the quest "dcur_aliases" in the console and see if that helps?

 

I tried that on my save, it did not work :(

 

Also on a new save, the following aliases are not filled either (I assume these are the ones in question):

alias_boundgirl

dcur_alias_subduedbadgirl1 through 5

 

I also tried SetQuestAliases and ClearQuestAliases, and most of other aliases were cleared and refilled, but the boundgirl ones were not.

 

That's ok. The aliases you mentioned are filled by scripts.

 

Not sure why these silly location aliases for the bound girls don't fill, though. Meh.

 

I managed to fix it doing the following:

stopquest dcur_menuconfig

resetquest dcur_menuconfig

sqv dcur_menuconfig - quest was stopped at this point

quit the console for few sec (not sure if needed)

startquest dcur_menuconfig

sqv dcur_menuconfig - all aliases were empty

quit the console for few sec (not sure if needed)

SetQuestAliases dcur_menuconfig

sqv dcur_menuconfig - quest was running and all aliases are populated

 

After that i went to whiterun and had no warnings pop up (good sign), looked at the log and it said that bound girl was spawned in location 1, which turns out to be upstairs of whiterun bannered mare

 

This was done on an old save btw with just upgrading DCL, no cleaning or anything.

 

Lets just hope it does not cause any other problems :D

 

Worked for me too. 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...