Jump to content

Recommended Posts

 

 

 

Enabled/fnised etc but penis arent showing during animations with hentai (snow)dragon

i was used immesive bodies by eternalblack if it may help :s

 

 

Dont use Immersive Bodies and try starting a new savegame to test. 

 

 

Managed to fix  all by manual delete of .nif trash that somehow wasnt deleted with rest of bestiality mods :P

Link to post

Hi!
Just a warning, don't loose the animals in the world, or you will start to have your papyrus log full of this

 

[HentaiCreaturesQuest (450012C4)].hentaicreaturesquest.findTrainee() - "HentaiCreaturesQuest.psc" Line 396
[ (FF0012F7)].HentaiCreaturesActor.TRAIN() - "HentaiCreaturesActor.psc" Line 110
[ (FF0012F7)].HentaiCreaturesActor.OnUpdate() - "HentaiCreaturesActor.psc" Line ?
[07/22/2014 - 04:13:34AM] warning: Assigning None to a non-object variable named "::temp39"
stack:
[HentaiCreaturesQuest (450012C4)].hentaicreaturesquest.findTrainee() - "HentaiCreaturesQuest.psc" Line 396
[ (FF0012F7)].HentaiCreaturesActor.TRAIN() - "HentaiCreaturesActor.psc" Line 110
[ (FF0012F7)].HentaiCreaturesActor.OnUpdate() - "HentaiCreaturesActor.psc" Line ?
[07/22/2014 - 04:13:34AM] Error: Cannot call IsDead() on a None object, aborting function call
stack:
[HentaiCreaturesQuest (450012C4)].hentaicreaturesquest.findTrainee() - "HentaiCreaturesQuest.psc" Line 396
[ (FF0012F7)].HentaiCreaturesActor.TRAIN() - "HentaiCreaturesActor.psc" Line 110
[ (FF0012F7)].HentaiCreaturesActor.OnUpdate() - "HentaiCreaturesActor.psc" Line ?
[07/22/2014 - 04:13:34AM] warning: Assigning None to a non-object variable named "::temp44"
stack:
[HentaiCreaturesQuest (450012C4)].hentaicreaturesquest.findTrainee() - "HentaiCreatures[HentaiCreaturesQuest (450012C4)].hentaicreaturesquest.findTrainee() - "HentaiCreaturesQuest.psc" Line 396
[ (FF0012F7)].HentaiCreaturesActor.TRAIN() - "HentaiCreaturesActor.psc" Line 110
[ (FF0012F7)].HentaiCreaturesActor.OnUpdate() - "HentaiCreaturesActor.psc" Line ?
[07/22/2014 - 04:13:34AM] warning: Assigning None to a non-object variable named "::temp39"
stack:
[HentaiCreaturesQuest (450012C4)].hentaicreaturesquest.findTrainee() - "HentaiCreaturesQuest.psc" Line 396
[ (FF0012F7)].HentaiCreaturesActor.TRAIN() - "HentaiCreaturesActor.psc" Line 110
[ (FF0012F7)].HentaiCreaturesActor.OnUpdate() - "HentaiCreaturesActor.psc" Line ?
[07/22/2014 - 04:13:34AM] Error: Cannot call IsDead() on a None object, aborting function call

 

 

Now my question, I don't know where are the creatures so, there are any way to banish them? (I still didn't search in the MCM but I'll leave the question anyway)

By the way, Thank you for this awesome work.

Link to post

Hi!

Just a warning, don't loose the animals in the world, or you will start to have your papyrus log full of this

 

Now my question, I don't know where are the creatures so, there are any way to banish them? (I still didn't search in the MCM but I'll leave the question anyway)

By the way, Thank you for this awesome work.

 

Interesting point... I did leave some HC Critters behind during some tests. Wasnt aware that it throws errors. Maybe I try and make them all unique, maybe that helps...

 

i realized today that there are only female bj's on creatures in the gang animations.

Maybe a point for new animations?

 

As far as I am aware, if it comes to critters you can use men and women just the same. So if thats what you are looking for it should work out of the box. 

 

 

Hello.

Bethesda made ​​this incredible design "Spectral Warhound" but unfortunately can only be found in Labyrinthian, it seems to me a waste to leave it alone in one place, it could also be implemented in this mod.

 

 

 

Hmmm.... looks a bit like a familiar to me doesnt it? Have to take a closer look if it has dog/wolf skeleton and can be used with current animations...

 

All animations work except falmer and ashmen!!

 

i've tried a bunch of things already uninstalling/reinstalling/FNIS, checking all reqs i can't figure it out!!!

 

What am i doing wrong ???

 

That is very strange... Falmer are added by the SL Framework my Mod doesnt change anything with them.

Did you reset animations in SL menu?

 

Hello !

 

The Bethesda made skyrim's horse so big, ugly. I found the horse mesh is slim, look realistic. But it not penis, so i hope who can made a penis for this mesh. thank so much.

attachicon.gifslimhorse.nif

 

I might be wrong because I cant compere right now but does this horse even have the same skeleton as the original one? In other words does it play the current horse animations?

Link to post

From what I read it's better to use sexlab 1.57 with this because some of the added animations don't work in the new 1.58b correct? I was going through github trying to find the older version and I was wondering if I needed the base 1.57 (which I believe is the one uploaded here http://www.loverslab.com/topic/33089-cant-download-sexlab-framework/) or do I need one of the updated 1.57s with the new horse and riekling animations already in sexlab? 

Link to post

From what I read it's better to use sexlab 1.57 with this because some of the added animations don't work in the new 1.58b correct? I was going through github trying to find the older version and I was wondering if I needed the base 1.57 (which I believe is the one uploaded here http://www.loverslab.com/topic/33089-cant-download-sexlab-framework/) or do I need one of the updated 1.57s with the new horse and riekling animations already in sexlab? 

 

I use SL1.58b without any problem with MNC.  Would recommend you to try 1.58b first, just let MNC to overwrite any redundant animation it found (more easier if you use MO).

 

Link to post

Here is a situation in my case. Before installing this mod, I had creatures feature and Naked creatures mods. Never had a problem with any animations in SL 1.57 and SL 1.58b. Now, from time to time, I have a problem with horse's animations. Both, PC and the horse will just stand until the animation timer is over or I fast forward them.

 

This is not a criticism, but posting a comment. :)

 

Damn!!! Interesting discovery!!! Reading and following the installation instructions, I uninstalled Nude creatures mod using NMM. The mod was gone from the list but not from NMM's load order. I started Wrye bash and both Nude creature's files were there. SO I deleted them and merged my mods, run FNIS and LOOT. This time mod was gone for good. Hope that it will solve my problem.

Link to post

Here is a situation in my case. Before installing this mod, I had creatures feature and Naked creatures mods. Never had a problem with any animations in SL 1.57 and SL 1.58b. Now, from time to time, I have a problem with horse's animations. Both, PC and the horse will just stand until the animation timer is over or I fast forward them.

 

This is not a criticism, but posting a comment. :)

 

Damn!!! Interesting discovery!!! Reading and following the installation instructions, I uninstalled Nude creatures mod using NMM. The mod was gone from the list but not from NMM's load order. I started Wrye bash and both Nude creature's files were there. SO I deleted them and merged my mods, run FNIS and LOOT. This time mod was gone for good. Hope that it will solve my problem.

 

This mod comes with nude creatures .esps, so if you uninstalled the original nude creatures then installed more nasty creatures, you're gonna have nude creatures .esps, it's just that they are the ones installed by this mod. And you're supposed to have them in your load order I believe.

Link to post

 

Here is a situation in my case. Before installing this mod, I had creatures feature and Naked creatures mods. Never had a problem with any animations in SL 1.57 and SL 1.58b. Now, from time to time, I have a problem with horse's animations. Both, PC and the horse will just stand until the animation timer is over or I fast forward them.

 

This is not a criticism, but posting a comment. :)

 

Damn!!! Interesting discovery!!! Reading and following the installation instructions, I uninstalled Nude creatures mod using NMM. The mod was gone from the list but not from NMM's load order. I started Wrye bash and both Nude creature's files were there. SO I deleted them and merged my mods, run FNIS and LOOT. This time mod was gone for good. Hope that it will solve my problem.

 

This mod comes with nude creatures .esps, so if you uninstalled the original nude creatures then installed more nasty creatures, you're gonna have nude creatures .esps, it's just that they are the ones installed by this mod. And you're supposed to have them in your load order I believe.

 

 

Yea, thanks. I didn't realize that at the beginning when having ver. 5.1. Later on, when installing over. 5.2 I noticed that and didn't touch NC's esps. Still have occasional problems with triggering the horse animation, both with NPCs and PC. The solution to my problem is pressing "O* hotkey and then the animation will start.

 

 

Link to post

I'm using the newest version of sexlab (v1.58b) and the atronach animation is bugged for me. It starts fine until she gets on her knees (which I believe is stage 5?) and then she just stands in a t pose until the cum shot. Other than that hentai creatures sometimes won't train with me at all (I even tried putting the collar on myself) and using the talk command doesn't do anything either, I had it working earlier in that save but it just kinda borked and even ctd when I checked the "only train with collared npc" option (although I think it's because of me changing to trans and back in sexlab cumshot but I'm not sure). One other thing that I think applies to most of sexlab is that some animations (like Chaurus and the spider ones) change the scale of said creature to bigger than what it should be and I was wondering if there was an easier fix that to go into console and type setscale 1 every scene.

 

Edit: Just to add onto the scale thing when I start an animation with a chaurus they get bigger (scale 1.54 rather than the base of 1) and this causes the animation to not line up. I even have even actor height ticked in the sexlab settings.

Link to post

I'm using the newest version of sexlab (v1.58b) and the atronach animation is bugged for me. It starts fine until she gets on her knees (which I believe is stage 5?) and then she just stands in a t pose until the cum shot. Other than that hentai creatures sometimes won't train with me at all (I even tried putting the collar on myself) and using the talk command doesn't do anything either, I had it working earlier in that save but it just kinda borked and even ctd when I checked the "only train with collared npc" option (although I think it's because of me changing to trans and back in sexlab cumshot but I'm not sure). One other thing that I think applies to most of sexlab is that some animations (like Chaurus and the spider ones) change the scale of said creature to bigger than what it should be and I was wondering if there was an easier fix that to go into console and type setscale 1 every scene.

 

Edit: Just to add onto the scale thing when I start an animation with a chaurus they get bigger (scale 1.54 rather than the base of 1) and this causes the animation to not line up. I even have even actor height ticked in the sexlab settings.

 

You did reset the Animation Registry in SL I guess? And you ran FNIS 5.1.1?

 

About the scale thing: Chaurus has this bug since the dawn of time  ;)  or at least as far as I can remember. Some forced scaling issue nobody seems to know where it comes from. Maybe some wrong scaling of the skeletton. Anyway, nothing much I can do on my side as my mod doesnt even touch the Chaurus.

 

There is a little mod called Sexutil1 that can force a scaling. That does help with the Chaurus...

 

Also on the SL 1.58 issue:  Both my mod and SL 1.58 add the same TWO RIEKLING and ONE HORSE ANIMATION. They are in the toggle menu twice and only mine works. So you have to untoggle the ones that got added by 1.58.

Sorry as soon as I know how to fix that I will.

Link to post

 

I'm using the newest version of sexlab (v1.58b) and the atronach animation is bugged for me. It starts fine until she gets on her knees (which I believe is stage 5?) and then she just stands in a t pose until the cum shot. Other than that hentai creatures sometimes won't train with me at all (I even tried putting the collar on myself) and using the talk command doesn't do anything either, I had it working earlier in that save but it just kinda borked and even ctd when I checked the "only train with collared npc" option (although I think it's because of me changing to trans and back in sexlab cumshot but I'm not sure). One other thing that I think applies to most of sexlab is that some animations (like Chaurus and the spider ones) change the scale of said creature to bigger than what it should be and I was wondering if there was an easier fix that to go into console and type setscale 1 every scene.

 

Edit: Just to add onto the scale thing when I start an animation with a chaurus they get bigger (scale 1.54 rather than the base of 1) and this causes the animation to not line up. I even have even actor height ticked in the sexlab settings.

 

You did reset the Animation Registry in SL I guess? And you ran FNIS 5.1.1?

 

About the scale thing: Chaurus has this bug since the dawn of time  ;)  or at least as far as I can remember. Some forced scaling issue nobody seems to know where it comes from. Maybe some wrong scaling of the skeletton. Anyway, nothing much I can do on my side as my mod doesnt even touch the Chaurus.

 

There is a little mod called Sexutil1 that can force a scaling. That does help with the Chaurus...

 

Also on the SL 1.58 issue:  Both my mod and SL 1.58 add the same TWO RIEKLING and ONE HORSE ANIMATION. They are in the toggle menu twice and only mine works. So you have to untoggle the ones that got added by 1.58.

Sorry as soon as I know how to fix that I will.

 

Thanks for the response and I ran into that animation bug thanks for pointing it out I'll be sure to toggle them. I did run FNIS but if it means anything (I run it through MO) it like froze for a bit while it loaded all of the animations but it said there were no errors and 0 consistency errors. I'm installing that util1 right now and I'm rerunning fnis and I'm going to start another new game to see if it'll fix the Atronach animations (the spriggin ones work fine btw). Changing gender does seem to bork hentai creatures, I changed my character in racemenu to a male to test the spriggan/shewolf/antronach animations and they stopped interacting with me. One last question, is there a way to limit the werewolf animations by gender? It's kinda weird seeing my female character put on a strapon to fuck a 7 foot tall male werewolf :P (I just changed the animations with o to get the male werewolf ones in the mean time). Other than that everything else about your mod is awesome thanks for putting this together, trying to install of the the mods you meshed could be very time consuming/annoying, thank you ; ). 

 

Edit: The util1 kind of works but I can't adjust the animation after it starts and I can't change the animation without it screwing with the scale again. Do you think the scale thing has something to do with the naked chaurus/spider texture you're using? The normal chaurus gets to be about the same size as the chaurus reaver (also the chaurus reaver doesn't have a penis in scenes). The flame Atronach seen is still bugged for me btw. I don't think it's this mod itself but sometimes (randomly) my character teleports waaaaaaaaaaaay in to the sky, I get a loading screen then I'm back on the ground with my hdt spots (breasts and butt) stretched SUPER far and the animation start.

Link to post

I looked in the thread for a solution of an problem I currently have but could not find any suggestion (maybe I am using the wrong words for my search).

 

edit: I am using Sexlab 1.58b (might the hiccup in the open issues area my problem?)

 

1. After training with an hentai creature may character / or npc are just standing around and holding their throat. 

2. Severall animations like the spriggan are not working properly (the spriggan is moving but my char is just standing around).

 

I have reset the animation list in sexlab and also run the fnis tool.

 

Another thing I recognized is that there is an seeker hentai creature you can summon but when you start training it CTD. I checked the package and could not find any animation for the seekers what seems to be the reason for that.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...