Jump to content

Recommended Posts

10 hours ago, yetti3145 said:

I've tried installing it normally but for some reason the game isn't picking up on NX...when I use MO2 to install from archive, it won't work. Tons of error messages, no game data. When I do it manually and put it into the FNV folder, or the Data Folder, it still doesn't get picked up. I've used 7zip to extract the files and place it all in every imaginable folder, I took the Nv18 FOMOD thing unzipped and tried putting it in therem still doesn't pick up on it...

Sorry for the double post.. with MO after something has been manually installed like that .. you might have to manually set up the scripts to run through MO..

 

Also, I believe you should be using MO not MO2. MO2 is for the 64bit capable games like Skyrim SE and Fallout 4.  (could be wrong it has been awhile since I installed the game however, I have never used MO2 for Fallout NV or Fallout 3 or even Skyrim (original edition) for that matter and haven't had any issue with NVSE or other scripted mods)

Link to post
8 hours ago, RitualClarity said:

Also, I believe you should be using MO not MO2. MO2 is for the 64bit capable games like Skyrim SE and Fallout 4.  (could be wrong it has been awhile since I installed the game however, I have never used MO2 for Fallout NV or Fallout 3 or even Skyrim (original edition) for that matter and haven't had any issue with NVSE or other scripted mods)

Just too had my two cents, MO2 is great for everything bethesda

 

I have modded TTW, New Vegas, Fallout 3, Fallout 4, Skyrim SE and LE, Enderal and Oblivion with MO2 and it works sweet

 

I have use guides from ritual clarity (so thank you very much) to help me and also from others modders like feejena from this great site.

 

The best tips i could tell is read and take your time, have the foundation solid

 

 

 

 

Link to post

I know how to use MO2.. just I have all my games setup etc in MO1 from using it for many years.. I'd have to go through and do a MO2 version and set that up.  When I haven't played a Bethesda game in well over a year.. previous to that... I only played for testing and understanding for some guides and such (fallout 4 AAF )  I am a pretty advanced user of the MO system (1 or 2)

 

Thanks for following up and letting me know that MO2 worked for you with the older games.  I couldn't however ever get my Oblivion to work with MO1 previously (it is a Steam version not disk one)

Link to post

So, I just got rid of using NMM since its complete trash and now I’m trying to move to MO2 and start everything from the very beginning, I already uninstalled everything from NMM and only left the original base enb and NVSE on the fallout folder, I have already installed this mod since others need it, but the moment I activate it, a new warning appears:

 

“The failed plugins are:

• Extensions for NVSE version 16 (nvse_extender_ng.dll, NVSE Extender v16) reported as incompatible during query” 

 

And it happens whether I use the old V16 (like I did before) or the new V18 

 

“The failed plugins are:

• Extensions for NVSE version 16 (nvse_extender_ng.dll, NVSE Extender v18) reported as incompatible during query. "

 

So far, I have no other mods activated, this is the only one so I don’t think another mod is causing it, I saw the latest version of NVSE and it hasn’t been updated in years, so I have the latest one, and I don’t think the enb is the problem right?

 

I already checked, there are no other plugins other than "FalloutNV.esm" I even tried deactivating the DLC plugins but the error persists, there are no plugins called "NVSE version 16", the only things  I found remaining on the fallout folder even after deactivating it were the "nvse_extender.log" and "nvse_extender.log0" 

 

I’m honestly at a loss here, maybe its something really simple that I’m not seeing, I’m thinking  of nuking everything and reinstalling the game from scratch, install nvse, enb and all from 0, but I want to leave that as last option, does anybody know what causes this? The logs, or maybe saves from the other profile? 

 

 

Link to post
9 hours ago, LusaD said:

So, I just got rid of using NMM since its complete trash and now I’m trying to move to MO2 and start everything from the very beginning, I already uninstalled everything from NMM and only left the original base enb and NVSE on the fallout folder, I have already installed this mod since others need it, but the moment I activate it, a new warning appears:

 

“The failed plugins are:

• Extensions for NVSE version 16 (nvse_extender_ng.dll, NVSE Extender v16) reported as incompatible during query” 

 

And it happens whether I use the old V16 (like I did before) or the new V18 

 

“The failed plugins are:

• Extensions for NVSE version 16 (nvse_extender_ng.dll, NVSE Extender v18) reported as incompatible during query. "

 

So far, I have no other mods activated, this is the only one so I don’t think another mod is causing it, I saw the latest version of NVSE and it hasn’t been updated in years, so I have the latest one, and I don’t think the enb is the problem right?

 

I already checked, there are no other plugins other than "FalloutNV.esm" I even tried deactivating the DLC plugins but the error persists, there are no plugins called "NVSE version 16", the only things  I found remaining on the fallout folder even after deactivating it were the "nvse_extender.log" and "nvse_extender.log0" 

 

I’m honestly at a loss here, maybe its something really simple that I’m not seeing, I’m thinking  of nuking everything and reinstalling the game from scratch, install nvse, enb and all from 0, but I want to leave that as last option, does anybody know what causes this? The logs, or maybe saves from the other profile? 

 

 

I think I know what is going wrong, but please take my offer for PM'ing me. (Or Discord)

 

Also the NVSE actually HAS changed. The Beta that was there for years, now is the 'normal' version, and if might contain fixes from the TaleOfTwoWasteland 3.2 move.

Also I'm not certain, but you may now also need JIP NVSE Plugin. Or at least for the Sexout mods you want to install later.

Link to post
On 3/8/2020 at 9:50 AM, dborg2 said:

I think I know what is going wrong, but please take my offer for PM'ing me. (Or Discord)

 

Also the NVSE actually HAS changed. The Beta that was there for years, now is the 'normal' version, and if might contain fixes from the TaleOfTwoWasteland 3.2 move.

Also I'm not certain, but you may now also need JIP NVSE Plugin. Or at least for the Sexout mods you want to install later.

I'm having the same exact issue here, tried v16 *and* v18 of NX and i get the same error message that nvse_extender_ng.dll is incompatible. I've looked up and down without a fix so any help would be appreciated.

Link to post
23 hours ago, Psychot1cBanana said:

I'm having the same exact issue here, tried v16 *and* v18 of NX and i get the same error message that nvse_extender_ng.dll is incompatible. I've looked up and down without a fix so any help would be appreciated.

NVSE needs to have a valid game install. (Not pirated) It has to be started at least once (if I remember correctly) to create the necessary files.  In the past, Nexus Mod Manager had issues installing it properly if that is what you are using.  Finally, if there are still problems there is a manual way to install it (in the OP) Try that.

Link to post
On 3/31/2020 at 8:07 AM, RitualClarity said:

NVSE needs to have a valid game install. (Not pirated) It has to be started at least once (if I remember correctly) to create the necessary files.  In the past, Nexus Mod Manager had issues installing it properly if that is what you are using.  Finally, if there are still problems there is a manual way to install it (in the OP) Try that.

I have the same problem.   My game is legal, installed correctly with Vortex, with the latest of everything, but the nvse_extender_ng.dll is incompatible now

 

 

EDIT:  Never mind...the NG.dll is for the German NOGORE version...delete it and all is well

Link to post
7 hours ago, Thndrwlkr said:

I have the same problem.   My game is legal, installed correctly with Vortex, with the latest of everything, but the nvse_extender_ng.dll is incompatible now

 

 

EDIT:  Never mind...the NG.dll is for the German NOGORE version...delete it and all is well

yep... :D Thanks for editing an update.

Link to post

I have the same error in Vortex with nvse ng 'incompadible during query'. My game version is Fallout New Vegas enplczru in Russian but installed in English.

I am not sure if this script extender works correctly but I always launch the game via Fomm - Custom Build - 0.14.11.13.

 

Maybe we need to delete the 'ng'? idk

 

How do I use this extender?

Link to post
6 hours ago, REALnomad said:

I have the same error in Vortex with nvse ng 'incompadible during query'. My game version is Fallout New Vegas enplczru in Russian but installed in English.

I am not sure if this script extender works correctly but I always launch the game via Fomm - Custom Build - 0.14.11.13.

 

Maybe we need to delete the 'ng'? idk

 

How do I use this extender?

You can use any file extractor (winzip, 7zip, winrar) and open the the fomod manually. Then you can extract the NVSE folder into the Fallout\data folder

Link to post

Removing the 'ng' dll from the fomod and sending it to a new zip appears to remove this error in Vortex. Is there a way to check if the extender is working? NVSE reports correctly in console as does JIP - wondering if there is a way to check if NX is running?

Link to post
18 hours ago, Stiffon said:

Removing the 'ng' dll from the fomod and sending it to a new zip appears to remove this error in Vortex. Is there a way to check if the extender is working? NVSE reports correctly in console as does JIP - wondering if there is a way to check if NX is running?

If I remember correctly the NG is for NO Gore .. (german users ? ) in any case, I believe you shouldn't have any problems with that removed.

 

To answer your question.. you won't have animations work .. most likely the results if this will mess up things.

Link to post
On 12/7/2020 at 1:02 AM, RitualClarity said:

If I remember correctly the NG is for NO Gore .. (german users ? ) in any case, I believe you shouldn't have any problems with that removed.

Thanks so much, was being plagued by this from Vortex every time I exited (often, I'm in the early days of modding so I keep finding more.. and more.. lol), didn't know I could remove it safely.

Link to post
3 hours ago, abarod said:

Thanks so much, was being plagued by this from Vortex every time I exited (often, I'm in the early days of modding so I keep finding more.. and more.. lol), didn't know I could remove it safely.

This is also one of the things you can manually install if you have to. Vortex (and other mod managers should work with) it manually installed.  There are instructions for this. It is understood to be manually installed at the time this came out.. many managers had issues installing this. Good luck

 

Link to post
21 hours ago, ashton3632 said:

when i click on the link for the NVSE Extender, I get an 522 connection error. I cant connect to "git.loverslab.com" and im not sure why. is there anywhere else i can download the file? 

You need to click on "Download this file" from the download page, and select the .fomod.

Link to post
On 1/23/2021 at 11:46 PM, bicobus said:

You need to click on "Download this file" from the download page, and select the .fomod.

I don't know how i didnt see that download button haha. That's what i get for modding when i should be asleep

Link to post

the git seems to be in a constant state of 522 errors. I wanted to poke at it to see where the Unrecognized message 20 was coming from. (thats probably what Ed1s0ns was talking about.)

 

specificly the message is "Received unknown message 20"

Link to post

I'm getting told that that this isnt working by vortex. I both tried installing manually and with vortex and the plugin isn't working. I downloaded to data/NVSE/plugins as instructed.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...