Jump to content

Oblivion not saving video options


Recommended Posts

Posted (edited)

Steam version of Oblivion. Running the three Unofficial Oblivion Patches (base game, Shivering Isles, and the DLC).

The game defaults to setting the sliders for a medium-quality graphics card from 2008. However, I have a fancy-schmancy modern video card. So I cranked up all the sliders for things like tree fade distance, grass fade distance, actor fade distance, and so on.

Every time I play, the game resets those sliders back to their default position. So every time I play, I have to re-adjust those sliders back to where I want them. The options screen does not save state for these sliders. (It saves state for every other setting, it seems. Just not these specific sliders.)

Is there any way to have the game actually save these slider postitions?  https://vidmate.onl/ 

Edited by d1anna
Link to comment
4 hours ago, d1anna said:

Steam version of Oblivion. Running the three Unofficial Oblivion Patches (base game, Shivering Isles, and the DLC).

The game defaults to setting the sliders for a medium-quality graphics card from 2008. However, I have a fancy-schmancy modern video card. So I cranked up all the sliders for things like tree fade distance, grass fade distance, actor fade distance, and so on.

Every time I play, the game resets those sliders back to their default position. So every time I play, I have to re-adjust those sliders back to where I want them. The options screen does not save state for these sliders. (It saves state for every other setting, it seems. Just not these specific sliders.)

Is there any way to have the game actually save these slider postitions?

Oblivion.ini

should be here, in theory

 

C:\Users\idi2\Documents\My Games\Oblivion

 

Link to comment

Game never in C : \ program files (x86)   !!!   Often things don't work properly, like OBSE and OBSE plugins and other tools.   maybe also saving settings.

Move the game (also steam) or install the game again.

The save folder and the ini are not in C : \ program files (x86) 

 

Could also be an anti-virus program, it blocked my game once and the CS another time. Set the Oblivion/Bethesda folder in the ignore list of the antivirus program.

 

read my yellow link below

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use