Jump to content

Recommended Posts

11 hours ago, purplepancake said:

could anyone help me with something? for whatever reason, devices will "equip" when i equip them, but they don't appear or give a prompt to lock it on. if the devices are locked on to me by another mod like cursed loot, it will show up in my inventory but not equipped. weirdly enough, devices won't equip on me unless I drop the item first and then pick it up. any ideas?

Oh man that's bad, that sounds too familliar for me, and i don't want to remember it... But your post totally made it for me. I don't want to scare you - but that's the exact same reason before my savegame broke totally. Not so funny was also that - it begun to give me CTD's every 15 minutes or less. Reason was on my side - i was changing the load order by installing and reinstalling many other mods. As it has shown - that was my "crime" against my Skyrim. And i didn't do any "Clean Save". And i kept going - remove this mod, install other mod. Well, to my defense - i didn't know it back than... But from your description that is the exact same behaviour i was having before my save game collapsed finally.

 

EDIT: And also from that day i have learned how to lock load order in Skyrim Mod Organizer.

EDIT2: You will know (but in your case i hope you will not!) when the save is broken totally, when you can't load it just after launching game and actually you need to start a new game - and from the new game - actually try to fastly load your older save. And it will fail to load 50% of times. That my friend means it is bad.

Link to post

Hello everyone,

 

i am having an issue witth the download link, it redirects to a Mega file :

https://mega.nz/#!jQdCVaTJ!pjtkUYgMneGIsho5JrvODtC1Y3J-i139KZIPOVj9HNA

 

But it fails to start the download and infinitely tells me "Temp. error, new tentative" (i'm in French so not sure about the exact Engish terms ^^).

Does anyone has the same issue too or can help me ? (with an alternative link maybe, if it exsits ?)

 

Thank you very much !

Link to post
13 hours ago, piotsze said:

Oh man that's bad, that sounds too familliar for me, and i don't want to remember it... But your post totally made it for me. I don't want to scare you - but that's the exact same reason before my savegame broke totally. Not so funny was also that - it begun to give me CTD's every 15 minutes or less. Reason was on my side - i was changing the load order by installing and reinstalling many other mods. As it has shown - that was my "crime" against my Skyrim. And i didn't do any "Clean Save". And i kept going - remove this mod, install other mod. Well, to my defense - i didn't know it back than... But from your description that is the exact same behaviour i was having before my save game collapsed finally.

 

EDIT: And also from that day i have learned how to lock load order in Skyrim Mod Organizer.

EDIT2: You will know (but in your case i hope you will not!) when the save is broken totally, when you can't load it just after launching game and actually you need to start a new game - and from the new game - actually try to fastly load your older save. And it will fail to load 50% of times. That my friend means it is bad.

Yeah, I feared that was the case. I am guilty of changing load order and what not. I think I'll just cut my losses now and start a new save. Thanks for the information!

Link to post
32 minutes ago, purplepancake said:

Yeah, I feared that was the case. I am guilty of changing load order and what not. I think I'll just cut my losses now and start a new save. Thanks for the information!

Sorry for being a messenger of a bad news. But thats all true.

Link to post
On 9/23/2019 at 1:46 AM, purplepancake said:

could anyone help me with something? for whatever reason, devices will "equip" when i equip them, but they don't appear or give a prompt to lock it on. if the devices are locked on to me by another mod like cursed loot, it will show up in my inventory but not equipped. weirdly enough, devices won't equip on me unless I drop the item first and then pick it up. any ideas?

This sounds similar to a problem I’ve encountered. Check out this post from a while back. It may offer you a solution. 

 

Previous post.

Link to post
35 minutes ago, Ursur1major said:

Having an issue with Gags sometimes not keeping the mouth open after the update, has anyone else experienced this?

 

Yes, a few of us have reported it. piotsze posted a temporary solution on the previous page. It's worked for me.

 

 

Link to post
On 9/19/2019 at 9:17 PM, Kimy said:

Straitjackets work nicely, because we were able to hide the arms when this item is equipped. This approach obviously does not work for the other devices. In their case, tailor-made animations are needed, of which, as you correctly pointed out, we have a limited amount of.

 

Installing more SLAL packs won't help this issue. We'd need more animators making bound DD animations, but alas, we don't.

Thanks for the reply Kimy. On a different note, after updating to latest version (4.3) the gag aninm (open moth) dont work anymore. Well, it works initially but as soon as the PC having sex the open mouth anim breaks and the gag just sits akwardly over a closed mouth. Unequipping and re-equpping fix it but only until next time sex happens. Any advice?

Edit: I just saw a post regarding this problem but i dont think I have any older files to "fix" it.

Link to post
On 9/25/2019 at 12:02 PM, maxsteiner said:

On a different note, after updating to latest version (4.3) the gag aninm (open moth) dont work anymore. Well, it works initially but as soon as the PC having sex the open mouth anim breaks and the gag just sits akwardly over a closed mouth. Unequipping and re-equpping fix it but only until next time sex happens. Any advice?

Edit: I just saw a post regarding this problem but i dont think I have any older files to "fix" it.

This is a quick fix, you can install it as mod to override DD-Integration 4.3a. Just contains the script file from DDI 4.3.

Edit: Repacked without the MO2 folder for easier installation especially on NMM, and added version meta tag.

 

DD 4.3a gag fix.zip

Link to post

So i have a quick question hopefully. Im new-ish to modding first of all. I have skyrim SE, CBBE, SKYUI,  I run FNIS get no errors, the game generally runs good minus the few things you'd expect from a modded game. My issue is that when My character has a corset/chastity device/straight jacket she goes  invisible for some reason.  The ball gags, some shoes, collars and blinds all work amazingly well. For some reason some of the other stuff I cant see. I am unsure as to why. I have all the updated versions of mods, like i said the game works good generally with no FNIS errors. Ive made sure ive only downloaded the SE versions of things.

 

Just some of these outfits just do not appear or worse make me invisible.  Im at a loss really. Im sure its something simple hopefully.

 

thanks a lot !

 

 

Link to post
17 minutes ago, onlytrans said:

So i have a quick question hopefully. Im new-ish to modding first of all. I have skyrim SE, CBBE, SKYUI,  I run FNIS get no errors, the game generally runs good minus the few things you'd expect from a modded game. My issue is that when My character has a corset/chastity device/straight jacket she goes  invisible for some reason.  The ball gags, some shoes, collars and blinds all work amazingly well. For some reason some of the other stuff I cant see. I am unsure as to why. I have all the updated versions of mods, like i said the game works good generally with no FNIS errors. Ive made sure ive only downloaded the SE versions of things.

 

Just some of these outfits just do not appear or worse make me invisible.  Im at a loss really. Im sure its something simple hopefully.

 

thanks a lot !

 

 

have you run bodyslide? Run bodyslide for DDi and DDx files.

Link to post

I did run bodyslide and made a batch file, it worked. thats what i was needing to do. ty!   

 

I do though have another dilemma, if its not to much to ask.  I think this has to do the with options for DD. If my character has a corset or a breast chastity device, etc,  and another device or multiple are added to her, the game basically crashes. I do think this is part of the options in the DD where you can have like 4 items per slot.. it seems? they all seem to be disabled and im  not exaclty sure how this works..

 

Like if i'm on lets say.. slot 38 and all are disabled now, do I just go in and open them all up to say 'slot 38' ?   is there a tutorial on this i am perhaps missing?

 

any help again would be appreciated. tyvm.

Link to post
2 hours ago, onlytrans said:

I do though have another dilemma, if its not to much to ask.  I think this has to do the with options for DD. If my character has a corset or a breast chastity device, etc,  and another device or multiple are added to her, the game basically crashes. I do think this is part of the options in the DD where you can have like 4 items per slot.. it seems? they all seem to be disabled and im  not exaclty sure how this works..

 

Like if i'm on lets say.. slot 38 and all are disabled now, do I just go in and open them all up to say 'slot 38' ?   is there a tutorial on this i am perhaps missing?

 

any help again would be appreciated. tyvm.

 

I don't know what the cause of the crashing would be, but it sounds like the menu options you're asking about are the Devices Underneath system. This is designed to allow you to have items in certain equip slots invisible when wearing something in another slot. If the SE version works the same way, you should see that slots 49, 51, 56 and 58 are listed in the four entries under slot 32 by default. This means that when wearing anything in slot 32 (the main body armour/clothing slot) anything worn in those other four slots will be invisible, so they won't clip. In devious terms, those four slots are chastity belts, nipple piercings, chastity bras and harnesses/corsets.

 

If you set 38 in any of the four entries for slot 38, it would mean that equipping something in slot 38 would make anything equipped in slot 38 invisible - including the item you just equipped.

 

As you're playing SE, you may have better luck getting help with the crashing in the DD SE support topic. Good luck!

Link to post
5 hours ago, merManc said:

 

I don't know what the cause of the crashing would be, but it sounds like the menu options you're asking about are the Devices Underneath system. This is designed to allow you to have items in certain equip slots invisible when wearing something in another slot. If the SE version works the same way, you should see that slots 49, 51, 56 and 58 are listed in the four entries under slot 32 by default. This means that when wearing anything in slot 32 (the main body armour/clothing slot) anything worn in those other four slots will be invisible, so they won't clip. In devious terms, those four slots are chastity belts, nipple piercings, chastity bras and harnesses/corsets.

 

If you set 38 in any of the four entries for slot 38, it would mean that equipping something in slot 38 would make anything equipped in slot 38 invisible - including the item you just equipped.

 

As you're playing SE, you may have better luck getting help with the crashing in the DD SE support topic. Good luck!

 

Ok, ok.. So i had how this works basically backwards. I thought I needed to enable those slot to have things appear when in fact they do just the opposite. TY for that information.  Yea im not sure about the crashing, im not blaming any one thing. It just usually happens when my character has mulitple devices added to her. Game freezes and crashes, at no otherpoint does it do this.

 

but!, i will forward my issues to the other forum as not to clutter this one. tyvm for your time!

Link to post
1 hour ago, onlytrans said:

 

Ok, ok.. So i had how this works basically backwards. I thought I needed to enable those slot to have things appear when in fact they do just the opposite. TY for that information.  Yea im not sure about the crashing, im not blaming any one thing. It just usually happens when my character has mulitple devices added to her. Game freezes and crashes, at no otherpoint does it do this.

 

but!, i will forward my issues to the other forum as not to clutter this one. tyvm for your time!

I maybe wrong here but anyone please correct me if I am mistaken. saying that...I think the reason why your game maybe crashing could be that you have installed high resolution textures (when it comes to the devices) and by equipping multiple restraints that is overworking the game and perhaps that is leading to the crash. this may be not optimal but could you re-install with lower textures and see whether it still crashes? 

Link to post

With the new version, gags no longer retain the 'mouth open' facial expression; they start with that expression, but seldom keep it for long - and once they revert to the default expression, they never seem to go back to 'mouth open'.

Link to post
10 minutes ago, stobor said:

With the new version, gags no longer retain the 'mouth open' facial expression; they start with that expression, but seldom keep it for long - and once they revert to the default expression, they never seem to go back to 'mouth open'.

Read back a few pages, the "fix" you can use until the next version is discussed.

Link to post

A curiousity...

 

Kimy never uses ManipulateGenericDevice or ManipulateGenericDeviceByKeyword with equipOrUnequip set to true, only with false.

 

Does that mean that the equip path of that function is not well tested and can't really be trusted?

I guess the main ManipulateDevice with true doesn't have much room to go wrong, as it calls almost straight through to EquipDevice or RemoveDevice, but the generic device functions are more complex, with various 'optimisations' and checks.

 

 

The name of the parameter equipOrUnequip is somewhat misleading, as it suggests it toggles the item state if true, and does nothing if false.

Examination of the function code suggests otherwise though.

 

Presumably, it should have been called requiredEquipState. or something like that?

Link to post
2 hours ago, LetheOminous said:

I don't know if I am in the right place. When my characters hands are shackled the "Fist unequipped" notification and sound keeps looping and its getting annoying.

 

That sounds like SPERG, which is listed in the Compatibility and Conflicts section. It automatically equips "fists" when you have no other weapons equipped. So, dd removes weapons when binding you, prompting SPERG to equip fists, prompting dd to remove them, prompting SPERG to equip them again, prompting dd to remove them again, and so on.

 

Set SPERG's unarmed mode to Manual to prevent that. The side effect is that the fists will become an item in your inventory you can't drop without them being forced back in, and you will have to equip them yourself when you want to use them. Unfortunately, disabling the unarmed feature in SPERG doesn't actually seem to disable it - or didn't when I last used it, at least - so, manual is the only way around this issue if you want to use both mods.

Link to post

What is the preferred (most efficient way) to lock a device (remove the manipulation that allows removal without a key) - if present - and do nothing if absent?

 

If my NPC sees the PC wandering about with some devices on, and wants to check they are properly locked on, what is the best way to go about it?

 

I don't see anything exposed for this in the main zadLibs, so you would seem to need to remove the device and re-equip it?

That's far from ideal. I can't believe that would be the intended solution.

 

I know the DCL has some functionality like this, but that's a bit of a needle+haystack search.

Link to post
1 hour ago, merManc said:

 

That sounds like SPERG, which is listed in the Compatibility and Conflicts section. It automatically equips "fists" when you have no other weapons equipped. So, dd removes weapons when binding you, prompting SPERG to equip fists, prompting dd to remove them, prompting SPERG to equip them again, prompting dd to remove them again, and so on.

 

Set SPERG's unarmed mode to Manual to prevent that. The side effect is that the fists will become an item in your inventory you can't drop without them being forced back in, and you will have to equip them yourself when you want to use them. Unfortunately, disabling the unarmed feature in SPERG doesn't actually seem to disable it - or didn't when I last used it, at least - so, manual is the only way around this issue if you want to use both mods.

Thank you for the quick response I will try that :)

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...