Jump to content

Recommended Posts

Okay, my turn. I just now upgraded everything, and installed a fresh MO, and a new FNIS. MO isn't running FNIS. The same title, binary, open in, and argument is being used as my last FNIS install, but it doesn't want to work together with MO.

 

Why is it not working all of a sudden?

 

>>: <<
FNIS Behavior V4.0.2   11/21/2013 5:20:41 AM
Skyrim: ??.?? - c:\games\steam\steamapps\common\skyrim (Steam)
Generator: C:\Games\Steam\SteamApps\common\Skyrim\ModOrganizer
ERROR(2019): 
 
Here's a portion of my latest MO log:
 
DEBUG (05:34:15.0353): findfirstfileex C:\Windows\assembly\NativeImages_v4.0.30319_32\GenerateFNISforUsers\*: nothing found (3)
DEBUG (05:34:25.0803): findfirstfileex C:\Games\Steam\SteamApps\common\Skyrim\ModOrganizer\temporary_logs\GenerateFNIS_LogFile.txt: GenerateFNIS_LogFile.txt (20)

 

Share this post


Link to post

Solved. I don't know why, but deleting the lines in the 'start in' and 'arguments' part of the MO/FNIS 'edit' made it work. I guess you're not supposed to tell it where to start anymore. Freakin' weird man...

Share this post


Link to post

You were suppose to tell it where to start????

Man did I install it wrong... :P

 

I recently played around with it and had FINIS working. I just installed it and found and clicked. I made no changes to start or anything I just let MO do what MO does.

Share this post


Link to post

Solved. I don't know why, but deleting the lines in the 'start in' and 'arguments' part of the MO/FNIS 'edit' made it work. I guess you're not supposed to tell it where to start anymore. Freakin' weird man...

 

O_o I never told it were to start, I just install the weird stuff manually outside MO, like FNIS and most SKSE plugins.

Share this post


Link to post

Yea when I went to install it ( manually) I installed it and then I forget where I saw it in a drop down and clicked on it and went on installing mods. Nice that MO was updated to work with these tools without having to tell it to start in the panel.

Share this post


Link to post

That explains it! I probably should have read more carefully when I got the newest versions. You USED to have to tell FNIS where to start, as posted on the OP. Take a close look at my pics on the OP, and my "specific FNIS install instructions" I uploaded in a txt about half way in the thread. That's how I used to get MO to recognize it a few versions ago.

 

 

 I would have known this a long time ago, if I hadn't been playing Oblivion so much. I turned of Skyrim for a while. How am I suppose to keep the thread properly updated if I'm not even playing Skyrim!? (hahaha...whoops :ph34r:)

 

 

SO...for anyone who read those instructions, it is no longer necessary to fill in the 'start in' or 'arguments' lines. MO knows what to do with FNIS now. :)  Yay Tannin42!

Share this post


Link to post

Oh, and the old rule still applies, for those who don't know: You need to use MO to run FNIS and SKSE still. You just don't need to tell MO where SKSE is located. You DO need to type in the 'binary' for FNIS, though, as MO does not automatically add it as an executable. HOWEVER, this is my experience (yesterday). If things are working differently for anyone else, PLEASE TELL ME. I hate having unexplained differences with my mods and programs and others'.

 

Also, my Creation Kit was already added. I don't know about TES5Edit yet. I didn't have it in my Skyrim directory when I installed my new MO. I added it myself, and I don't think it has to be in the Skyrim directory to work using MO, I think you just need to tell MO where it is (binary). If it's already in the Skyrim directory, MO "should" recognize it on it's own when you install MO and fire it up the 1st time, but I could be wrong. The reason FNIS is not instantly recognized by MO, is  because the GenerateFNISforUsers.exe is not located in the Skyrim directory, it is in the data\tools\GenerateFNIS_for_Users\ directory.

 

 

 

 

 

MOD ORGANIZER IS STRONG!

 

MOD ORGANIZER IS SMART!

 

MOD ORGANIZER IS SEXY!

 

Share this post


Link to post

May MO ever be forever in your favor... :D

 

If I remember correctly I just found the panel and clicked on FINS and when I started the game a prompt came up asking if I wanted it to be run (checking if needed to be re-ran) and I clicked yes and hadn't had any more issues. I can't remember clearly I was clicking like a blind monkey on the MO until I figured out the next step and the moved on and clicked some more like a blind monkey until I figured out the step after that. Finally I clicked on start and played the game. :D To my fricking surprise it worked without any issues. Load orders issues, animation issues conflicts or anything.

Share this post


Link to post

Don't you just love doing things right by accident? XD And here my problems were coming from me doing everything the "right" way. The "hard" way, it seems. Just being lazy is now the new "right" way to use MO! In a strange, oddball way...I'm gonna miss typing stuff, and solving the occasional problem :P. Looks like it's Easy Street from now on. :( ( :lol: )

Share this post


Link to post

Don't you just love doing things right by accident? XD And here my problems were coming from me doing everything the "right" way. The "hard" way, it seems. Just being lazy is now the new "right" way to use MO! In a strange, oddball way...I'm gonna miss typing stuff, and solving the occasional problem :P. Looks like it's Easy Street from now on. :( ( :lol: )

 

MO loves you

 

MO has always loved you

 

MO will always love you

-AwfulArchdemon

:D :D :D

 

Through this love

 

All task become easy.

:P :P :P

 

Share this post


Link to post

RC said:

 

MO loves you

 

MO has always loved you

 

MO will always love you

-AwfulArchdemon

:D  :D  :D

 

Through this love

 

All task become easy.

:P  :P  :P

 

 

 

Did we just start a MO cult? XD

 

 

All hail, the Exalted Leader...

 

Mod Organizer

 

:angel: 7574147-man-holding-arms-up-in-praise-ag:angel:

 

 

 

 

 

 

Hmm, maybe I'm taking it a liiiiitle too far. :D

Share this post


Link to post

So today MO decided to erase my load order, untick all .esps and put them in alphabetic order...

Share this post


Link to post

So today MO decided to erase my load order, untick all .esps and put them in alphabetic order...

Did you do anything to cause it? :P It just happened out of the clear blue, or did you make some kind of change? Did you make sure to 'save' your LO? Did you 'lock' your LO 1st?

Share this post


Link to post

 

So today MO decided to erase my load order, untick all .esps and put them in alphabetic order...

Did you do anything to cause it? :P It just happened out of the clear blue, or did you make some kind of change? Did you make sure to 'save' your LO? Did you 'lock' your LO 1st?

 

 

Nah, I just ran it, took a bit more than usual to check, then behold, the order was gone.  At least the save tab tells you which mods a particular save has, so after loading the .esm, you can slowly build the load order back.  I ran BOSS first to have some semblance of order, then tweaked it back, because BOSS does certain retarded stuff.  At least it didn't do something so ridiculous like reset the mod installations this time.

Share this post


Link to post

Still, I'd report it to Tannin. I would say post it in the issue tracker, but there's a guy on Nexus that worked with Tannin on MO, and when people post questions that have not been asked, and he finds them important, he posts the question himself on the tracker, and let's you know it's there, so you can keep track of it. In short, post the issue on the Nexus page.

Share this post


Link to post

Still, I'd report it to Tannin. I would say post it in the issue tracker, but there's a guy on Nexus that worked with Tannin on MO, and when people post questions that have not been asked, and he finds them important, he posts the question himself on the tracker, and let's you know it's there, so you can keep track of it. In short, post the issue on the Nexus page.

 

Pointless if I can't (or want to) replicate it.  That would mean Tannin wouldn't be able to replicate it either.

Share this post


Link to post

There's probably people not downloading it because it doesn't have an NMM option.

?

 

post-111270-0-02758900-1385437739_thumb.jpg

 

Or do you mean you can't download from Nexus using MO??

Share this post


Link to post

I was being silly.  There's no NMM download button for Mod Organizer for obvious reasons, and some of the newer Nexus folks can't hold their own wee-wee when they urinate. 

 

 

post-75157-0-05495000-1385440238.jpg

post-75157-0-85205500-1385440246_thumb.jpg

Share this post


Link to post

It was stable before. I haven't had any issues. I do believe Python is include now so that is a blessing as making installation easier.

Share this post


Link to post

Thanks D_ManXX2. ;)

 

 

Soooo...

 

==================================================================================================

 

Version 1.0.9 released

I'm dropping the "release candidate", I believe this new version is reasonably stable.

This version changes quite a bit on the packaging front:
- the installer is now nsis based and a bit more sexy. It still doesn't write to the registry and does not require administrator rights
- The archive now contains new versions of qt (hence the lack of an incremental update, there would be no point)
- python is now bundled
- there is an uninstaller

The most relevant new features:
- a new warning is emitted if there is a potential problem with esp ordering vs. the corresponding script ordering.
- dummy esps are highlighted

There are also a few bugfixes of course (see changelog)

On Translations:
The translations of MO are becoming increasingly outdated. If you're one of the original translators or interested in helping with the translation efforts: The translation page is hosted at
http://translate.tannin.eu/
This page does not allow you to register directly, you need to contact me to create an account.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×