Jump to content

NOTICE: The new site is now moved to the original www.loverslab.com URL. The site may be up and down during this transition and there is still some tweaks and setup going on, so you may experience the occasional broken link, visual oddity, and other such errors. 

If you notice anything any particular that's broken or have any suggestions or comments, please post them in the following thread: http://www.loverslab.com/topic/87535-new-site-questions-comments-and-suggestions/

The old site will remain accessible for the next week via the URL http://old.loverslab.com

Recommended Posts

welp its awesome alright decided to re-install skyrim and and switch fully to MO.

 

only one prob: how do i batch install 20gb of archived mods?

 

lol 20gb >.> this after the mass delete of june where i had 50gb of mods

Share this post


Link to post

welp its awesome alright decided to re-install skyrim and and switch fully to MO.

 

only one prob: how do i batch install 20gb of archived mods?

 

lol 20gb >.> this after the mass delete of june where i had 50gb of mods

Are you trying to get your mods from NMM to MO? That what you mean??

Share this post


Link to post

 

welp its awesome alright decided to re-install skyrim and and switch fully to MO.

 

only one prob: how do i batch install 20gb of archived mods?

 

lol 20gb >.> this after the mass delete of june where i had 50gb of mods

Are you trying to get your mods from NMM to MO? That what you mean??

 

 

 in way yes. 

 

like going into the nmm folder and taking all the mods that i have dl'd there and move em out of that folder and use MO exclusively 

 

well no feature as of such time after talking to tanin but he says might be a plug in the future.

 

anyhow spent 7 hours re-downloading all the mods into MO (fun fun fun ;p) and got the game working again.

Share this post


Link to post

@mm777

See, when I stopped using NMM, I plain-old stopped. Done. No transfers or anything, because I wanted everything to fresh, and updated when I got MO up-and-running. MO rules, btw. There's an easier way to get your mods out of NMM, and into MO, but if you spent 7 hours reinstalling like I did, then I'd say you're on the right path.

If you have diligence, you will find MO your best friend. If you're especially lazy, you may not gain all of MO's benefits.

Get your "major programs", like SKSE, FNIS, WryeBash, Creation Kit, BOSS, and TES5Edit running through MO, or more specifically, having MO run those programs, and life will be sweet! You can always run them outside of MO when you need to do something technical.

Share this post


Link to post

Anything that's profile specific (i.e. Bashed Patch, SkyProc Patcher files, Community Uncapper ini files) has to be manually replaced. Keep separate folders with all the relevant files in MO Overwrites folder and swap the files when you change profiles.

 

Also, I suggest installing FNIS normally via Mod Organizer, then copying the whole FNIS folder from the MO mod install directory to MO Overwrites folder and adding the executable from overwrites folder. It will work fine then. This is actually also true for any SkyProc Patchers.

 

The only thing I've ever installed into the skyrim directory itself is SKSE and ENB

 

One more thing to keep in mind about the overwrites folder is that when you use TES5Edit via MO it puts the cleaned files in the overwrites folder. You have to move them back to the mod directory manually.

 

Also here are two tutorials that may help some of you

 

MOD Organizer a Beginners Guide

 

MOD Organizer an Advanced Guide

Share this post


Link to post

Anyone tried running Bodyslider through the new MO 1.0? It doesn't seem to work correctly for me.  Normally it should create the body meshes in the overwrite folder.  It doesn't anymore.

 

EDIT: I wish it wasn't working.  Thing is, it's autosyncing the CBBE folder and the armor folders with any file that's already there... That's seriously retarded.

Share this post


Link to post

Anyone tried running Bodyslider through the new MO 1.0? It doesn't seem to work correctly for me.  Normally it should create the body meshes in the overwrite folder.  It doesn't anymore.

 

EDIT: I wish it wasn't working.  Thing is, it's autosyncing the CBBE folder and the armor folders with any file that's already there... That's seriously retarded.

Tannin42 has been notified. Thank you for your report, @bob11

Share this post


Link to post

 

Anyone tried running Bodyslider through the new MO 1.0? It doesn't seem to work correctly for me.  Normally it should create the body meshes in the overwrite folder.  It doesn't anymore.

 

EDIT: I wish it wasn't working.  Thing is, it's autosyncing the CBBE folder and the armor folders with any file that's already there... That's seriously retarded.

Tannin42 has been notified. Thank you for your report, @bob11

 

Already posted in the MO comments there :P I'm pretty sure it had syncing so I wasn't sure if I messed up anything and synced something but yeah, even if syncing is persistent, there should be a way to disable it.

Share this post


Link to post

 

 

Anyone tried running Bodyslider through the new MO 1.0? It doesn't seem to work correctly for me.  Normally it should create the body meshes in the overwrite folder.  It doesn't anymore.

 

EDIT: I wish it wasn't working.  Thing is, it's autosyncing the CBBE folder and the armor folders with any file that's already there... That's seriously retarded.

Tannin42 has been notified. Thank you for your report, @bob11

 

Already posted in the MO comments there :P I'm pretty sure it had syncing so I wasn't sure if I messed up anything and synced something but yeah, even if syncing is persistent, there should be a way to disable it.

 

Please continue to give feedback. Tannin42 (and myself of course) would appreciate it. Good or bad. teehee.gif The new version will be better for sure, so do all you can to pinpoint bugs, so that Tannin42 may squash them. wink.gif

Share this post


Link to post

 

 

 

Anyone tried running Bodyslider through the new MO 1.0? It doesn't seem to work correctly for me.  Normally it should create the body meshes in the overwrite folder.  It doesn't anymore.

 

EDIT: I wish it wasn't working.  Thing is, it's autosyncing the CBBE folder and the armor folders with any file that's already there... That's seriously retarded.

Tannin42 has been notified. Thank you for your report, @bob11

 

Already posted in the MO comments there :P I'm pretty sure it had syncing so I wasn't sure if I messed up anything and synced something but yeah, even if syncing is persistent, there should be a way to disable it.

 

Please continue to give feedback. Tannin42 (and myself of course) would appreciate it. Good or bad. teehee.gif The new version will be better for sure, so do all you can to pinpoint bugs, so that Tannin42 may squash them. wink.gif

 

I wasn't aware of it really because it did change the meshes.  I was only aware when the armor meshes weren't being updated to pregnancy compatible while they (probably) support it, while the naked body did change with the HentaiPregnancy mod.  So I thought something was weird, deleted the overwrite files, recreated, and, to my surprise, there were less folders.  Going around here and there I found out that MO was overwriting the initial mod files with the new files.  Kinda beats the purpose of having MO if it does automatic overwrites xP

Share this post


Link to post

@ bob11

 

Here's Tannin's reply:

 

 the bodyslider thing is the intended behavior. Previously files would amass in overwrite and that is the same mess I tried to solve with MO. It's not supposed to be like that.
If people want to keep the vanilla bodyslide files they can simply copy the bodyslide folder, rename one "vanilla" and work with the other.
 

 

Hope it helps.

Share this post


Link to post

@ bob11

 

Here's Tannin's reply:

 

 the bodyslider thing is the intended behavior. Previously files would amass in overwrite and that is the same mess I tried to solve with MO. It's not supposed to be like that.

If people want to keep the vanilla bodyslide files they can simply copy the bodyslide folder, rename one "vanilla" and work with the other.

 

 

Hope it helps.

Not sure I get the answer.  What folder?  What is he saying? He wants to do what?  Run Bodyslide in some other directory, have it generate meshes and THEN move them back? What sort of retarded notion is this...? So if I want to undo Bodyslide changes and switch to the normal mod, I have to reinstall the body mod? If I do ANYTHING through MO and my editing messes something up, I have to reinstall the relevant mods?  What if I want to keep my edits separately just in case I need to tweak something?  I can't do that anymore and have to go the extra mile just to backup it or keep it separate when I could before? Because a program automatically said so?! WTH?!  Wasn't this thing about having control over the installation and keeping game and mod installation neat and isolated? At least NMM doesn't pretend to keep everything in order, it's pretty obvious it's overwriting things... Extremely disappointing.

Share this post


Link to post

@ bob

 

Tannin literally said that all you have to do is make a 2nd bodyslide folder, and just work with that folder instead of the original one. That's it.

 

So...

 

1) copy and paste the bodyslide folder into your mods folder (as in literally just make another instance of it)

2) re-name it to something else so that you can differentiate it from the original

3) remove the original bodyslide .exe from the executable drop-down menu

4) add the new bodyslide .exe to the executable drop down menu

5) use bodyslide as you would have before.

 

so now your original bodyslide folder is literally just a backup containing the original files. all overwrites made by bodyslide will go into your new bodyslide folder.

 

that's it. there's nothing complicated about it -- i'm sure most MO users have been doing stuff like this anyway. i personally agree with tannin -- having a messy overwrites folder pretty much defeats the reason why MO was made anyway.

Share this post


Link to post

I have to say that in my many years of using mods. This program rocks beyond belief. It also helps to enable my mod addiction by making it easy for me to activate new mods and switch around configurations. Thanks for the how to link. I'll be sure to browse through it to find out if there's anything I've been missing.

Share this post


Link to post
medic975, on 20 Sept 2013 - 12:31 PM, said:

I have to say that in my many years of using mods. This program rocks beyond belief. It also helps to enable my mod addiction by making it easy for me to activate new mods and switch around configurations. Thanks for the how to link. I'll be sure to browse through it to find out if there's anything I've been missing.

Thank you. I'm here to help, and to let people know that there's an easier way to manage mods than trying to use NMM.

It's not the only way,  people. Tannin42 made the ultimate MM.

 

 

 

 

 

 

 

 

Mod Organizer is your friend

Mod Organizer cares for you

  Mod Organizer will install...happiness :sleepy: 

bth_beer_zpsaabce3e2.gif

 

 

Share this post


Link to post

Well, despite being pissed off, I think I found a bug(?).  If I create a custom mod from overwrite and enable it, the folder becomes somehow protected from getting overwritten.  So when I make other changes and files are created in the overwrite folder, I can't drag&drop them in the custom mod, even if I disable and re-enable the custom mod.  I had to restart MO to be able to drag&drop from the overwrite folder to the custom mod.

 

Also, it'be helpful if the program allowed the creation of empty mods to serve as placeholders for splitting the overwrite file in case many different files end up in there.  As it is, you can either sync or create a mod for the whole overwrite folder.  Sometimes that doesn't help

 

Related to the first paragraph, it also seems to have a problem refreshing mods.  Even if I manually refresh, some mod conditions, usually mods that MO considers misinstalled, do not get a status update even when the file structure was corrected or when well-structrured folders are added.  It only updates after restarting the program.  A minor bug but it's still there.

Share this post


Link to post

You might want to tell Tannin to check the new FOMOD quick installer.  A number of times, if there's an installer that has options, it messes up the options installed, its behavior to what it actually installs is sometimes inconsistent (picks some options correctly but installs others, sometimes it installs more than one of the same option -effectively overwriting-, it seems prone to mess up more often when you're reinstalling a mod), making it unreliable. It's actually the first thing I check when a mod seems to have been installed wrongly.  The external installer doesn't do that.  I noticed that, when running the external installer, the run windows reports that the installer will not see any other installed mod.  What exactly does that mean? As far as I'm concerned, be it a new mod or a patch, it seems to install correctly anyway.

 

Also, while I don't take back what I said about MO messing up stuff because it goes on to overwrite mods on its own, that behavior did help me understand how I could actually have different FNIS generated animations per profile.

Share this post


Link to post
I noticed that, when running the external installer, the run windows reports that the installer will not see any other installed mod.  What exactly does that mean? As far as I'm concerned, be it a new mod or a patch, it seems to install correctly anyway.

 

I think what it means is that MO won't see already installed mods, or mods that have been manually installed.

 

Have you checked MO's thread on Nexus out? This may have been reported already. Tannin is super busy, so I don't want to keep posting problems via PM. My PM's to him are really about the MO/LL plugin. No offense, but he may get a bit upset if I keep PMing MO problems in my PM's. When I say super busy, I mean even busier than me.

 

Which reminds me, if I don't respond right away, its because I didn't have time. Almost all my free time is spent here PMing, responding to PM's, responding to replies on my threads, brainstorming with Tannin, figuring out how to make my Mara mod, troubleshooting my own Skyrim, or playing Skyrim, Sims 3, and Saints Row 4 (which is rare). Also, each work day for me is a 12 hour shift an hour from home, so those days leave no time to spare. I've been too busy to log on to LL for 2 days, so just to let you know, I check LL every chance I get. I have to be home to check though, since I don't have a laptop. Not that I'd log on to LL at work. Not where I work. Sorry about any wait times.

Share this post


Link to post

 

I noticed that, when running the external installer, the run windows reports that the installer will not see any other installed mod.  What exactly does that mean? As far as I'm concerned, be it a new mod or a patch, it seems to install correctly anyway.

 

I think what it means is that MO won't see already installed mods, or mods that have been manually installed.

 

Have you checked MO's thread on Nexus out? This may have been reported already. Tannin is super busy, so I don't want to keep posting problems via PM. My PM's to him are really about the MO/LL plugin. No offense, but he may get a bit upset if I keep PMing MO problems in my PM's. When I say super busy, I mean even busier than me.

 

Which reminds me, if I don't respond right away, its because I didn't have time. Almost all my free time is spent here PMing, responding to PM's, responding to replies on my threads, brainstorming with Tannin, figuring out how to make my Mara mod, troubleshooting my own Skyrim, or playing Skyrim, Sims 3, and Saints Row 4 (which is rare). Also, each work day for me is a 12 hour shift an hour from home, so those days leave no time to spare. I've been too busy to log on to LL for 2 days, so just to let you know, I check LL every chance I get. I have to be home to check though, since I don't have a laptop. Not that I'd log on to LL at work. Not where I work. Sorry about any wait times.

 

It's not like I'm in any hurry in general xP Plus, there's no point reporting since RC3 came out so whatever bugs were there need to be replicated again.

Share this post


Link to post

Actually, here's the best place for that bug to be reported. I think it's posted somewhere else in this thread, but I'll just make it more noticeable for everyone. Always a good idea.

 

 

 

 

Tannin42's MO issue tracker

 

 

 

Use that link if you have any major bugs to report. It's best that Tannin know about these bugs, for his production, and thus his changelog.

Share this post


Link to post

After updating to MO version 1.0.3, I'm having issues with FNIS.

 

I have FNIS installed as a normal mod in MO, and added the FNIS executable to the dropdown list via the "data" tab, as I've always done. This method has worked for me in the past flawlessly.

 

For whatever reason, when I run the FNIS executable now via MO -- and try to generate the FNIS patch -- it's not recognizing the mods I have installed. To clarify, FNIS is "working" in the sense that I'm not getting errors or anything, but it's running without recognizing that I have mods. Furthermore, the FNIS generator isn't recognizing my Skyrim version either, which leads me to believe that the issue is with elevation/ownership or whatever.

 

I know this has always been a common issue with MO/FNIS use, but I've been using both for a long time together generally I've always been able to troubleshoot this. I've got a good understanding of how MO works, and yet this is confounding me.

 

The Issue Tracker for MO seems to show others having similar FNIS issues with the latest 1.0.3 update.

 

Any ideas? :)

Share this post


Link to post

After updating to MO version 1.0.3, I'm having issues with FNIS.

 

I have FNIS installed as a normal mod in MO, and added the FNIS executable to the dropdown list via the "data" tab, as I've always done. This method has worked for me in the past flawlessly.

 

For whatever reason, when I run the FNIS executable now via MO -- and try to generate the FNIS patch -- it's not recognizing the mods I have installed. To clarify, FNIS is "working" in the sense that I'm not getting errors or anything, but it's running without recognizing that I have mods. Furthermore, the FNIS generator isn't recognizing my Skyrim version either, which leads me to believe that the issue is with elevation/ownership or whatever.

 

I know this has always been a common issue with MO/FNIS use, but I've been using both for a long time together generally I've always been able to troubleshoot this. I've got a good understanding of how MO works, and yet this is confounding me.

 

The Issue Tracker for MO seems to show others having similar FNIS issues with the latest 1.0.3 update.

 

Any ideas? :)

FNIS is a generally harmless thing when run though MO.  Just install it as you would if you didn't have MO, but run the executable through FNIS.  It should generate files inside the overwrite folder.  I think I had the same issue whenever I tried installing FNIS through MO.

Share this post


Link to post

That's how I do it. I've never installed FNIS in MO before. Always manually. With the world of problems the new FNIS has had, I find it best to install manually, so if I have a problem with it, I know it's not MO, and I can immediately rule that possibility out.

Share this post


Link to post

That's how I do it. I've never installed FNIS in MO before. Always manually. With the world of problems the new FNIS has had, I find it best to install manually, so if I have a problem with it, I know it's not MO, and I can immediately rule that possibility out.

"World of problems"???

 

Can you name a few? Meaby you know more than I do  :). Because I only know of 3 since Beta 4 was out. Everything else comes from incompatibility due to new function enhancements. But that was announced long ago.

 

Even the recent MO/FNIS problem was not an FNIS problem, but an admitted general MO bug.

 

But during this I have, for the first time, installed and used MO. Withing 20 minutes I had everything installed (incl. reading), and successfully used with FNIS. MO is extremely good an intelligent tool. And easy on FNIS (IF someone is willing to read).

Share this post


Link to post

I didn't have any, but then again, I use the 3.5 version still, and SL ver 1.15. The more posts I read on the SL forums, the more I hear of problems with the new FNIS and SL, which is the only reason I haven't installed either.

 

Let me put it this way, if SL is having issues with FNIS, then I'll use versions that still work for now. I'm in the middle of a deep game (yes, I found time to actually play Skyrim), and I don't want to introduce any problems to it. What's more, there are mods I'm using that simply aren't updated yet to your new version. Also, the problems are with SL and FNIS working together, not strait-up FNIS problems. I suppose I could've been more specific. :P Hope I didn't offend you, or mislead anyone.

 

SL needs to work fine for me, so for now, it seems I can't use the new version of either one, unless of course 1.15 SL works with the new version. (?)

 

ps, you never used MO before? Well, I hope my thread helped in some way. ;)

 

Welcome my friend, to...

 

 

:angel: MOD ORGANIZER :angel:

 

Mod Organizer is love

Mod Organizer will cook you breakfast in bed

When Mod Organizer was made, an Angel got it's wings

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×