Jump to content
PsychoMachina

{2017 July 20 - UPDATE - Elin Idle Animation Redone v2} Tera Elin Race

Recommended Posts

Im still having problems with getting the ahri armour to work. I checked again and it doesn't seem like the armour is in game. Also im having a problem with the sound. For some reason when i install the sound, it still sound like the elin character has an older female voice, I treid making a new character and that didnt help at all.

 

Try the SoftVoice, it was the only one that worked for me.

Share this post


Link to post

Im still having problems with getting the ahri armour to work. I checked again and it doesn't seem like the armour is in game. Also im having a problem with the sound. For some reason when i install the sound, it still sound like the elin character has an older female voice, I treid making a new character and that didnt help at all.

 

Here is a batch file to put the Ahri outfit into your inventory.  You need to do the following for this to work.

  1. Move Ahri.esp 15th in the load order.  You can verify by counting from the top of the list starting with "00" until you reached the "15" position on the list.  This is where you need to have Ahri.esp.
  2. Install this text file in your Skyrim folder (not the Data folder). 
  3. Start game, load your save and when you have control of your character, open the game console and type (without quotations) "bat ahri".

You shoud see messages stating the Ahri clothes are being added to your inventory.

 

If you see errors after running "bat ahri", you need to verify the Ahri plugin is 15th in the load order.  Another problem is the clothes are not being loaded into your game.  Check that Ahri.esp is active, other than that, something (another mod?) is preventing the Ahri mod from loading.

Share this post


Link to post

do i have to create a new character for the voice to work or does it just work?

 

Yes I think so. It was the same for me but try if it will work even in a saved game.

Share this post


Link to post

Problem

NMM Won't let me install the hair pack. Everything else installed just fine.

I keep getting this error message as soon as the prep stage of installation completes.

 

"A problem occurred during install:

The element 'installStep' has invalid child element 'optionalFileGroups'.

The mod was not installed."

 

I have Apachii's 1.5 Full hair mod...

Am I doing something wrong, or forgetting something?

Share this post


Link to post

Hello ZigNewton

 

There is probably an error with the installer coding.  I'll fix that and maybe make some changes with the Elin-Apachii hairs. 

Share this post


Link to post

Oh good, I thought it was me again :D

 

I appreciate your hard work, I'll test it out once it's posted.

Share this post


Link to post

UPDATE - Elin Hair Packs v1.1

 

  • Fixed the installation scripts.
  • Fixed a problem with Elin-Apachii hair 1.5 conflicting with 1.1a.
  • Elin-Apachii plugins renamed for easier identification when viewing the load order.

 

 

Share this post


Link to post

Thank you!

 

A couple of lesser things I ran into was the Main package didn't include ElinRace.esm. Turns out I had to get it from your "(very) optional" Patches and drop it in manually (and the script just to be safe). You may want to check on the install scripts for the "(very) optional" package too, they didn't go into the Data and/or scripts folders when I used NMM to Install, even though the install menu appeared to work just fine. Also toss in a copy of ElinRace.esm into the Main package and you should be good I think.

Share this post


Link to post

The main package has 6 different masterfile options.  The problem is they are not being installed.  I rewrote the script 3 times, but still they won't install.  The same would apply to the patches. 

 

I'm wondering if the type of file is the reason (masterfile) because I rewrote the script exactly like the one I did for the Little Monli which uses a plugin.

 

In the meantime, anyone having problems with installing the main package and very optional patches using NMM, you will need to install them manually until I get this sorted out.

 

My apologies for the inconvenience.

Share this post


Link to post

UPDATE - Elin Race Main Pack v1.1

 

The latest main package fixed the following issues:

  1. Masterfile options will now install when using NMM.
  2. Added a plugin to allow the Tera Body nude option to be playable.
  3. Now you have the option to choose between default non-nude Tera Body and nude Tera Body.

Known Bugs

1- When using the non-nude Tera body, the hands and feet do not textually match the body (I'm guessing the normal maps are the cause).  This has been fixed for the nude body option (might be some slight seams).

 

To Do

1- Fixing the non-playable race pack.

 

UPDATE 2

 

I have removed the non-playable options because of major problems.  I'm not providing any fixes anytime soon since this is not needed for the the race to work.  If you installed the non-playable, Elin masterfiles and the Elin npcs are vanishing, replace the masterfile with the "playable" option or go ahead and reinstall the main pack along with any other Elin mods like the custom body replacer and Elin NPC and Enemy files.

Share this post


Link to post

Can you please make a video for installing the mod? I try to install this mod since 5 days and all time the mod didnt work or the game crashes i dont know what im doing wrong. ;(

 

I want this mod for skyrim. I play tera too and play only Elin. :D

Share this post


Link to post

Can you please make a video for installing the mod? I try to install this mod since 5 days and all time the mod didnt work or the game crashes i dont know what im doing wrong. ;(

 

I want this mod for skyrim. I play tera too and play only Elin. :D

 

Have you tried running boss or tes5edit to see which crashes your game?

Share this post


Link to post

Can you please make a video for installing the mod? I try to install this mod since 5 days and all time the mod didnt work or the game crashes i dont know what im doing wrong. ;(

 

I want this mod for skyrim. I play tera too and play only Elin. :D

 

STEP #1 - Required and Recommended (Non-Elin) Mods and Installation Order.

 

 

1- Install First.

SKSE for Skyrim v1.9

http://skse.silverlock.org/

 

2- Install Second

SkyUI

http://skyrim.nexusmods.com/mods/3863

 

3- Install Third (to take advantage of certain body and weapon scaling sliders)

Enhanced Character Edit with Character Making Extender

http://skyrim.nexusmods.com/mods/12951

 

4- Enhanced 3rd Person Camera (no installation order necessary)

http://skyrim.nexusm...com/mods/29990/

I recommend this if you need to make adjustments to the 3rd-person camera. Thank to Dinosaurus for recommending this.

Requires SKSE and SkyUI.

 

OR

 

- Customizable Camera (no installation order necessary)

http://skyrim.nexusm...m/mods/37347//?

An alternative to Enhanced 3rd Person Camera. The interface is simpler and does not offer options to edit the camera for different events, but if you prefer something straightforward and simple, try out Customizable Camera. Read the mod description page, Camera entries in Skyrim.ini is not required. Thanks to Spicycat for suggesting this one.

Requires SKSE and SkyUI

 

5- Install Fourth (only if you wish to install the Elin-Apachii hair mod).

Apachii Hairs 1.1a, 1.4, and 1.5

http://skyrim.nexusmods.com/mods/10168/?

 

6- Install Fifth

FNIS

http://skyrim.nexusmods.com/mods/11811//?

 

 

 

STEP #2 - Elin Mods and Installation Order.

 

 

Required

1- Install First

- Elin Race v1.1 - Main

- If you choose to use the Tera Body that is included with the Main pack, skip step #2 and proceed to the Options.

 

2- Install Second

- Elin Race CBBE Pack

OR

- Elin Race UNP Pack

 

Options

Install in any order

- Elin Race Hair Pack v1.1

https://mega.co.nz/#!tYY2QTBL!XMDTzVxBsYuFgqMkhmJjjE3ZX7R7cPzB_Q5GXMPAi3E

-- If you are installing Elin-Apachii hairs v1.1a, v1.4, or v1.5, you need to install the original Apachii hairs.  The Elin-Apachii hairs only contain patches (morph files). 

 

- Elin Followers and NPCs

https://mega.co.nz/#!8BgkybCS!fEQSOzXg7-T4L8dd50CVRFp81SQOdTKhgwAkGuW0vhE

 

- Elin Bard and Elin Idle Animations

https://mega.co.nz/#!4JIhRYxb!RglcRlPlXpke00HIkggBFxN3PGNtNto7ShpnxoAoHyk

-- Requires FNIS

-- Comes with Elin-Apachii hairs made only for the Bard, but may conflict with my Elin-Apachii hairs.  If so, you must either uninstall the Elin Bard or uninstall my Elin-Apachii hairs.

 

 

 

 

It would also help if you tell me which mods (required, recommended, Elin, and Elin-related) you installed.

Share this post


Link to post

UPDATE - SG Hairs for the Elins (WIP)

 

First and foremost, thanks and appreciation to HelloSanta for giving me permission to include her hairs with my race mods.

 

I have been able to make HelloSanta's SG Hairs compatible (so far) with the Elins.  All those who have been around when SG hairs was first released, the hairs (all of them) had major clipping issues with the Elin's custom head.  I was able to fix those issues with SG set 01.  Hopefully, I will have the same luck with the rest.

 

SG Hairs Set 01

 

 

inrf.jpgipc3.jpg

 

ifjw.jpgjoj6.jpg

 

 

 

 

 

 

 

 

Share this post


Link to post

UPDATE - SG Hairs for the Elins (WIP)

 

First and foremost, thanks and appreciation to HelloSanta for giving me permission to include her hairs with my race mods.

 

I have been able to make HelloSanta's SG Hairs compatible (so far) with the Elins.  All those who have been around when SG hairs was first released, the hairs (all of them) had major clipping issues with the Elin's custom head.  I was able to fix those issues with SG set 01.  Hopefully, I will have the same luck with the rest.

 

SG Hairs Set 01

 

 

inrf.jpgipc3.jpg

 

ifjw.jpgjoj6.jpg

 

 

 

 

I love you lol

 

also i have a little problem with the new update, when i select the 0.8 scale they still maintain the adult scale 1.0 in game

 

1VDle7h.jpg

 

but maybe this happen because a mod is overriding this

 

any suggestion?

 

nevermind i fixed it but i don't know how XD

anyways maybe was because i disabled ECE (Enhaced Character Edit) but it fixed lol

Share this post


Link to post

UPDATE - Elin-SG Hair Pack (work in progress)

 

I'm letting everyone know up front, not every hair is perfect.  There are some hairs with varying degree of clipping with the head, just make sure to turn her head to the side (profile view) to check for issues (the major clipping appears towards the back of the head).

 

I'm not going to provide any fixes right now, rather I going to start work on version 2 which uses a slightly different head mesh.  Hopefully, that will at least reduce, if not completely alleviate, the clipping problem.

 

 

<<<<<<<<<<---+--->>>>>>>>>>

 

@Smokermegadrive

 

I'm not sure if ECE is the cause, but my Elin is using the 0.7 scale.  I have noticed some of the Elin npcs becoming adult height, but I guessing that has something to do with the games animations that affects "adult" npcs.  The small Elins would grow when initiating the animations, such as using the forge, and return to small scale when done.  It would appear some would get stuck at adult height even after the animation has run it's course.

 

Share this post


Link to post

Hey =D long time no chat, great job on the updates btw! Sooo, I was wondering, where are the files for the TERA body o.o? Can't seem to find it in this thread, only the extra options.

Share this post


Link to post

Hey =D long time no chat, great job on the updates btw! Sooo, I was wondering, where are the files for the TERA body o.o? Can't seem to find it in this thread, only the extra options.

 

The body is included in the main file

Share this post


Link to post

(Sorry for my bad english, my main language is spanish(Venezuela))

 

 

Hi,

 

I'm a very new player on Skyrim (just installd yesterday,actually downloading the Dawnguard patch) and then I saw this...

 

I want to know exactly what I need to do to have the Elins as a playable race D:

 

I have NO mods installed, any of them. I'm newbie D:  ...  I hope someone can give me a little "step by step" guide to play as Elin D:

 

My Skyrim ver. is 1.9.32.0.8

 

D: D: D:

:D

 

 

 

Ok I manage to install this and... when I want to play, the game just closes after the BETHESDA clip... help? D:

SS of my Nexus Mod Manager

 

 

47aVL.png

 

 

 

Share this post


Link to post

(Sorry for my bad english, my main language is spanish(Venezuela))

 

 

Hi,

 

I'm a very new player on Skyrim (just installd yesterday,actually downloading the Dawnguard patch) and then I saw this...

 

I want to know exactly what I need to do to have the Elins as a playable race D:

 

I have NO mods installed, any of them. I'm newbie D:  ...  I hope someone can give me a little "step by step" guide to play as Elin D:

 

My Skyrim ver. is 1.9.32.0.8

 

D: D: D:

:D

 

 

 

Where is the "Elin Race v1.1 - Main" file in the post?

 

Hello JISN

 

Files needed + Install Order

 

1- SKSE.  http://skse.silverlock.org/

2- SkyUI.  http://skyrim.nexusmods.com/mods/3863

3- Enhanced Character Edit.  http://skyrim.nexusmods.com/mods/12951

4- Enhanced 3rd Person Camera.  http://skyrim.nexusm...com/mods/29990/

5- Elin Race Main Pack.  http://www.loverslab.com/files/file/301-new-sg-hair-pack-wip-tera-elin-race/

6- OPTIONS.  http://www.loverslab.com/files/file/301-new-sg-hair-pack-wip-tera-elin-race/

- CBBE Bodies and Textures.

- UNP Bodies and Textures.

 

post-64505-0-73345000-1377083764_thumb.jpg

post-64505-0-17817900-1377083765_thumb.jpg

 

OPTIONS

 

HAIRS

1- RequiredChoose what you wanthttp://skyrim.nexusmods.com/mods/10168/?

- Apachii Sky Hairs v1.1a 

- Apachii Sky Hairs v1.4

- Apachii Sky Hairs v1.5

 

2- Elin Race Hair Pack v1.1.  https://mega.co.nz/#!tYY2QTBL!XMDTzVxBsYuFgqMkhmJjjE3ZX7R7cPzB_Q5GXMPAi3E

3- Elin Race - SG Hairs Pack.  https://mega.co.nz/#!JcQlhCwD!ek-O_GJEsWIXNUd47L9CiQAs0vhmvN06YKOh_olKrWE

 

FOLLOWERS and ELIN NPCs

1- Choose what you want.

- Elin Housecarls (NPC)

- Elin Enemies

- New Elin NPCs

https://mega.co.nz/#!8BgkybCS!fEQSOzXg7-T4L8dd50CVRFp81SQOdTKhgwAkGuW0vhE

Share this post


Link to post

(Sorry for my bad english, my main language is spanish(Venezuela))

 

 

Hi,

 

I'm a very new player on Skyrim (just installd yesterday,actually downloading the Dawnguard patch) and then I saw this...

 

I want to know exactly what I need to do to have the Elins as a playable race D:

 

I have NO mods installed, any of them. I'm newbie D:  ...  I hope someone can give me a little "step by step" guide to play as Elin D:

 

My Skyrim ver. is 1.9.32.0.8

 

D: D: D:

:D

 

 

 

Ok I manage to install this and... when I want to play, the game just closes after the BETHESDA clip... help? D:

SS of my Nexus Mod Manager

 

 

47aVL.png

 

 

 

Do you have SKSE?

 

post-64505-0-95231500-1377085435_thumb.jpg

 

You need "USKP" (Unofficial SKyrim Patch) if you install "USKP Patcher for Race Compatibility.esp". 

If you do not need "USKP", do not install "USKP Patcher for Race Compatibility.esp".

 

Unofficial SKyrim Patch

(Spanish)  http://skyrim.nexusmods.com/mods/40008/

(English)  http://skyrim.nexusmods.com/mods/19/

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×