Jump to content

[Skyrim SE/AE] How to make creatures work on Nemesis

Recommended Posts


The question has long been hackneyed, but suddenly someone did not know about it

This is one of the easiest ways to get creatures to work with nemesis
The topic describes options with and without a mod manager






1. So first you need to make sure that you have accurately taken into account all the requirements of the mods. Convinced? Ok, we move on.
2. You need creating two output folders: for Nemesis and for FNIS. // of course you also need FNIS, lel
Link the corresponding output folders to FNIS and Nemesis. I use Mod Organizer.



3. Turn off FNIS if it is on; run Nemesis; after he`s done disable Nemesis AND nemesis_output in your mod manager. You can run all animations (with/without creatures) at the same time.

4. Now turn on fnis_output and start FNIS. After he finishes, turn it off in mod manager. Leave fnis_output enabled.

5. Turn on Nemesis/nemesis_output. Now you need to place nemesis_output below fnis_output in mod manager.

6. Okay, everything is ready.




1. So, you have checked compliance with the requirements of mods and the absence of a mod manager on your system. What's next?

2. You should do everything the same as in the first part, just the opposite: first you have to run FNIS. It will create along the path: yourskyrimfolder/data/meshes/actors/ folders with names of creatures. Just copy them to some place other than the character folder. Nemesis should be turned off at this time.

// if you have creature mods that require Nemesis, i recommend turning them off and moving the behaviors that this mod has from ../actors/ temporarily.

3. Disable FNIS and enable Nemesis, (return all behaviors mods on creatures that require Nemesis), run it, then follow the path ../meshes/actors and replace the files with the ones you copied. Done.





Note that if you want to update Nemesis animations, disable fnis_output otherwise Nemesis will overwrite creatures
// if by some miracle this happened, just do the same as described below
If you have added new animations for creatures, disable Nemesis/nemesis_output and follow the 4 points from the first part





Edited by honeypotbear
Link to comment
  • 5 weeks later...
On 9/19/2022 at 2:27 PM, nutrigrain said:

I noticed you used 'he; instead of it a couple of times, and that's it.  A pretty clear guide, with fully readable english - no bad english detected!  👍👏   

Some dialects of English do that as well, common for older fashioned English too (Referring to a ship as a she, for example) 

Link to comment
  • 5 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...