Jump to content
Ark of Truth

[Guide/v5.3] How to install FNIS properly

Recommended Posts

Hello all im new here  and new to mod my skypiratim :P ...Well the nexus site  demands to pay it so you can be a member and start download  "thingies"...Does anyone has the latest FNIS mod and the fix so i can install the  Sex Lab ?


If you are pirating skyrim, keep it to yourself or you will be warned and/or banned from this site.  We do NOT provide support for pirating games.  Buy it or do without.  Forum rules:  http://www.loverslab.com/topic/292-rules/?p=6248


And the Nexus doesn't charge to download mods, never has, probably never will.  You just need a working email.  If you want to mod your game with ANY level of success, you need to slow down and start actually reading the websites you are visiting, as modding is not the easy drag and drop type routine that you may think it is.  Missing one line of instructions can wreck your game and force you to reinstall from scratch.


And NO, FNIS is ONLY available at the Nexus as per FORE's (who is a member here) request.


Cheers and welcome to the forum,


and also what's the bb code for spoilers ? I can't find the spoilers code as I post this so my apologie for my post that appear to long.


Google it.  It is the standard bb code for most all forums.  You'll find it in a couple of seconds.   ;)

Link to post
Do THIS first, to get the warning out.



Yeah sadly, I tried running it one time through steam using normal steam not SKSE or NMM , but yeah the FNIS is convinced that I am still generating it outside of steam.


Just that I don't install it on the inside of program file as it was suggested by many. I have uninstalled, skyrim, then uninstall steam. and redo it again install steam then skyrim outside the program files offcourse.. and as I install the rest still it stated that it is not run inside the skyrim steam folder.. I am lost of words. scratching my head. I just hope that it is just a normal warning and have no severe consequences, I am trying to get my game running so it doesn't crashes every five minutes trying to find each sources that cause it. 



Link to post

Part of the problem is this:  


FNIS is expecting:




Actually, I already uninstall skyrim, then uninstall steam from E, then I install it at C:\  just not at c:\program files, and it's actually now c:/steam First I run it through steam normally then aferward I run the  I run the fnis the latest version that is the v6_0 through there. and the warning still remain. 

Link to post

it says mnc v?.? and sexlab aroused v ?.? for me


Not an issue.  The version numbers are not required for FNIS (they are just some text included in the FNIS text files and are strictly for display - they have no affect on FNIS or the mods).  This is discussed on the main FNIS page on Nexus and I believe in the pinned comments there as well.

Link to post

oh ok quick question then i have it the requirements install but it says 0 creature animations in sexlab and it says creatures are disabled skipping any way to fix it


Did you install the FNIS creature pack from the optional downloads section?  Without that, you cannot have creature animations.

Link to post

Having trouble with FNIS PCEA 2


I am having a hard time to get FNIS PCEA 2 to properly work.

Whenever I start or load a game, it gives me an error message stating that FINS PCEA 2 stopped in error because the last FNIS generation failed.

However, this is nonsense as you can see in my FNIS log:


Skeleton(hkx) female: Default (99 bones)   male: Default (99 bones)
Patch: "SKELETON Arm Fix" 
Installing FNIS PCEA2
Reading DD V3.3.0  ( 0 furniture, 0 offset, 0 paired, 0 kill, 0 chair, 346 alternate animations) ...
Reading FNIS_PCEA2 V1.3  ( 0 furniture, 0 offset, 0 paired, 0 kill, 0 chair, 557 alternate animations) ...
Reading Maria V2.01  ( 0 furniture, 0 offset, 0 paired, 0 kill, 0 chair, 17 alternate animations) ...
Reading MNC V?.? ...
Reading SexLab V1.62 ...
Reading SexLabCreature V1.61 ...
Reading ZaZAnimationPack V6.1  ( 26 furniture, 29 offset, 0 paired, 0 kill, 0 chair, 0 alternate animations) ...
Reading ZazExtensionPack V1.0  ( 5 furniture, 0 offset, 0 paired, 0 kill, 0 chair, 17 alternate animations) ...
All Anim Lists scanned. Generating Behavior Files ...
mt_behavior usage: 38,7 %   ( 31 furniture, 29 offset, 0 chair, 99 alternate animations)
0_master usage: 11,0 %   ( 0 paired, 0 kill, 154 alternate animations)
Alternate Animation mods: 4 sets: 49 total groups: 135 added file slots: 1523 alternate files: 937
Create Creature Behaviors ...
 3327 animations for 8 mods successfully included (character)
It reads and generates FNICS PCEA 2 in FNIS but still this bloody thing will say ERROR in the MCM.
I just want to switch from walking to crawling in game. How hard can that be?! :(
Please help me! 
Link to post

Didn't see it mentioned in the sticky but FNIS does work fine from MO but you don't want to use the process outlined for the manual install if you use MO.  You want to install it from within MO like you would any other mod and also run the generate FNIS for users from within MO as well.  It'll dump everything to Overwrite.  Just right click and create mod and enable it and you're done. 


I believe the mod author recommends not using MO for FNIS because if you do any part of the installation from outside of MO it either flat out won't work or you'll get undesirable results.  MO expects you to never install anything directly to skyrim/data.  If you have anything in there besides the original game + DLC then you should probably use NMM instead.

Link to post

I Been working on FNIS for a week now i have Delate and redo it over and over again then Today I  Run FNIS came up saying everything good this time then i log into game and it says SKSE was not found and SKYUI wont work with out it  So now going to try your way and see what Happen this is getting bad when u go to ppl sites  who  puts out  videos on how to and u ask for a little help and it like  I never said anything H*** I was ready to pay someone to log in and do it  I am on a window 10 and 99% of videos are out now are least 5 years old Hope this work will let you know and will post a picture of FNIS if it don't work on what it says  

Link to post

Hello im new to fnis and i would like an updated Guide on this subject? any links would be greatly apreciated since i have been trying to get Fnis to work on my skyrim without tposing everything. thanks in advance.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...