Jump to content
IGNORED

I need some help with Modular beautiful people and other mods in oblivion


Recommended Posts

I'm trying to model oblivion with mods for adults and others but I started with how difficult the mods for adults are, I knew it would be difficult because in fallout new vegas and skyrim it was, but not so much, I installed most of it well. The problem that a mod requires the MBP and I thought the mod was good so I installed it but I get very bad without textures and that. and the eyes of the normal npc are black, if I remove the mod it returns to normal but I like the mod and how the characters look so I want to see if I can make it work, I need help xD.
and when I use the vortex I get this message from the OBSE and I don't know how to fix it, I have captures

20211112075814_1.jpg

1.PNG

Edited by MorriRona20
Link to comment

I don't use MBP. that why I made all the Lovers "No MBP versions"

 

Do you use the all in one pack from here

https://www.loverslab.com/topic/2590-mbp-allin1-omod-v21beta/page/18/#comment-2037666

in post 435

 

------------------

Or you fix your MBP version:

Open the esp/esm and check the races. See the body and eyes textures path, then check if you have the textures in the right folders. I'm sure they are not in the folders.

Then you search the textures. Unpack all your MBP files in one folder. Then you can use the search function to find the right texture and copy them in the right folders.

But I think it is easier to use the all-in-one version above.

 

----------------------

And the error in the sreenshot is OBME  ( Oblivion magic extender ) not part of MBP and not needed.

But the "failed to load OBSE"  !  You have your game (and Steam) in C : / Program files and in most cases the game won't work.

Some people won't be able to start the game at all. Others can start it, but OBSE, OBSE plugins, archive invalidate, the Construction Set, ... will not work.

So first GET GAME OUT OF C PROGRAM FILES !

 

More: Read my yellow Link below

Edited by fejeena
Link to comment
42 minutes ago, fejeena said:

I don't use MBP. that why I made all the Lovers "No MBP versions"

 

Do you use the all in one pack from here

https://www.loverslab.com/topic/2590-mbp-allin1-omod-v21beta/page/18/#comment-2037666

in post 435

 

------------------

Or you fix your MBP version:

Open the esp/esm and check the races. See the body and eyes textures path, then check if you have the textures in the right folders. I'm sure they are not in the folders.

Then you search the textures. Unpack all your MBP files in one folder. Then you can use the search function to find the right texture and copy them in the right folders.

But I think it is easier to use the all-in-one version above.

 

----------------------

And the error in the sreenshot is OBME  ( Oblivion magic extender ) not part of MBP and not needed.

But the "failed to load OBSE"  !  You have your game (and Steam) in C : / Program files and in most cases the game won't work.

Some people won't be able to start the game at all. Others can start it, but OBSE, OBSE plugins, archive invalidate, the Construction Set, ... will not work.

So first GET GAME OUT OF C PROGRAM FILES !

 

More: Read my yellow Link below

I did not know that there was a package of everything, I only saw the plus version but it is fine and I can open the game without problems with that error, I have it from steam and I see the plugins folder and the file is there.
and it opens almost without problems but I don't know if everything works

Link to comment

It is rare that the game does not start at all.

That the game works is also rare.

Most people just have a lot of problems. e.g. that things don't work right from the start, or errors that you don't notice right away.

 

So if you can start your game that doesn't mean that it works without errors.

 

In my yellow Link below is a Link how to "move" the game or Steam and the game out of the Program files folder.

 

And with MPB also the load order is important.  See also my link.  And do NOT use LOOT with Oblivion ! Another common mistake that can lead to many problems.

Link to comment

I find this rather disconcerting.  I have been a user of MBP since nearly the start of playing Oblivion. For that, my only issues were eyes, and that due to other nif issues which got worked out on proper installs.  And two particular body textures mentioned a bit later.

 

When I Install MBP, I install MBP 2Ch-Edition 1.4  https://www.nexusmods.com/oblivion/mods/37368

And follow it up with the x117 Race for other races. https://www.nexusmods.com/oblivion/mods/37377

As there will be missing textures for Chocolate elves, I install the Chocolate Elves 1.4  https://www.nexusmods.com/oblivion/mods/18247

And after that, you may wish to look for Cute Elves as Cute Elves are used in Crowning Isles. https://www.nexusmods.com/oblivion/mods/16120

 

My only gripe other than the ChocolateElves texture missing is a lousy 'human' texture that is NOT HGEC in the package used for Human and Carrier races.

 

When it comes to the load order, the Beautiful People.esm and x117Race.esm go right after Oblivion.esm and before anything else... even before Lovers with PK.

    Oblivion.esm
    Beautiful People 2ch-Ed.esm
    x117race.esm

        (etc)

    Lovers with PK.esm

 

 

 

Insofar as the .esp files, they are roughly the last things on your list... the LoversMB2.esp, LoversIdleAnims and LoversObjecPriorities after... Like so:

    SetBody.esp

    Moonshadow Elves.esp

    Shrridan.esp

    Beautiful People 2ch-Ed Disable BandBlindMask.esp
    Beautiful People 2ch-Ed Sheogorath Eye.esp
    Beautiful People 2ch-Ed Vanilla Race.esp
    Beautiful People 2ch-Ed Merged Hair Modules.esp
    Beautiful People 2ch-Ed Merged Eye Modules.esp

        (etc)

    ChocolateElves.esp

    CuteElves.esp

    LoversMB2.esp

    LoversIdleAnimsPriority.esp

    LoversAnimObjectsPriority.esp

 

I use this every time, and have no issues.  Insofar as non-MBP versions, I play the originals as they were intended.  The vampire ladies.. hell, ALL the ladies in the original Bravil Underground OWN the non-MBP   :P  

 

 

Edited by LongDukDong
Link to comment

The truth is that I don't know what to do xd, I don't even know if I install the MBP right.
but I've been testing the other mods and the game is doing very well despite the error in the extende script.
The only problem I had is that in the sex animations the model turns all black, but hey I'll try to fix the mbp 

I hope these errors are not from the vortex.
I have the OMM but I use the vortex for convenience

Link to comment
1 hour ago, MorriRona20 said:

I've been testing the other mods and the game is doing very well despite the error in the extende script.

Are you referring to OBSE (required for all Lovers content) or OBME (used for those enhancing the magic system)? 

 

Insofar as MY use of OBME, I only use it to apply custom spell icons to custom spells within my mods. Its removal in my mods would revert custom spells to their stock (and boring) default icon... and that's it.  Technically, it really just interferes with OBSE from version 17 or older and should not have issue with newer OBSE versions. 

 

Granted, that is a separate topic altogether.

 

Also, do follow the advice fejeena put forth and check out the yellow link in his sig (or my signature... same url).  Within the topic is the subject of having your mods in a specific load order.  When I posted my recommendation on where the files belong, it was derived from this list.  Old it may be and may not list any mods past 2013, it does give plenty of instructions where new mods may belong.

Edited by LongDukDong
Link to comment
On 11/13/2021 at 9:07 PM, LongDukDong said:

Are you referring to OBSE (required for all Lovers content) or OBME (used for those enhancing the magic system)? 

 

Insofar as MY use of OBME, I only use it to apply custom spell icons to custom spells within my mods. Its removal in my mods would revert custom spells to their stock (and boring) default icon... and that's it.  Technically, it really just interferes with OBSE from version 17 or older and should not have issue with newer OBSE versions. 

 

Granted, that is a separate topic altogether.

 

Also, do follow the advice fejeena put forth and check out the yellow link in his sig (or my signature... same url).  Within the topic is the subject of having your mods in a specific load order.  When I posted my recommendation on where the files belong, it was derived from this list.  Old it may be and may not list any mods past 2013, it does give plenty of instructions where new mods may belong.

 

On 11/12/2021 at 10:51 PM, fejeena said:

I don't like and use MBP.

I made No-MBP versions or patch for Lovers:  Magic, Crowning Isle, Immoral Sisters, Bravil Underground, Immoral Guards

See my uploaed Mods   https://www.loverslab.com/profile/3205-fejeena/content/?type=downloads_file

 

 

Thanks for answering, I already fixed half and the game is perfect for me. I hope I don't have more mistakes

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...