Jump to content
IGNORED

Issue with lastexception/betterexception(twistedmexi)


Recommended Posts

Ok so we have both mc command center and twisted mexi's better exceptions installed as well as a few other mods. The issue we are facing is the exception that keeps pulling up says it is 'build_buy.py'. It doesn't specify which file it is located in, nor can we pinpoint it exactly. Can someone please help us figure it out. We have slowly begun the process of deleting mods just to try and rectify the issue but nothing seems to be working. When we enter the last exception on lastexception.com it doesn't give us anything, but a lot of information pulls up on better exceptions. We have been fixing our mod folder to the best of our abilities. Still fairly new to all of this. Thanks in advance for any help.   BE-ExceptionReport.html

Link to comment
3 hours ago, W1zzl3 said:

Ok so we have both mc command center and twisted mexi's better exceptions installed as well as a few other mods. The issue we are facing is the exception that keeps pulling up says it is 'build_buy.py'. It doesn't specify which file it is located in, nor can we pinpoint it exactly. Can someone please help us figure it out. We have slowly begun the process of deleting mods just to try and rectify the issue but nothing seems to be working. When we enter the last exception on lastexception.com it doesn't give us anything, but a lot of information pulls up on better exceptions. We have been fixing our mod folder to the best of our abilities. Still fairly new to all of this. Thanks in advance for any help.   BE-ExceptionReport.html

You have a lot of outdated mods, broken mods, mods that are known as incompatible with each other, and even duplicates of script mods. Zerbu school mods should not be used together with kawaii school mods. You have and old version and a newer version of zerbu school mod. Passionate romance 1.4 is perfectly functional for 1.79 sims, so even when it is telling you that is might need update its not true, you can keep it. TOOL is outdated, Better build-buy is outdated, Nisa is outdated, Slice of life is not cleared for 1.79... and a lot of other stuff. 

The best you can do is move ALL your mods out of mods folder. Delete localthumbscache file. Repair game. Then add your mods back ONE AT A TIME, and only after you check that you have the last updated version OR that your version is reported as functional for your sims 4 version. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...