Jump to content
IGNORED

Skyrim LE CTD when I leave to any exterior cell


Recommended Posts

Just now, donttouchmethere said:

Any warnings in FNIS?

All needed patches activated in FNIS?

Close or over the FNIS limit?

You can post it's output here (just copy paste what FNIS says)

 

 

If you start a new game, and do save reload, do you get any warnings from mods?

 

Here is the FNIS output

Spoiler

FNIS Behavior V7.6 XXL   9/15/2021 12:32:05 PM
Skyrim 32bit: 1.9.32.0 - D:\Steam\steamapps\common\Skyrim\ (Steam)

Skeleton(hkx) female: XPMS2HDT (126 bones)   male: XPMS2HDT (126 bones)
Patch: "GENDER Specific Animations"  
Patch: "SKELETON Arm Fix"  

Reading Babo Creature V1.0 ...     ChAnims:297     CTD:1.8%     pOpt:0.4%
Reading Babo Human V1.0 ...     ChAnims:482     CTD:3.0%     pOpt:0.7%
Reading Billyy_CreatureBeasts V1.0 ...     ChAnims:314     CTD:1.9%     pOpt:0.5%
Reading Billyy_CreatureConstructs V1.0 ...     ChAnims:140     CTD:0.9%     pOpt:0.2%
Reading Billyy_CreatureFurniture V1.0 ...     ChAnims:30     CTD:0.2%     pOpt:0.0%
Reading Billyy_CreatureHumanoids V1.0 ...     ChAnims:461     CTD:2.8%     pOpt:0.7%
Reading Billyy_CreatureInsects V1.0 ...     ChAnims:227     CTD:1.4%     pOpt:0.3%
Reading Billyy_CreatureMisc V1.0 ...     ChAnims:105     CTD:0.7%     pOpt:0.2%
Reading Billyy_Human V1.0 ...     ChAnims:711     CTD:4.3%     pOpt:1.1%
Reading Billyy_HumanDD V1.0 ...     ChAnims:370     CTD:2.3%     pOpt:0.6%
Reading Billyy_HumanFurniture V1.0 ...     ChAnims:182     CTD:1.1%     pOpt:0.3%
Reading Billyy_HumanLesbian V1.0 ...     ChAnims:270     CTD:1.7%     pOpt:0.4%
Reading DD V4.0.0 ...     ChAnims:725(576)     CTD:13.1%     pOpt:1.0%
Reading DD2 V4.0.0 ...     ChAnims:374(374)     CTD:10.8%     pOpt:0.0%
        NOTE: DD2 has at least one AASet definition without any animation files provided
Reading DD3 V4.1.0 ...     ChAnims:119(119)     CTD:2.9%     pOpt:0.0%
Reading DDC V1.2 ...     ChAnims:58     CTD:0.4%     pOpt:0.2%
Reading DDSL V4.0.0 ...     ChAnims:410     CTD:2.8%     pOpt:0.9%
Reading FNISBase V7.6 ...     ChAnims:0     CTD:0.0%     pOpt:0.0%
Reading FNISCreatureVersion V7.6 ...     ChAnims:0     CTD:0.0%     pOpt:0.0%
Reading InteractiveGallow V?.? ...     ChAnims:4     CTD:0.0%     pOpt:0.0%
Reading MME V6.07 ...     ChAnims:52     CTD:0.2%     pOpt:0.0%
Reading MoreNastyCritters V1.0 ...     ChAnims:344     CTD:2.2%     pOpt:0.6%
Reading SexLab V1.62 ...     ChAnims:1025     CTD:6.5%     pOpt:1.7%
Reading SexLab_Aroused_Creatures V1.0 ...     ChAnims:1     CTD:0.0%     pOpt:0.0%
Reading SexLabAroused V?.? ...     ChAnims:5     CTD:0.1%     pOpt:0.0%
Reading SexLabCreature V1.61 ...     ChAnims:178     CTD:1.2%     pOpt:0.3%
Reading XPMSE V7.2 ...     ChAnims:164(164)     CTD:2.2%     pOpt:0.0%
Reading ZaZAnimationPack V8.00 ...     ChAnims:1669     CTD:7.9%     pOpt:0.1%
Reading ZaZAnimationPack+ V8.00 ...     ChAnims:42     CTD:0.2%     pOpt:0.0%

All Anim Lists scanned. Generating Behavior Files...
No GENDER directory male
No GENDER directory female
Alternate Animation mods: 4 sets: 41 total groups: 195 added file slots: 1509 alternate files: 1233

Create Creature Behaviors ...
Reading Billyy_CreatureConstructs V1.0 ...
Reading MoreNastyCritters V1.0 ...
Reading Babo Creature V1.0 ...
Reading Billyy_CreatureBeasts V1.0 ...
Reading SexLabCreature V1.62 ...
Reading Billyy_CreatureHumanoids V1.0 ...
Reading Billyy_CreatureFurniture V1.0 ...
Reading Billyy_CreatureInsects V1.0 ...
Reading Billyy_CreatureMisc V1.0 ...
Reading SexLab_Aroused_Creatures V1.0 ...

 8759 animations for 29 mods successfully included (character)
ChAnims: 8759  CTD:70.3%  pOpt:10.3%  max: 12453  LC: 18401 (max. 26162)

 3308 animations for 10 mods and 45 creatures successfully included.
 

 

No warnings from mods besides Slaverun, which says that I don't have devious devices (which I do, but wtf)

Link to comment
3 minutes ago, NotRGBJackal said:

No warnings from mods besides Slaverun, which says that I don't have devious devices (which I do, but wtf)

Yeah you have DD 5.1 but slaverun was made with DD 4.0 in mind. There is a patch for DD 4.3 in the Slaverun topic.

I didn't want to say it, but it's hard to predict how much DD 5.1 is backwards compatible.

 

FNIS looks clean too, so it's a LO or mod conflict.

 

This means removing mods and restart the game again. Tedious but necessary.

 

Mods you could test first (spawn NPC early on or add furniture or modify something):

  • ccas_starts.esp => test without first
  • MME + patches > needs a very specific LO or makes trouble > remove and test
  • Slaverun > remove and test (maybe deactivate only enforcers, I heard that helps already)
  • Sisterhood of Dibella > made me some issues
  • Sexlab Hormones
  • Sexlab Stories

 

Another I can't help with because I use UUNP, are those most up to date CBBE physics?

36 - Havok Breast Physic Dawnguard.esp

37 - Havok Breast Physic Dragonborn.esp

38 - Havok Breast Physic.esp

 

Link to comment
14 minutes ago, donttouchmethere said:

Yeah you have DD 5.1 but slaverun was made with DD 4.0 in mind. There is a patch for DD 4.3 in the Slaverun topic.

I didn't want to say it, but it's hard to predict how much DD 5.1 is backwards compatible.

 

FNIS looks clean too, so it's a LO or mod conflict.

 

This means removing mods and restart the game again. Tedious but necessary.

 

Mods you could test first (spawn NPC early on or add furniture or modify something):

  • ccas_starts.esp => test without first
  • MME + patches > needs a very specific LO or makes trouble > remove and test
  • Slaverun > remove and test (maybe deactivate only enforcers, I heard that helps already)
  • Sisterhood of Dibella > made me some issues
  • Sexlab Hormones
  • Sexlab Stories

 

Another I can't help with because I use UUNP, are those most up to date CBBE physics?

36 - Havok Breast Physic Dawnguard.esp

37 - Havok Breast Physic Dragonborn.esp

38 - Havok Breast Physic.esp

 

I removed all the mods that you suggested, still broken.

 

The CBBE physics are all up to date.

 

I have built everything in bodyslide multiple times to make sure.

Edited by NotRGBJackal
Link to comment

Frankly I thought you had it with thee environmental stuff.  If everything works indoors but not outdoors than the problem is with outdoors stuff, right? Probably but not definitely. Make sure your MNC is up to date and that you have all the requirements. Make sure that your load order corresponds to the one that MadMansGun recommends with MNC. And turn off the esp for XPMSE. You don't have to but my experience is that it often conflicts with other things and you don't appear to have any mod that requires it. Let me reiterate - turn off the esp but DO NOT DELETE THE MOD.

Link to comment

I'm out of ideas. If I would experience something like that I would start from scratch.

 

First get Loverslab mods up and running and check if you get CTD outside.

After that add your ENB and it's requirements and environmental mods do a check.

Than add more and more mods and see how it goes.

Like that you can find issues faster, because you always add a new mod/mods to an already stable setup.

 

If you use MO you could also check your overwrite folder if there is something that doesn't belong there anymore.

 

 

Link to comment
6 minutes ago, Psalam said:

Frankly I thought you had it with thee environmental stuff.  If everything works indoors but not outdoors than the problem is with outdoors stuff, right? Probably but not definitely. Make sure your MNC is up to date and that you have all the requirements. Make sure that your load order corresponds to the one that MadMansGun recommends with MNC. And turn off the esp for XPMSE. You don't have to but my experience is that it often conflicts with other things and you don't appear to have any mod that requires it. Let me reiterate - turn off the esp but DO NOT DELETE THE MOD.

Ok, I unchecked XPMSE, went over to MNC to check if I had everything for it (I did), as well as reorganized my LO to what it says on the MNC SLAL page. Still busted.

Link to comment
Just now, donttouchmethere said:

I'm out of ideas. If I would experience something like that I would start from scratch.

 

First get Loverslab mods up and running and check if you get CTD outside.

After that add your ENB and it's requirements and environmental mods do a check.

Than add more and more mods and see how it goes.

Like that you can find issues faster, because you always add a new mod/mods to an already stable setup.

 

If you use MO you could also check your overwrite folder if there is something that doesn't belong there anymore.

 

 

Yeah I think im just gonna call it for this modding run. To uninstall all the mods, i just uninstall everything in the left pane in MO, and then delete all the ENB files and SKSE related things from my skyrim directory right?

Link to comment
1 minute ago, NotRGBJackal said:

and then delete all the ENB files and SKSE related things from my skyrim directory right?

Usually you use MO for installing everything. If you throw stuff into Skyrim data something might gone wrong already.

MO has a complete virtual install, so it's important how you install and where and from where you start tools.

I'm not a specialist for MO, just keep in mind that MO has it's own folders to install mods.

Link to comment
1 hour ago, NotRGBJackal said:

I'll go test it without the ENB and all texture mods right now.  (EDIT: Just tested, still bricked)

Forget the texture mods.

Do you know how to remove the preset correctly given that the preset comes as a FOMOD?

Once you remove the preset (hopefully fully and correctly) then you will have to edit your enblocal to reflect that you are now only using ENBoost. That is this line:

2 hours ago, donttouchmethere said:

[global]

usepatchspeedhackwithoutgraphics=false

will have to be set to true.

On loading the game, the text in the top left of the screen will be in red rather than the white it was in previously.

Link to comment

Ok so I completely stripped my games of mods and followed the Conglomerate blog thing, and everything was working. So, I started reinstalling texture mods and testing them 1 by 1 to determine what was broken.

 

It was the new version of Skyrim Flora Overhaul. You've got to be shitting me. 

 

To not dwell on the bad, at least I had actually configured everything properly on my previous modding attempt!

 

Thanks for all your help! I'll let you know how the rest of the modding goes!

Link to comment
26 minutes ago, Grey Cloud said:

Last updated

26 June 2019 3:32PM

 

?

I think SFO was messing with some other mod and it wasn't telling me that it was overwriting something. The weird bit is that I disabled it and the game was still broken. I actually ended up downgrading the mod to a previous release, and then substituting out the grass from the mod for Verdant's grasses, and everything is working again. Also Milk Mod Economy seemed to be broken, as in the new modding attempt, adding it and then removing it fixed crashes. 

Link to comment
35 minutes ago, NotRGBJackal said:

I think SFO was messing with some other mod and it wasn't telling me that it was overwriting something. The weird bit is that I disabled it and the game was still broken. I actually ended up downgrading the mod to a previous release, and then substituting out the grass from the mod for Verdant's grasses, and everything is working again. Also Milk Mod Economy seemed to be broken, as in the new modding attempt, adding it and then removing it fixed crashes. 

 

 

If I'm remembering correctly, Skyrim Flora Overhaul places things in weird places, like a tree across the road in between windhelm and Nightgate for example, and it screwed up a quest mod I was trying to do where you had to escort npc's because they kept getting stuck on the tree.  So I don't think you'll be missing much.  Glad you figured it out.

 

 

Edit:

As for milk mod economy, that one can edit cells for milkpumps so be aware of load order for that one.

Edited by Marg597
Link to comment
1 hour ago, Marg597 said:

 

 

If I'm remembering correctly, Skyrim Flora Overhaul places things in weird places, like a tree across the road in between windhelm and Nightgate for example, and it screwed up a quest mod I was trying to do where you had to escort npc's because they kept getting stuck on the tree.  So I don't think you'll be missing much.  Glad you figured it out.

 

 

Edit:

As for milk mod economy, that one can edit cells for milkpumps so be aware of load order for that one.

I reinstalled MME and voila, it worked. I think I just dumped too many mods in one go for that one. Slowed down, did em one at a time for these script-heavier mods, let em settle, put the next one in, rinse, repeat, victory (?).

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

√ó
√ó
  • Create New...