Jump to content
blackfoxkitsune

So apparently DD is meant to be an all in one in SE? (yet it's not. HELP please.)

Recommended Posts

So been looking high and low for mods on skyrim SE. every mod i go to on SE sites a bunch of requirements, i click on the link and that link then takes me to LE versions or in LL's wisdom the page has been moved / deleted. so i looked up devious devices for SE, FINALY found it via using google to get in (because the search on site seems just broken for me) 
I  manage to find the SE versions of mods i'm looking for, ask around about DD and i'm told the DD SE has integration and assets as an all one now. BUT apparently not! So could someone please help me in locating these files for skyrim SE please or tell me if it's a bug and there's a workaround?
image.png.620adf09fa92b66d3d11e4483ef18954.png
 

Link to post

You need to install and enable sexlab framework and sexlab arousal, before installing devious devices frameworks.

The devious devices framework used to be several packages, but is an all-in-one mod now that includes all those packages (.esm).

 

For looking up SSE mods i recommend using the sse conversion tracking thread.

Link to post
13 hours ago, blackfoxkitsune said:

every mod i go to on SE sites a bunch of requirements, i click on the link and that link then takes me to LE versions or in LL's wisdom the page has been moved / deleted

That's on each mod author or the maintainer of the mod page. They should update descriptions to account for broken links or LE/SE versions. It's not LL or the SE people trying to prank you.

 

13 hours ago, blackfoxkitsune said:

i'm told the DD SE has integration and assets as an all one now. BUT apparently not

DD for SE definitively exists. It's a single download with all the DD components inside (so you still need to install and enable the individual esm files and some additional esp for patches and optional content).

 

And yes, the website search is subpar. But a quick google search with "loverslab + <mod name> + <game name>" should lead you to the mod you're looking for in seconds. If not, use already existing threads that list SE compatible mods, like the one PegadaSans posted above (which is also a pinned thread in this very forum section).

Link to post
18 hours ago, Just Don't said:

That's on each mod author or the maintainer of the mod page. They should update descriptions to account for broken links or LE/SE versions. It's not LL or the SE people trying to prank you.

 

I  never said they were trying to prank. it's more of a case the links no longer work because the post/topic/file has been moved or deleted. or it links to the LE or Oldrim files, which i check around and still have no luck finding SE links. 

 

18 hours ago, Just Don't said:

 

 

DD for SE definitively exists. It's a single download with all the DD components inside (so you still need to install and enable the individual esm files and some additional esp for patches and optional content).

can't seem to find these "patches" hence my making of this topic after literally days of trying to find them. was hoping the folks of the community here  might be more keyed in to where things are lately.

 

 

18 hours ago, Just Don't said:

And yes, the website search is subpar. But a quick google search with "loverslab + <mod name> + <game name>" should lead you to the mod you're looking for in seconds. If not, use already existing threads that list SE compatible mods, like the one PegadaSans posted above (which is also a pinned thread in this very forum section).

well it's because i've been searching for literally days at this point that i'm even asking for help :/ 

Link to post

Look

image.png.5fbe55f7725660fa3fa2a11f2b077f0a.png

 

First result. That's the all in one. It will install assets, integration, expansion, contraptions. It also has Devices for him and Beast Races Refit as optional components. If you have problems after installing that version ask in that thread.

Link to post

Yeah it all can be a little confusing at times, but if you stick with it you'll get the hang of it in no time.  You still have to watch your LO with some of those AIOs, but it should all be there in the latest release.  Looks like you might also be interested in this framework.

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...