Jump to content

Recommended Posts

i downloaded MNC and Animal Aroused with all of its requirements and when in game i start a scene with a animal only player does animation while the animal is just there on top of the player doing nothing

Link to post

https://www.loverslab.com/files/file/3524-sexlab-more-nasty-critters-install-guide/

Quote

7. did you forget to install the FNIS Creature Pack? install it and rerun the GenerateFNISforUsers.exe, then do steps 5 & 8
NOTE: if you do have the Creature Pack but some creatures are just playing idle animations during sex try clicking on "De-Install Creatures" in FNIS, after it's done running click on "Update FNIS Behavior"
(doing this will delete all the creature behavior files generated by FNIS and remake new ones...that is assuming you DO have the FNIS Creature Pack installed)

 

Link to post

i'm pretty much new to modding, didn't read cuz my brain is small and i dont really like to read long guides, thanks for the help, i'm going to see if this is the problem right now

 

Link to post
22 minutes ago, Erasure0 said:

now im stuck in a sex animation

if the space bar is not working then go to the sexlab debug menu and click on the button that stops all animations.

Link to post
12 minutes ago, MadMansGun said:

if the space bar is not working then go to the sexlab debug menu and click on the button that stops all animations.

i fixed it, i think it was something with Nemesis or something, but i also deleted all my old saves, also after all that i still dont have any animations, even though i downloaded a pack for it

Link to post
13 hours ago, Erasure0 said:

and that means?

It means you'll need to look into how to get Nemesis to play nice with FNIS so you get everything working together. You can start here, there are similar threads around.

 

16 hours ago, Erasure0 said:

didn't read cuz my brain is small and i dont really like to read long guides

The recipe for a disaster. You either put a bit of time and effort to follow the available information. Or you wing it as you go, find a problem, open a thread, wait for answers and hope for the best. Constantly.

Link to post
9 hours ago, Erasure0 said:

still haven't fixed my animals having no animation problem :(

 

My man, look, people are really trying to help here but you need to give a little. Either use guide and just follow it one step at a time so it's not so complicated, or post your load order so someone who knows about these mods can give you some solid advice.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...