Jump to content

Recommended Posts

Managed to dl'd and setup everything from the bbs.3dmgame.com/thread-1919537-1-1.htmlthread and got it all setup, however when I start the game, all my menu buttons and vanilla items had broken text symbols making it tough to figure out what I was clicking. Am I the only one who has had this issue? Seems like it wants to load chinese text but can't with the english version. I deleted and only installed TTW now and want to try again, is there anything I should know?

I have the same issue.  Lots of item names (even vanilla items) and sex dialog are displaying messed up.  I assume it's trying to load Japanese characters, but I thought this was an English version?

 

I started with a fresh install of NV and added all the CW Series files from the recent mediafile link, and applied them in the order outlined on http://bbs.3dmgame.com/thread-1919537-1-1.html, then loaded the load-order from there into FOMM.  The only thing I've omitted is the TTW stuff.

 

Additionally, none of the raiders or other un-named NPCs have turned into CWDolls, I was under the impression they would?  Where can I find the new companions?

 

 

EDIT

I found https://www.mediafire.com/folder/5hxx4l7yauf2e/CW_Series_English_Patch, which is advertised in CWSeriesDownload20150408English.txt from the original Japanese site.  Installing this patch fixes the text issue for the Sisters and Daughter mod but not for the Sexout (Sexout Sex?) dialog options, nor for the vanilla items such as ammo and stimpacks.

 

As for the non-named NPCs being replaced, it appears that is handled by CWPrettyThings - Fallout3TTW.  I do not own Fallout3 so  I cannot activate it.  Is there a way around this?

 

EDIT 2: FIXES

I've got it working, but I've omitted some things so there might be problems later.

 

  1. Fixing vanilla item names: Remove FalloutNVCSS_ForRCGCW.esm (and the CanibalFemaleOnly) from your mod list.  I have no idea what this mod does, and my google-fu was weak, turning up no related results.
  2. Fixing SexoutSex dialog: Remove SexoutSexCW.esp from your mod list.  I assume this esp just added Japanese translations to SexoutSex.
  3. Fixing IWS: I simply removed IWS completely (IWS-Core.esp, IWS-DLC.esp, IWS-CWFix.esp).  Removing only the CWFix did not solve the issue.  You can probably get the regular version from nexus if you want the mod.  I've not tested it.

Since I don't have Fallout 3, I'm not using the TTW stuff, so I cannot comment on those.  Unfortunately it means I don't have the non-names NPCs replaced with dolls, which is something I would really like.

 

I've added SexoutSexAssault and SexoutRapist, they both work well but you do need to adjust the positions of the actors due to the scales.  I tried Fertile Breeders as well, but the game would not progress past the splash screen to the main menu with it.

 

I've attached my FOMM load order.

CW_Fixed.txt

Link to post

 

CWDolls: https://mega.co.nz/#!kh8myBzK!ePPhmxxqhIrn6px6KMvXIGEWOe9c_ngNs_gZkzGZhrY

 

Files doesn't exist

Hmm, having that same weird Mega issue some folks were getting before. I can see about uploading it all to my 4Shared account if you are still having trouble. I also have CWJohnny's latest version of CWClothes 2.5 If you use this in FO3 you will get some odd DNAM errors, it all work's fine, just those errors, I finally discovered this is due to GECKNV, it changes these values when saved.

 

CWCloths 2.5: Part 1  http://www.4shared.com/file/qxdd89NI/CWClothesV2_5Independent7z.html

 

                        Part 2   http://www.4shared.com/file/oaZ8Axg6/CWClothesV2_5Independent7z.html

           

                        Part 3  http://www.4shared.com/file/50aeuiOi/CWClothesV2_5Independent7z.html

 

                       Part 4  http://www.4shared.com/file/MAsBn69M/CWClothesV2_5Independent7z.html

 

                       Part 5 http://www.4shared.com/file/ahao6Kks/CWClothesV2_5Independent7z.html

 

                      Part 6 http://www.4shared.com/archive/gM17scgO/CWClothesV2_52_ESP_ESM.html

 

                      Part 7 http://www.4shared.com/archive/XEeC-dod/CWClothesV2_52Update.html

 

CWDolls 1.33: Part 1 http://www.4shared.com/file/4bCVv3Y4/CWDollsV1_33Independent7z.html

 

                        Part 2 http://www.4shared.com/file/13-Dczou/CWDollsV1_33Independent7z.html

 

                        Part 3 http://www.4shared.com/file/iHVoZIAW/CWDollsV1_33Independent7z.html

 

                        Part 4 http://www.4shared.com/file/-zvUTFY-/CWDollsV1_33Independent7z.html

 

CWClothes 2.52 Update http://www.4shared.com/archive/XEeC-dod/CWClothesV2_52Update.html

 

CWClothes and CWDolls ESP and ESM files http://www.4shared.com/archive/WWCWdgtK/CWDollsV1_33_ESP_ESM.html

 

I hope this works for you, let me know if you have any trouble with them. I am going to upgrade this account to Premium today. Once my new NAS Server arrives and the new Fiber Internet Circuit is installed, I will be hosting everything myself.

 

Hello , carywinton

 

Thanks for youe 4share links

 

I have a little problem here. I just got it all installed and esp check, but where do i find it in the game?

 

I've only installed cwcloths , i know this is a dump question but i can't find it anywhere in goodsprings.

 

Please let me know

Thank you .

Link to post

How do I download from 4shared? Seems to me like they're asking me to download some spyware.... I got the main files from mediafire but they all seem to be corrupted when extracting


EDIT: Nvm, got it to work... idiot me didn't install 7z on my pc  :-/

Link to post

@kennylim

 

If you are referring to the post above you need to download each one in the set of rars then when you have them all use something like zip to unzip the first one to a folder which will go from 1 zip to the next unzipping till all of them have been unzipped and their files added to the folder. So for CWCloths 2.5 you need to have downloaded 1-7 before you can extract them into a folder or you will get errors.

Link to post

@kennylim

 

If you are referring to the post above you need to download each one in the set of rars then when you have them all use something like zip to unzip the first one to a folder which will go from 1 zip to the next unzipping till all of them have been unzipped and their files added to the folder. So for CWCloths 2.5 you need to have downloaded 1-7 before you can extract them into a folder or you will get errors.

 

I downloaded the main files 001-004, for some reason when extracting it will say "archive corrupted" or something... that's why I was wondering whether there are any other download links? (Besides 4shared since I can't get it to download...) thanks  :shy:

 

EDIT: Nvm, got it working now... idiot me forgot to install 7z on my PC...  :-/

Link to post

Are main files 2-4 zip files? If so you just have to extract the main 1 and it'll extract all of them at one time.

 

I got it working but the items added into the game are written in broken text and the english patch causes the game to freeze. How do I fix that?

Link to post

Have you toggled archive invalidation off and then on and see if that fixes anything? It's found under the tool tab in FOMM. Other then that I have no clue as I have never had any problem but I'm not sure if I got the files from here or not.

Link to post

 

 

Erm...why doesnt someone reupload CWDolls? All the links for it in the OP are dead.

 

Seconded. I didn't have all the files but what I did have I have lost totally. It appears that all the links are now dead, even the Freeside rpggamer links. 

 

 

Update on what I wrote and thanks to a suggestion from a third party but the Mega links on first page arent working but Mega still has the files. Go to Mega Search nz and type file names into the search box. The files are all there and I have managed to get what I lost back. Dances jig of joy.

 

 

Not sure if it's still working.

 

http://megasearch.us/f/159/cwclothes.html

 

I press Download from

mega.co.nz

 

But it says that file is not avaliable. Does anyone still have the clothes file?

Link to post

Anyone have a basic installation tutorial for this? I've got all the files, created a single archive for both the Main and Update archive, and tried using FOMM to install each archive but both failed. Do i need to just extract the archives into the NV folder? Rename things first? Any help appreciated, tried translating the original website for more info but if it's there i'm not finding it.

 

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...