Jump to content
Harllaown

Devious device 5.0 Patrimoine Erreur

Recommended Posts

Salut alors voila j'ai voulu installer la version 5.0 de DD pour le mettre a jour (merveilleuse mauvaise idée LoL mais maintenant et bien les fonction principale ne fonctionne plus ... il m'affiche un message d'erreur que voici " Pris dans le log de papyrus"

 

[02/22/2021 - 11:24:57AM] Zad: ==========Débuter les contrôles de compatibilité==========
[02/22/2021 - 11:24:57AM] Zad: Veuillez noter que les erreurs liées aux fichiers manquants doivent être ignorées.
[02/22/2021 - 11:24:57AM] Zad: [ Dependency Checks ]
[02/22/2021 - 11:24:57AM] Zad: DDi version [12.000000]: OK
[02/22/2021 - 11:24:57AM] ============================================================
[02/22/2021 - 11:24:57AM] Zad (((ERREUR))): Le patrimoine est indéfini : Vous en avez probablement une version périmée. Veuillez mettre à jour Devious Devices - Assets avec la dernière version.
[02/22/2021 - 11:24:57AM] ============================================================
[02/22/2021 - 11:24:57AM] ERROR: Cannot call GetVersion() on a None object, aborting function call

 

si quelqu'un aurait une solution éventuel au probleme ou qui sait décrypter les info je suis intéressé

Link to post

Tu as installé DD 5.0 en cours de partie ? Si oui cherche pas plus loin, il est precisé qu'il ne faut pas mettre à jour DD en cour de partie, mais d'en commencé une nouvelle.

 

Si tu as mis à jour en commençant une nouvelle partie, là je ne sais pas.

Link to post

Par hasard, tu n'utiliserai pas un mod genre sexlab inflation framework ou autre qui propose un patch de comptatibilité quelconque ? Un vieux patch prevue pour dd 4.3 ou inférieur peut foutre le bordel. Si tu utlises MO, regarde quel mod écrase devious device et essaie sans ce mod ou ces mods là.

Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...