Jump to content
NiaticLabs

tbbmalloc.dll Missing ?

Recommended Posts

Starting Via Mo2 all the sudden was met with an error stating something along the lines of  " tbbmalloc.dll cannot be found, reinstalling fallout 4 may fix this issue". It worked fine yesterday, with zero changes- Why is it completely broken today ? Has anyone had a issue long these lines ?

Link to post
1 hour ago, NiaticLabs said:

Starting Via Mo2 all the sudden was met with an error stating something along the lines of  " tbbmalloc.dll cannot be found, reinstalling fallout 4 may fix this issue". It worked fine yesterday, with zero changes- Why is it completely broken today ? Has anyone had a issue long these lines ?

Even without any changes hard drive can sometimes have errors, just hash files in steam it will take less then 30 min to fix your problem, also dont forget to google your problem before ask if you have not done this before post

Link to post

Yeah, there is no archives solution in google searches.... Verify cache found no missing files.... Didn't do anything to MOlist or a reinstall- Problem just stopped being a problem and is now working on its  own with zero imput from me. No idea what broke, why it broke, or how it fixed it's self- but relaunching over and over and over again seemed to work.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...