Jump to content

Recommended Posts

So i have a old copy of the orginal skyrim, tried downloading all the mods in order, to get a much better setup for playing skyrim. NOTHING WORKS. there is no support for anything bondage related, and I wanna know why. tried skyrim SE , for simple mods like a cerinian (akakrystal fox race) AGAIN NOTHING IS WORKING. this is worse than the ps4, nexus mods took out all bondage support. the only damn reason why I bought the SE version was to have fun. This site needs to be updated, and the mods need to be better assisted. I have tried everything. Second life is getting stale, and there isnt many games out there to let me have fun. "trapped in rubber " and DD NEEDS  SE support. its been years for Gods sake. I wish I didnt delete/sell my old computer....I had the mods working then. I cant get anything to work on nexus mods, lovers lab, NOTHING. I need someone to get this right. at the very least why cant I play krystal fox on SE? I have racemenu, and the other required mods in the correct order. IF nothing else SOMEONE ANYONE make a SE mod for users to create bondage gear ffs. Ok rant over. <----just a highly annoyed squox who spent hundreds of $$ only to be denied. 

Share this post


Link to post

Dude, I hate to be the bearer of bad news, but the issues are all on your end.  A shit ton of the LE mods have already been translated and they work just fine.  The LE stuff also still works.  If you can't get it to work, then that is on your end.  I've played both LE and SE and heavily modded both games.  Now folks are willing to help, but the "I've done everything right and it just doesn't work" attitude needs to go.  Obviously you have not done everything right or it would be working.  Saying the site needs to be updated.....?  Updated for what?  To what?  I get you are ranting and believe me, it is fine to be frustrated, but it isn't helpful to accuse a site of being the issue when you are.

 

Again, folks will be more than willing to help, but not if you maintain the rant type attitude.  

 

Thread Moved to Skyrim SE tech support.

Share this post


Link to post

skyrim SE, im sorry for ranting, I got my race to work -it seems i needed a skeleton mod LOL i feel dumb.

Im mainly looking for where I can tie up a npc, or have it done to my character

Share this post


Link to post
1 hour ago, KaylaSquox said:

So i have a old copy of the orginal skyrim

that by itself doesnt work. Shouldnt expect mods to work either unless they are texture replacers,maybe?

 

you need le or se if modding. 

Share this post


Link to post

https://www.loverslab.com/topic/94228-sse-conversion-tracking-jun-21-5300/

https://www.loverslab.com/topic/126227-sexlab-index-se/

 

These threads list almost every mod compatible with SE. You can use it to consult which mods you can use. When you find an interesting mod:

  • READ the description
  • make sure it's a mod compatible with SE
  • check the requirements, you'll need to install these mods too (for that you can go back to one of these threads listing mods for SE)
    • verify if any of the required mods you just installed require other mods as well
  • check that you're following every piece of instruction for the install/usage of the mods in question

That's it. No need to rant or wait for people to give you links to every individual mod you may need. And if you make the habit of reading and following instructions/requirements you'll save a lot of time too.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...