Jump to content
randomuser404

Mouth remain closed when gagged

Recommended Posts

On 10/9/2020 at 8:47 PM, Monoman1 said:

Does it open when first gagged and later close?

Immersive fashion?

yeah i have it where it opens for a second and closes for the rest. armbinders dont seem to work at all. uninstalled yps and it doesnt seem to change. any ideas?

Link to post
1 hour ago, Monoman1 said:

Presume you tried a new game? Scripts can be baked in otherwise. 

 

Did you try my yps tweak? https://www.loverslab.com/files/file/6942-monomans-mod-tweaks/

 

Supposed to solve the problem of the mouth closing when gagged with yps hair check. 

yeah i did try a new start didnt change it. 

(Also yeah i use your tweak, I use all your mods, most of em, and I just wanna say I love the hair update in SL survial, thanks for still working on it. It really is a must have for me now. Also I want Noserings like those in BAC but anyway...)

However I changed the loadorder and started using nemesis and that fixed the armbinder and gag issue for npcs but the gag still doesnt work for me.

 

btw yes i had mfg fixes i uninstalled it just to test and the only difference it makes is that the mouth opens for about 3 secs with it and doesnt move at all without it. 

Link to post

okay yeah i think head hair in yps does something to it but tweaked didnt fix it

if i turn head hair control off the gag doesnt open at all, when i have it turned on and equip the gag it works for 5 seconds.

On 10/31/2020 at 5:49 PM, Monoman1 said:

Presume you tried a new game? Scripts can be baked in otherwise. 

 

Did you try my yps tweak? https://www.loverslab.com/files/file/6942-monomans-mod-tweaks/

 

Supposed to solve the problem of the mouth closing when gagged with yps hair check. 

any idea how to fix it? 

where do i put yps in the loadorder for instance?

relative to DD

 

Link to post

I had the this problem as well, it took a few days of reading i forums here and there to fix it, here´s what i did:

 

1. you need this https://www.nexusmods.com/skyrimspecialedition/mods/11669 and not the one from opparco it´s outdated

 

2. install your animations with slal, go to sexlab debug and load expressions don´t do a json update at this point, do all the settings in sexlab as you like it then EXPORT the settings save the game, 

 

3.go to sexlab settings debug and  do a CLEANING so that sexlab starts again, save the game, reload, and IMPORT the settings, save again now go to slal and do the json update save again and load again

 

4.open racemenu and play a little bit with expressions sliders and see if it works exit racemenu and save

 

now the expressions and gags should work

 

i also did a little changing in skee64 [Overlays] bImmediateFace=1 but i don´t know if i need this the expression bug occures as well

 

the only thing i could not fix, is that expressions freeze after the animation sometimes, i use poserhotkeys it has an option for faceexpressions so i can reset them with a hotkey 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...