Jump to content

Recommended Posts

Ok, so, I have run LOOT and FNIS as intended, got no errors from them etc. however, on game start (following the Bethesda logo) the game immediately crashes to desktop. I have included my full load order below, sorry if its something obvious but I'm not particularly good at modding. Thanks in advance, will try to give more details if requested

 

 

image.png.f5aa1921431e7152c66660ffc08f961e.pngimage.png.6938652137459e49cf7a3c42c95d0d6e.pngimage.png.31414ff6d97a32b0a88282c2c6c78f87.png

Share this post


Link to post

The method is just uncheck the mods from the very bottom one at a time then start the game again until you can find what mod/s does/do the crashing of your game. I also notice you don't have crash fix and bug fixes, all related mods related to enb and bug fixes must go on the top of your load order. Another tip is all NPC related mods will go on the bottom of the order like AFT, RDO, etc.  If it does not fix your problem just do the first tip i said, one by one.

Share this post


Link to post

Beyond Bruma :

 

Spoiler
35596496705_e0ae582758_o.png

 


A memory patch such as SKSE with the memory patch activated or SSME. Failure to activate a memory patch prior to loading into Bruma will cause the game to crash.

Required DLCs

In order to play Beyond Skyrim: Bruma, you will need all three official Skyrim game DLCs, or the Legendary Edition of Skyrim.

 

 

35213078030_0d24c1b90b_o.png

Recommended Plugins
Beyond Skyrim: Bruma has been heavily bug tested by a large QA team. However, its taxing nature can push Skyrim, particularly Skyrim Classic, to its absolute limits. The following plugins should resolve most issues users may face.




  •  

 

Share this post


Link to post

The game was working previously with all of the non-SL mods installed, however, I did as advised and I went back up until I reached the mods which were previously working and now the same thing is happening. Something bigger must've gone wrong?

Share this post


Link to post
20 minutes ago, Alparnazos said:

The game was working previously with all of the non-SL mods installed, however, I did as advised and I went back up until I reached the mods which were previously working and now the same thing is happening. Something bigger must've gone wrong?

Get a stack of .NetScript Framework

https://www.nexusmods.com/skyrimspecialedition/mods/21294?tab=files

 

Start your game with it enabled and check the Log

 

Crashes between Logo & Main Menu are usually due to some mod doing stuff its not supposed to do (yes actually). The game loads up the .esls/.esps/.esms in that step

If one of your mods edits something its not supposed to edit or overwrites something its not supposed to overwrite, the game may crash

 

Share this post


Link to post
12 minutes ago, Alparnazos said:

Something bigger must've gone wrong?

Almost certain. There seems to be a conflict. The ideal would be to be able to see the LOOT Load Order, and the FNIS report. Also make sure you have the various fixes

 

Crash fix;

Brawl bug;

Safety Load fix;

Bug fix;

D3DX9_42_wrapper;

 

 

Share this post


Link to post

So I got this, from the framework, does this help narrow down the problem in anyway, and also do the plugins that you mentioned 

"Crash fix;

Brawl bug;

Safety Load fix;

Bug fix;

D3DX9_42_wrapper;" 

 

Work on SKSE?

Thanks

 

image.png.7658dbda487e2edd4740a62f6ad07cd1.png

Share this post


Link to post

Youre using MO2 right?

There should be a Log located in Overwrite/NetScript Framework/Crash

 

Thats the one you need.. also idealy the entire log not just a part of it

Share this post


Link to post
7 hours ago, Scrab said:

Youre using MO2 right?

There should be a Log located in Overwrite/NetScript Framework/Crash

 

Thats the one you need.. also idealy the entire log not just a part of it

Yeah I can grab that, 

Crash_2020_8_29_5-6-53.txt

Share this post


Link to post

Dont you need patches for ETAC and Bruma?

And it may also be that he have old dll files.

Share this post


Link to post

I do not believe that to be the case because I was running and playing the game without issue prior to the installation of the SL mods, I could still be wrong of course, but it would seem strange

Share this post


Link to post
8 hours ago, Alparnazos said:

I was running and playing the game without issue prior to the installation of the SL mods

Then just disable all the SL mods (and any other mod you installed after things were working fine), launch the game to confirm it's working fine without crashes before reaching the main menu. Then go back to your mod manager, enable a few mods at a time (how many mods did you install at once? just go by groups, 3 by 3 or 5 by 5, etc.). Until you can replicate the crash, so check the last mods you enabled (one by one if you have to) until you can pinpoint with sniper accuracy which mod is the difference between a happy main menu and a sad crash.

 

You might need to sort your loadorder between tries, and make sure the newly enabled mods don't require a mod that is currently disabled, as that will give you a missing master error which is also a reason to crash.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...