Jump to content

Recommended Posts

Okay, so for whoever that sees this, I'm playing Skyrim SE. Right? Before I wasn't getting CTD's, maybe after an animation that didn't work but that was an easy fix. Just disabled the animation. Not sure why but now I'm getting constant CTD's on load up, in Sollstheim and my game is almost unplayable seems like. https://modwat.ch/u/Sadcase 

Share this post


Link to post

Sorry, are the crashes happening every time you load your game or every time you enter Solstheim?

 

Edit: Also, for those animation crashes, you might have tried loading too many animations. Can we get an FNIS log as well?

Share this post


Link to post

usually after the game logo, a check is made of the installed mods and if skyrim finds any inconsistencies it causes CDT. I solved this problem in the "nail" literally; this happens when the verification finds a file incompatible with the mods already installed. My solution was to check all the mods installed, deactivating one by one in the mod organizer and starting the game every time I deactivated a mod. I know this solution is terrible and will be very time consuming, but I haven't found another solution.
Keep in mind that every time you deactivate a mod, you will have to use LOOT and FNIS. Don't be discouraged this version is thousands of times better than the LE version. Good luck!

Share this post


Link to post

first make sure you update mods that have a new version. second Alternate Start  is known to crash on start if you don't update the mod. yes a lot of that happened to me. Third i see a lot of mods that use animations and from my experience the sexlab journal has an issue if you have a lot of numbers logged so try to reset the journal every time you play the game. Yes, I have psq mod and i did have ineed mod which counts when you eat or drink too in the journal. I noticed a crash every time an animation started and that is not because you have too much animations, it's because you might have too many animations logged in the sexlab journal so reset it and see if that fixed it.

 

Share this post


Link to post

thanks everyone! I did manage to get it fixed, It was due to a bad mesh. Now the same thing is happening outside of Windhelm. Lol I cant seem to win. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...