Jump to content

Recommended Posts

So a new glitch is happening with me. Whenever I try to save it CTD's. No new mods were added it just started for no reason. For some reason when I load an old save and immediately save it works but when I try to play for a bit then save it fucks up. 

Share this post


Link to post

I get this happen aswell sometimes,  Not sure of the cause off it either but i usualy take it as a sign my save is getting to many scripts going.   Try using a save tool to have a look and see how many active scripts are going.

 

Also worth a try is what i usualy do before save is to just  leave it on the ESC menu for a few seconds before hiting save

Share this post


Link to post

Maybe this helps... Open console ,select yourself ,then type kill.   yes it will kill you and load the last save ,but it also may result in that the saving starts to work again.. Are you using the Autosave mod??

 

As for savetool..

SaveTool.rar

Share this post


Link to post

Does this happen on random places ?

I had this issue before the last mist cloud to the greybearths.

After searching the net, I got to know, this is an old bug.

So I tried to get as close as possible  to the ctd point and make a save.

Saving was no more possible short before the point.

Possibly you ran into a similar issue ?

Just port to a single cell to check if save is possible there.

 

Share this post


Link to post
2 hours ago, T-lam said:

Does this happen on random places ?

I had this issue before the last mist cloud to the greybearths.

After searching the net, I got to know, this is an old bug.

So I tried to get as close as possible  to the ctd point and make a save.

Saving was no more possible short before the point.

Possibly you ran into a similar issue ?

Just port to a single cell to check if save is possible there.

 

That can happen ,i had the issue outside Dead Men's Respite.. every time i tried to save there... BAM! Desktop... So ,going to a cell with very little npc's ,and try saving maybe can help..

Share this post


Link to post
10 hours ago, Wolfram64 said:

Maybe this helps... Open console ,select yourself ,then type kill.   yes it will kill you and load the last save ,but it also may result in that the saving starts to work again.. Are you using the Autosave mod??

 

As for savetool..

SaveTool.rar 122.48 kB · 2 downloads

Nothing. Still crashes. It seems to only do it when I mess with items like enchanting or disenchanting or crafting.

LoadOrder_Skyrim_2020-07-17T14-58-40.txt

Share this post


Link to post

you have a mod in there enchanting, disenchanting.

did you try to deactivate this ?

Share this post


Link to post
44 minutes ago, Swe-DivX said:

Do you have the save fix installed?

72725 Crash Fixes - Fixes the save 65000 string error.

I do and thats not whats happening. It saves fine until I interact with enchanted items. If I try to sell them or enchant or learn the enchantment thats when it will crash when saving.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...