Jump to content
alfredosauce7

Issues with Playlist Feature (not playing all animations)

Recommended Posts

I am pretty consistently having issues with the playlist skipping over animations. The game seems to adhere to the playlist a little better if I don't use the "next" animation button but even just letting the animations play out on their own has caused issues where the animations jump over two of the next listed animations (e.g. they go from #6 straight to #9 and skip over #7 and #8). I don't know if the listing the specific animation will help but I am trying to get the playlist to progress from Amra72 - Stand Behind 03 - Rough to Salarmoj's Vaginup 001. It skips over this and Vaginup Climax to go to another climax animation at the end of the playlist. Also, using "next" animation button seems to make the process worse and the game doesn't seem to adhere to the playlist at all at that point. Any help is much appreciated.

Share this post


Link to post
11 hours ago, alfredosauce7 said:

Any help is much appreciated.

Don't know if it will help or not but...

Make sure you also have 'Full Progression' and 'Climax Ending' selected in WW Settings/Sex Settings/Sex Interaction Settings/.

Worth a shot anyway.

 

Not sure if switching back and forth between vaginal and oral, per se, is allowed.

The normal category progression order seems to be:

1.Teasing, 2.Handjobs, 3.Oral, 4.Vaginal, 5.Anal, 6.Climax.

But you can skip over some and just use Vaginal & Climax for example.

 

No idea if other mods could affect it though.

 

Share this post


Link to post

Yes, both of those features are checked off. I also made sure that the playlist behavior was set to run through only once (not on random or looping). The issue still crops up even when you're progressing through in the normal stage mode (i.e. I've had the issue crop up by not transitioning from teasing to oral). Even playlists that work fine when left alone can mess up when clicking the "next" button. Shouldn't be an issue with other mods as the only other mod I run is MC Command - every other package file is just custom content like hair and clothes. Not sure if this can be trouble-shot or fixed in the next update but I was hoping to make the mod creator aware of this issue.

Share this post


Link to post
1 hour ago, alfredosauce7 said:

Not sure if this can be trouble-shot or fixed in the next update but I was hoping to make the mod creator aware of this issue.

Well TURBO doesn't usually visit here much to read about all the problems.

But I think he maybe has a Discord channel that he keeps up with, not positive though I've never looked for it.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...