Jump to content

Recommended Posts

8 minutes ago, nothindoin said:

did. still happening. could it be cross talk between that and mod config menu?

yes modlib and mod config cause problems if used together.

Share this post


Link to post
1 minute ago, Riggswolfe said:

Is this why I am unable to save? All I know is with the mod enabled I am unable to save sadly.

Redownload this mod please.

Share this post


Link to post
23 minutes ago, BadListener said:

Install latest modlib.

with 1.3.4 ModLib, I was able to enter the option menu but CE's option is showing empty screen. 

 

Also, I just wanted to check if things are different between Nexus one and LL one. 

 

Thx for the mod! It's amazing!

Share this post


Link to post
45 minutes ago, nothindoin said:

bunch of the custom xml's arent showing up...none in fact. something need converted?

Yes, something has changed (for the better) and yes they will need converted. I can do that in a second on my old simple events. After that, they should work.

 

Share this post


Link to post
15 minutes ago, SadSun said:

This is the only xml that you should need to replace. The other shouldn't be stricken.

SadSun_Humiliation_SimpleEvents_01.xml 43.58 kB · 3 downloads

 

Edit: my plan is to redo all of them in the future with the updated features. But, that's in the future.

thanks. this one increased the event count. up to 184 with 94 images now. seems it's reading the images for brothel but not picking up the events. weird. but before update there were like 264. I don't think they are all being detected.

 

also this mod menu crash is starting to drive me nuts. I need MBO for most of my favorites. namely the ones that let people friggen die in battle and old age. lol

Share this post


Link to post
35 minutes ago, BadListener said:

Redownload this mod please.

 

That seemed to fix it. Thanks!

Share this post


Link to post
10 minutes ago, nothindoin said:

reading the images for brothel but not picking up the events.

Brothel is on hold for now. I have a working version, but Captivity Events is getting it's own prostitution skill. So, I'm waiting for BadListener to get back to me. Right now Listener's on the hunt for a preggo bug and that's more important.

Share this post


Link to post
24 minutes ago, nothindoin said:

thanks. this one increased the event count. up to 184 with 94 images now. seems it's reading the images for brothel but not picking up the events. weird. but before update there were like 264. I don't think they are all being detected.

 

also this mod menu crash is starting to drive me nuts. I need MBO for most of my favorites. namely the ones that let people friggen die in battle and old age. lol

You can just disabled modlib, my mod runs without it.

Share this post


Link to post

super excited to give this a try..  glad to see you moving away from the modlib dependency.. But i think i,ll give it a few more days  to get the kinks ironed out

Share this post


Link to post
20 hours ago, Millicent Bystander said:

in the steam menu where you would opt in for the beta, the list actually has all versions available, so you can choose the version you want to stay on there.

image.png.3e98ddad8ec1dcceae1cf38c8ae05640.png

Fuck me sideways, I've never seen that before, only newer versions, thank you! 

Share this post


Link to post
2 hours ago, thunderbluff said:

with 1.3.4 ModLib, I was able to enter the option menu but CE's option is showing empty screen. 

 

Also, I just wanted to check if things are different between Nexus one and LL one. 

 

Thx for the mod! It's amazing!

Did you install DCC mod?if you install this mod you need cancelled override modlib screen in MBOptionscreen

Share this post


Link to post
34 minutes ago, Galiathus said:

Did you install DCC mod?if you install this mod you need cancelled override modlib screen in MBOptionscreen

Thank you! It solved the problem. now I have two mod options but that should be okay lol

Share this post


Link to post

new bug: mod settings dont appear even had modlib1.3/1.4

am I the only one?

Share this post


Link to post

20200509192552_1.jpg.0109c6e31c9181471531aed10c3cf9a3.jpg

 

There is a problem with an event during siege. After event, I can't use siege menu and do anything.

Share this post


Link to post
1 hour ago, aerosmei1 said:

new bug: mod settings dont appear even had modlib1.3/1.4

am I the only one?

 

2 hours ago, Galiathus said:

Did you install DCC mod?if you install this mod you need cancelled override modlib screen in MBOptionscreen

Good sir Galiathus solved that problem for me. 

Share this post


Link to post

this is mod is amazing, but how to triggle prostitution system ya? and the giving birth still not available right? 

Share this post


Link to post
1 hour ago, thunderbluff said:

 

Good sir Galiathus solved that problem for me. 

dont work but thx anyway:)

Share this post


Link to post

new update bug report

1: like I said,settings dont appear,is MCM/modlib issue,is only appear when you just load modlib and Captivity Events,even you dont load MCM still happen.

I guess new update setting change cause this issue

2: cant give birth

Share this post


Link to post

moved modlib (and both mods I had requiring it) out and clicking mod options is still causing crash both on campaign map and main menu.

Share this post


Link to post
20 minutes ago, nothindoin said:

moved modlib (and both mods I had requiring it) out and clicking mod options is still causing crash both on campaign map and main menu.

Are you you sure it's coming from this mod? I dont touch that setting.

Share this post


Link to post
5 hours ago, QQasdf said:

20200509192552_1.jpg.0109c6e31c9181471531aed10c3cf9a3.jpg

 

There is a problem with an event during siege. After event, I can't use siege menu and do anything.

Oh ok looking into it, I know that bug oops, gotta fix that for settlement captor events too when I upload them.

Share this post


Link to post
8 minutes ago, BadListener said:

Are you you sure it's coming from this mod? I dont touch that setting.

I’m not actually. In fact I fear it is MCM itself. Mostly just wondering if anyone else is having the same thing since so many mods depend on it.

Share this post


Link to post

Does this also work on Bannerlord 1.21?

 

I thought I've read the previous versions work, but I haven't used this mod so far.

 

Thanks!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...