Jump to content

Recommended Posts

One day, one day, we will get rid of the One Patch....

Share this post


Link to post
On 6/15/2020 at 7:07 PM, DremoraDream said:

does this work with the latest versions of animations by bp70 and savagecabbage

Sort of... you currently have to untick the checkboxes for SC and BP in the first page of its FOMOD menus. Basically just use it to update Leito's anims, plus some of the various other fixes it incorporates.

 

I also overwrite it with the latest Creature Resources.

Share this post


Link to post

Hi, this didn't work for me, I set erection to 0, but now they are erect when they should be flaccid and flaccid when they should be erect.

I'm using Animation Fixes and BodyTalk V2

Share this post


Link to post

does this do anything without Indarello or One Patch?  i just realized i didn't have either active and didn't notice anything weird. 

Share this post


Link to post

These are the errors that I'm getting from this update that causes AAF to hang @ 30%

Edit: All you have to do is uncheck BP70. SavageCabbage loaded.

 

ScreenShot1.png

Share this post


Link to post

I use your mod with Hardship and Indarello (Squirt Mod)............

I use BP70 Patreon version2.5, which you did not have access to when you made yours...

I tried to add 2 of his animations (copy and paste) to your Animation Data file....they showed up as options but npcs just merged their bodies and would not animate...

I had done the same to Indarello's and they worked fine, but he also had the Position Data files that could be fixed..Your mod does not.

Any way to add these animations to your mod? Without not ticking BP70 off in your install?  Thanks

Share this post


Link to post

is there a way to use One patch & Patch for Animations and Erection Fix at the same time 

Share this post


Link to post
21 minutes ago, LadyShade said:

is there a way to use One patch & Patch for Animations and Erection Fix at the same time 

NO..............you must choose one during installation.

Share this post


Link to post
On 10/12/2020 at 8:28 PM, maddadicusrex said:

NO..............you must choose one during installation.

ok thanks 

Share this post


Link to post

Windows Defender seems to be flagging this mod as containing a trojan, just thought I'd let you know image.png.0c7f19656d32feefa37a4fd475ab63c2.png

Share this post


Link to post
On 10/29/2020 at 4:25 PM, 561 said:

Windows Defender seems to be flagging this mod as containing a trojan, just thought I'd let you know image.png.0c7f19656d32feefa37a4fd475ab63c2.png



Happens to me as well, I never had a problem though. Must be Windows.

Although I can't remember if there was a Windows update or not, but I got this mod minutes after SilverPerv released it (he notified me in another thread) and there wasn't a flag then.


But since I can't redownload the mod and the older version on my was quarantined, can we get a reup?

Share this post


Link to post
On 11/3/2020 at 8:53 PM, DremoraDream said:



Happens to me as well, I never had a problem though. Must be Windows.

Although I can't remember if there was a Windows update or not, but I got this mod minutes after SilverPerv released it (he notified me in another thread) and there wasn't a flag then.


But since I can't redownload the mod and the older version on my was quarantined, can we get a reup?

It must be an error on your end, no flag here and I use windows defender EDIT: NVM windows and NMM just auto deleted the file

Share this post


Link to post
On 11/3/2020 at 7:53 PM, DremoraDream said:



Happens to me as well, I never had a problem though. Must be Windows.

Although I can't remember if there was a Windows update or not, but I got this mod minutes after SilverPerv released it (he notified me in another thread) and there wasn't a flag then.


But since I can't redownload the mod and the older version on my was quarantined, can we get a reup?

If you go to windows firewall -> virus and threat prtection ->protection history you can allow this file to be downloaded.  If its really a trojan though then we are both screwed though

loverslab help.png

Share this post


Link to post

There is no virus in this file.  Make sure your 7zip is up to date.

Check Vortex for viruses.  That is your likely culprit.

Share this post


Link to post
13 hours ago, gregathit said:

There is no virus in this file.  Make sure your 7zip is up to date.

Check Vortex for viruses.  That is your likely culprit.

I found the same problem with this patch recently. I don't think it is because an outdated 7zip, it seems more a windows defender issue from last updates. Anyway, that doesn't happens with other patches/mods.

 

Edit: Rechecked 7zip version. That's not the problem.

 

Share this post


Link to post
6 minutes ago, Fallout4Shepard said:

I found the same problem with this patch recently. I don't think it is because an outdated 7zip, it seems more a windows defender issue from last updates. Anyway, that doesn't happens with other patches/mods.

 

Edit: Rechecked 7zip version. That's not the problem.

 

I don't know what to tell you then.  I'm running windows defender as well and not a peep on my end.  I went through the files and there is nothing but game files in there.  Ini, XML, Nif and texture files.  That's it.  Maybe it is Vortex?  I don't know.

Share this post


Link to post
On 11/22/2020 at 1:47 PM, gregathit said:

I don't know what to tell you then.  I'm running windows defender as well and not a peep on my end.  I went through the files and there is nothing but game files in there.  Ini, XML, Nif and texture files.  That's it.  Maybe it is Vortex?  I don't know.

In my case, the funny point is that I've downloaded this mod time ago without any issue, however, recently exploring my mods folder in MO2 folders Windows defender notitfy me that the file is corrupted and put it in quarantine automatlically, just eat it from my folder. For that reason it seems for me to be a WDefender issue after recent updates.

But as I said. that doesn't happens with other patches or mods, so, this one must to have some script that my Wdefender version doesn't like.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...