Jump to content
Outlast1

T-pose and sexlab mods issue

Recommended Posts

  <Solved> To anyone reading this the below conversation states what went wrong. Please ensure that you check to make sure you have the appropriate mods for the game you are playing installed. for instance don't install SE skyrim mods in LE Skyrim (Special edition, Legacy Edition). Double check and Have a Great day.

 

 

For a Couple of days now I have been getting a situation where I would load my save game; everything would be normal but as soon as I would load my save T-pose and beeing female and

 

other sexlab based mods wont load. When I open MCM they are stuck in loading but never load, I tired forced loading but that did nothing at all. I have encountered T-pose before usually its a

 

simple fix of exiting and using Fnis generation. Sometimes I just have to reinstall XPMS and or all in one hdt vagina or clams of skyrim. But I have done that, I then ran LOOT after Loot i ran Sky-pro

 

patcher, then fnis. no solution still T-pose and none of the mentioned above mods load. I then looked up the mods mentioned above and re read their installation instructions when I couldn't find

 

my solution I tried looking through the mods  support section but from what I could find nothing about this issue. I would greatly appreciate any help I have provided my Logs and load order

 

along with a short video capture to help.

 

Spoiler

 

 

PapyrusUtilDev.log plugins.txt

Link to post

( a skeleton hiding somewhere )   it seems like a skeleton problem !!! 

did you install anything recently    " even an update " ? 

 

 

did you change any files.ini ?

 

+++   

 

re-install skse again , try the crashfix from nexus and activate memory allocation  ( it might be just a memory need ! )

Link to post
2 hours ago, coolfreaky said:

( a skeleton hiding somewhere )   it seems like a skeleton problem !!! 

did you install anything recently    " even an update " ? 

 

 

did you change any files.ini ?

 

+++   

 

re-install skse again , try the crashfix from nexus and activate memory allocation  ( it might be just a memory need ! )

Ill do that maybe i need to redownload XPMS.

Link to post
5 hours ago, Outlast1 said:

Ill do that maybe i need to redownload XPMS.

Ok i Reinstalled SKSE no effect, Reinstalled XPMS after i had redownloaded it nothing, I then reinstalled cosio making sure not to ovewrite XPMS, no effect. I ran FNIS, SKyproc patcher, and loot no go. Its weird as my game worked perfectly two days ago. The only bugged thing was the beeingfemale was not starting up so I downloaded the updated version.

Link to post
11 hours ago, coolfreaky said:

( a skeleton hiding somewhere )   it seems like a skeleton problem !!! 

did you install anything recently    " even an update " ? 

 

 

did you change any files.ini ?

 

+++   

 

re-install skse again , try the crashfix from nexus and activate memory allocation  ( it might be just a memory need ! )

Please stop posting nonsense.

Link to post

In no particular order.

 

That is not a Papyrus log.

Your load order needs LOOT running on it.

Post things like load orders and log directly into the post using spoiler tags.

More useful here would be your FNIS output. That's the text which appears when you run FNIS.

This problem sounds as if it is something you have done wrong when installing FNIS, Sexlab or one of the SL related mods.

Link to post

Try this

 

(104 -> 105)    FNISSexyMove.esp
    (105 -> 106)    FNIS_PCEA2.esp

 

Check the FNIS PCEA2 movement files by reading the file name, take the FNIS sexy move files, rename them as those of PCEA2 and overwrite them, launch FNIS

Or, try deleting PCEA2 

 

 

Link to post
52 minutes ago, Lestat1627 said:

Try this

 

(104 -> 105)    FNISSexyMove.esp
    (105 -> 106)    FNIS_PCEA2.esp

 

Check the FNIS PCEA2 movement files by reading the file name, take the FNIS sexy move files, rename them as those of PCEA2 and overwrite them, launch FNIS

Or, try deleting PCEA2 

 

 

What?

Link to post
59 minutes ago, Grey Cloud said:

What?

I had a lot of trouble with PCEA2, I preferred to eliminate it.
Attempting to overwrite files sometimes works. I thought that having two types of movements, they went into a mess with each other :O

Link to post
3 hours ago, Grey Cloud said:

Please stop posting nonsense.

 

2 hours ago, Grey Cloud said:

What?

just read !!!   and think !!! 

 

you clearly misunderstanding .

 

as Lestat1627 points on load order order .

 

we try to resolve an issue not just posting !!!!!!!!!!

 

 

6 hours ago, Outlast1 said:

 

 

you might try and uncheck " racemenu morph cbbe "     it might conflict with " racemenu morph cos ".

 

Link to post
13 hours ago, Outlast1 said:

re-install skse again , try the crashfix from nexus and activate memory allocation  ( it might be just a memory need ! )

 

28 minutes ago, coolfreaky said:

just read !!!   and think !!!

Try following your own advice.

 

I have posted my advice and until the OP gets back with at least the FNIS output all is just guesswork.

 

Link to post

You can't solve files being overwritten by just changing the loadorder. If you use NMM/manual install the files will be overwritten depending on the install order. If you use Vortex/MO you can tweak the order in which the files are loaded. In both cases changing the loadorder does nothing to solve files being overwritten (unless Vortex manages mod files only using loadorder, which is a dumb approach).

 

Most of the needed info to solve this is in the FNIS log, which wasn't shared here. So I don't know why you guys think reinstalling stuff will solve anything, I'd aim to pinpoint the issue first.

Link to post
3 hours ago, Grey Cloud said:

More useful here would be your FNIS output. That's the text which appears when you run FNIS.

 

⬆️ This

Post your FNIS output. Let's deal with the T-Pose issue first. Once that's resolved then deal with the mods not loading. It's unlikely the two are related (I didn't say impossible, just unlikely)

 

Also

16 hours ago, Outlast1 said:

where I would load my save game; everything would be normal but as soon as I would load my save T-pose and beeing female and

Explain? You load your save game and everything is normal but then when you load your save game, you T-Pose?

 

Basically you just said when I walk I am fine but then when I walk I am paralysed.

 

What happens when you start a new game? Does your character T-Pose?

Link to post
41 minutes ago, Mez558 said:

 

⬆️ This

Post your FNIS output. Let's deal with the T-Pose issue first. Once that's resolved then deal with the mods not loading. It's unlikely the two are related (I didn't say impossible, just unlikely)

 

Also

Explain? You load your save game and everything is normal but then when you load your save game, you T-Pose?

 

Basically you just said when I walk I am fine but then when I walk I am paralysed.

 

What happens when you start a new game? Does your character T-Pose?

No I posted a video that also showed it up above. When i load every human character including me is t-posed. Animals and creatures are completely fine they animate like normal. When i start a new game the character is T-posed. I am hoping to avoid if possible uninstall mods and reinstall them one at a time as vortex is so slow it would take me year to do that with over 200 mods.

 

 

Link to post
15 minutes ago, Outlast1 said:

No I posted a video that also showed it up above. When i load every human character including me is t-posed. Animals and creatures are completely fine they animate like normal. When i start a new game the character is T-posed. I am hoping to avoid if possible uninstall mods and reinstall them one at a time as vortex is so slow it would take me year to do that with over 200 mods.

Your FNIS ERROR

 

 

Spoiler

Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle
Duplicate AnimEvent MT_DUMMY for character, mods TeraElinRaceIdle and TeraElinRaceIdle

Missing AnimFile ..\KuNeruNomu\KNNWashBodyStanding.hkx for character, mod Bathing in Skyrim
Missing AnimFile ..\KuNeruNomu\KNNWashBodyStandingTypeBStart.hkx for character, mod Bathing in Skyrim

 31 possible consistence issues

 

 

 

Spoiler

>>Warning: \character\behaviors\FNIS_BeeingFemale_Behavior.hkx not Skyrim compatible<<
Reading BeeingFemale'Mod:BeeingFemale b:2 s:2 so:0 fu:0 fuo:0 ch:0 +:5 pa:0 km:0 ofa:0 aa:0 aaclip:0 !md:4 av:0 av+:0 s+:5

 

Link to post
6 minutes ago, Outlast1 said:

No I posted a video that also showed it up above. When i load every human character including me is t-posed. Animals and creatures are completely fine they animate like normal. When i start a new game the character is T-posed. I am hoping to avoid if possible uninstall mods and reinstall them one at a time as vortex is so slow it would take me year to do that with over 200 mods.

 

 

 

Well this is the first thing that jumps out to me

 

>>Warning: \character\behaviors\FNIS_BeeingFemale_Behavior.hkx not Skyrim compatible<<

 

You haven't got the SE version have you?

 

Link to post

Yeah, if FNIS says an hkx file is not Skyrim/Skyrim SE compatible is because the wrong mod version is installed (LE mod in SE or SE mod in LE). Uninstall, download the proper version of the mod, sort loadorder and run FNIS again.

 

Having the wrong version of a mod with animations will likely cause T-pose. This could also explain why BF isn't loading once you go in game.

Link to post

oh ok :D ty ill fix that glad i asked for help cause i didnt understand what was going on. I was certain I had either had deleted something i should not have or When playing with the modding tools i had done something worse.

Link to post

That's not your FNIS output but it will have to do.

As has already been mentioned, this

>>Warning: \character\behaviors\FNIS_BeeingFemale_Behavior.hkx not Skyrim compatible<<

suggests that you have the SE version installed. Though why it would only be one file I don't know. In addition you need to get rid of the inconsistencies.

 

26 minutes ago, Outlast1 said:

I am hoping to avoid if possible uninstall mods and reinstall them one at a time as vortex is so slow it would take me year to do that with over 200 mods.

This is nonsense. You need to learn how to use these tools. I've only been using Vortex for a week or two but I can tell you that a- it is not slow and b- you do not need to uninstall any mod, just deactivate it (or better still deactivate half your mods and test).

Link to post

Ok still ty t-pose is now gone, my other mods are loading normally and I got rid of the inconsistencies which was caused by the Tera ellin 2 mod not having the proper animations installed. Still I appreciate The help.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...