Jump to content
Noodle Chan

[Solved] Slavetats not working

Recommended Posts

I have all its requirements(Racemenu, NIoverride, JContainors, Skyui and SKSE) but every time I enter the MCM menu for it and try to apply a tattoo, nothing shows up. Then when I exist the menu, it tells me I need either Racemenu, NIoverride, JContainors or SKSE. If anyone knows what the issue is, please let me know.

Link to post
36 minutes ago, Noodle Chan said:

I have all its requirements(Racemenu, NIoverride, JContainors, Skyui and SKSE) but every time I enter the MCM menu for it and try to apply a tattoo, nothing shows up. Then when I exist the menu, it tells me I need either Racemenu, NIoverride, JContainors or SKSE. If anyone knows what the issue is, please let me know.

From what you wrote I wouldn't be able to find anything wrong.

 

Nioverride is included in Racemenu already so no need to install it separately.

Might be something how you installed it?

Your using LE I hope?

If so make sure you grabbed SlaveTats-1.3.0-beta-2.7z and not the SE version.

Link to post

Yes I am using LE. I’ll try that tomorrow and hope it work, thank you

3 minutes ago, donttouchmethere said:

From what you wrote I wouldn't be able to find anything wrong.

 

Nioverride is included in Racemenu already so no need to install it separately.

Might be something how you installed it?

Your using LE I hope?

If so make sure you grabbed SlaveTats-1.3.0-beta-2.7z and not the SE version.

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...