Jump to content
TheAwesomeTRex

The "Goodbye" Dialogue Gone

Recommended Posts

As the title says, this certainly is a weird one! 

I have played this game many times over throughout the years, and I have never encountered this exact problem before! As a matter of fact the only conversation relating to this particular bug that matches all descriptions is the one discussed here:

https://forums.nexusmods.com/index.php?/topic/1752244-missing-goodbye-options/

 

What is also weird is that I only have 3 mods that match that setup: Sortomatic, Afterschool Special, and The Weapons Mod Menu! And I have never had any problems what so ever that I could trace to those mods!

Currently the only way to "Fix" the problem is either to load a previous save file where the problem hasn't occurred, and sometimes firing all followers seems to work for some reason, but only sometimes.....yeah it's one of those! Also yes it keeps reoccurring.

 

Also I have finished a big chunk of the ingame missions, and with the help of this mod here....

https://www.nexusmods.com/newvegas/mods/66726

 

....I can keep playing after finishing the main quest FO3 style....a mod that might have something to do with the bug, but I don't think it should, even though the problem started occurring after me finishing the main quest! 

As things stand, I really don't care all that much about the current save, but it would be nice for me not unknowingly replicate this bug in the future on a save that I actually care about!

 

So what I'm asking are questions like: 

-Has anyone had this or any similar bug occur on their game?

-Are there any console commands that make the "Goodbye" dialogue reappear?

-Is there an effective way for me to trace this problem in my setup, and does it have anything to do with me having close to 100 plugins in my load order?

 

 

Link to post
7 hours ago, TheAwesomeTRex said:

does it have anything to do with me having close to 100 plugins in my load order?

 

No. The soft limit is somewhere around 130 give or take a few. I can run about 125 or 126 before I start seeing problems on my pos.

7 hours ago, TheAwesomeTRex said:

I can keep playing after finishing the main quest FO3 style....a mod that might have something to do with the bug, but I don't think it should, even though the problem started occurring after me finishing the main quest! 

I think you found your problem. Mod conflict maybe, try moving that mod lower in your load order and see if it helps. Try it on a save prior to finishing.

Link to post
15 hours ago, KoolHndLuke said:

 

No. The soft limit is somewhere around 130 give or take a few. I can run about 125 or 126 before I start seeing problems on my pos.

I think you found your problem. Mod conflict maybe, try moving that mod lower in your load order and see if it helps. Try it on a save prior to finishing.

Alright! Might be a good idea, the problem is that the plugin in question is actually an esm file, which as I've heard is not advisable to actually move in the load order on an active playthrew! Of course seeing as I don't really care about my current playthrew I'll try this anyway, I'd be nice If this actually works! 

Thanks in any case!

Link to post
1 hour ago, TheAwesomeTRex said:

Alright! Might be a good idea, the problem is that the plugin in question is actually an esm file, which as I've heard is not advisable to actually move in the load order on an active playthrew! Of course seeing as I don't really care about my current playthrew I'll try this anyway, I'd be nice If this actually works! 

Thanks in any case!

If it's an ESM, then your only solution is to patch the conflict- If that is the problem. My guess is that it is though. Use FNVEdit to look for other mods overwriting that esm.

Link to post
On 3/2/2020 at 2:20 AM, KoolHndLuke said:

If it's an ESM, then your only solution is to patch the conflict- If that is the problem. My guess is that it is though. Use FNVEdit to look for other mods overwriting that esm.

Hi! Sorry for delay in reporting, but I guess it's better this way because I've had time to play the game and see If anything happens! As I said last time I had loaded a save where the problem was not present yet, this of course solved the problem well enough! I also took the risk and just moved the mod "Functional Post Game Ending" a few slots down and so far no problems what so ever! Also before I did any of this I finally decided to use "LOOT" (a software that I really do not like) to rearrange some of my mods, it also reported that my DLC files weren't cleaned, a thing that I could swear I had already done! So I used FNVEdit to clean the DLCs one at a time and finally look for any major conflicts of which I could find none....guess LOOT is useful for something....let's just say I've had problems with this thing before and it left a bitter taste in my mouth! For now I'll use it sparingly.

 

This however by itself did not solve the problem, again I had to switch to an earlier save for that. However this might have contributed to the problem at the very least not reappearing after I loaded an earlier save, because I actually went through a custom campaign with Willow in tow, who I suspected was at least partially responsible for the problem due to the way her dialogue is structured, and the fact that I use a mod that actually allows her to be dismissed like a regular follower, this I suspect might bug her out sometime, but nothing like that has happened at least not to me! 

 

Now so far everything seems to work fine! This might change of course, but before I took these actions I suspect that the problem would have reappeared by now because before this even when I did switch to an older save the problem kept coming back relatively shortly there after, might have been under specific circumstances but really I dunno! 

So yeah, the bug has not appeared....yet!

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...