Jump to content
PsycheHHH

Psyche Animation (LE/SE) (2020-12-1)

Recommended Posts

11 minutes ago, supercats said:

Ok, fairly stupid question here, but: What's a good way to trigger these? Especially the beast/creature ones. I have SLA, I have MNC, I have Pheremones, but pretty much all I've accomplished is giving animals and atranochs dicks. They don't respond to SL Debug or Irresitable Attraction, and I have manually set character arousal to 100, targeted animal arousal to 100, and threshold to 10, and still nothing. The only sex I've accomplished human sex, and even then only through SexLife, Solutions and the matchmake spells.

you are mixing like half a dozen of different issues together here. 

If you just want to see animations use 
sexlab match maker

if you want animations in playthrough use

- Sexlab Aroused Creatures (SLAC)
- Sexlab Adventures
- Naked Dungeons (with or without my Naked Defeat Patch) or Sexlab Defeat 

- Mods that add compatible Creatures in the world (Snoipehs Creatures, Guard Trolls, Populated Skyrim etc.) 

75% of the problems you have sound like they are related to not using the correct mods or not setting the MCM of said mods correctly. 
Especially SLAC can be very complex but has a good feature to control animations played

I leave the googling to you. 

Link to post
6 hours ago, Nymra said:

you are mixing like half a dozen of different issues together here. 

If you just want to see animations use 
sexlab match maker

if you want animations in playthrough use

- Sexlab Aroused Creatures (SLAC)
- Sexlab Adventures
- Naked Dungeons (with or without my Naked Defeat Patch) or Sexlab Defeat 

- Mods that add compatible Creatures in the world (Snoipehs Creatures, Guard Trolls, Populated Skyrim etc.) 

75% of the problems you have sound like they are related to not using the correct mods or not setting the MCM of said mods correctly. 
Especially SLAC can be very complex but has a good feature to control animations played

I leave the googling to you. 

....So, I'm a moron. I some how managed to install ALL of SLAC's pre-reqs....and completely forgot SLAC. Which would explain why I had no way for forcing interactions.

 

Thanks for that.

Link to post
1 hour ago, supercats said:

....So, I'm a moron. I some how managed to install ALL of SLAC's pre-reqs....and completely forgot SLAC. Which would explain why I had no way for forcing interactions.

 

Thanks for that.

happened to me more than once.

Like "WHY IS THIS MOD NOT WORKING!!!!" screaming to the world.

"go back into MO2"

- mod is not activated

"silently withdraw from the world"... 
- activate mod -> ofc everything is fine ^^
 

Link to post
2 hours ago, tuxagent7 said:

Is there a way that i could add the aggressive  tag on the human animation easily

 

Like a notepad way or a TESedit way without having to compile and such ?

 

thanks

use Sexlab Utility Plus. It allows adding aggressive toggle easily in its MCM (Toggle Animations)

 

 

Link to post
1 hour ago, Nymra said:

use Sexlab Utility Plus. It allows adding aggressive toggle easily in its MCM (Toggle Animations)

WoW didn't know that and knowing is half the battle :) Thanks !

 

Edit : Whooa it really was easy ! Utility Plus is king !

Link to post
24 minutes ago, egglord said:

We need a corresponding sound effects framework to complement these awesome animations, so they can become much more immersive and impactful.

sounds can be added with FNIS + esp entrys:

https://www.loverslab.com/topic/43967-sound-not-playing-during-custom-animation/

 

but sound stuff is a bitch to work with in skyrim, and i have never tried adding any to SLAL animations before.

 

Link to post
On 8/29/2020 at 12:53 AM, Nymra said:

if I get a source file I ll gladly add all the necessary tags :)
 

 

edit:
sorry, read only half the post somehow , lol :D

I will check the JSON again and post it here. I edited the tags for myself so might still need correction for general use. 
I ll be back :) 

Hi Nymra, are you working on this? I was thinking to do it myself, but don't want to put your effort to waste if you started already

Link to post
22 minutes ago, Bryanfury67 said:
 
In defeat mode, your mode did not apply to

Psycho humans animation


 

what do you mean?
Sexlab Defeat does not play Psyche animations? 

 

Go into Sexlab MCM toggle Animations -> find psyche animations -> go to aggressive animations -> check all psyche animations.
I ll modify the JSON soon to be correct with aggressive tags too, just had no damned time yet :(

Link to post
17 hours ago, Nymra said:

what do you mean?
Sexlab Defeat does not play Psyche animations? 

 

Go into Sexlab MCM toggle Animations -> find psyche animations -> go to aggressive animations -> check all psyche animations.
I ll modify the JSON soon to be correct with aggressive tags too, just had no damned time yet :(

thanks you ! 

Was resolved.
Link to post
On 10/19/2020 at 8:41 PM, Platinphoenixx said:

So i am having this weird issue, where my male characters T-pose when this is installed.

As if FNIS hasn't been run (which it has).

Am i doing something obviously wrong? I installed it with vortex.

 

Thx!

do other SLAL animation packs work for you?
did you download the correct version (SE / LE?) 

Link to post
10 minutes ago, Platinphoenixx said:

Yep, all other SLAL Packs work just fine. And i did download the LE Version for Oldrim. It's really weird.

check if you activated the animations correctly in SL Anim Loader MCM. 
 

Link to post

@PsycheHHH  I have one big request, would you be willing to create an animation with a Halloween theme?

Animation similar to a @Platinphoenixx a profile photo? (A werewolf fucks a female right in the ass, when she is bent over a pumpkin.)

I found a great source for this. https://www.nexusmods.com/skyrim/mods/24785

 

I think this animation could be popular for other users as well 😁

Link to post
1 hour ago, Platinphoenixx said:

I did. They even show up in SLAL MCM.

hover over the individual animations and check if they tell u "registered: true". 
It can be that they have a checkmark but are still registered "false"

also try unregisterting all other anims and just enable the Psyche anims.
Did u modify the Psyche JSON file by any chance (like changing the anim tags?) 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...