Jump to content
IGNORED

Last Crash/Exception ??


Recommended Posts

About a week ago I updated my Sims 4. Ever since then my game keeps crashing and I have no clue why. When I start the game, everything seems fine. But every time I pick a family to play with, I get a notification that says that the game has crashed and the game just shuts down. So I looked at the last exceptions files but I can't really understand what's going on. I also have these last crash files which only exists of numbers and letters. I also tried to use the last exception reader, but it did not work and my game just keeps crashing. Could someone please help me out or at least explain what's going on?

 

Also I'm uploading the files just in case y'all need it:

 

lastException.txtlastCrash.txt

Link to comment
  • tr1vialkill changed the title to Last Crash/Exception ??

The only thing I see mentioned is KwaiiStacie   'sims4.tuning.instances.KawaiiStacie:SI_Explore_Fun_Fishing'

 

The spell pack broke a bunch of stuff, and the university pack broke a whole bunch of stuff.  Especially traits.

 

Edit:  As far as the lastcrash.txt being garbled, the only mod that has ever done that for me was nisaK, had to wait until it was fixed. And the odd

thing about nisak was that when it crashed, it created a new folder in /save called Scratch, and it had quite a few files in it.  I had to delete that too.

Link to comment
1 hour ago, Trooper1138 said:

I'm having pretty much the same situation.

You've got some old CNNW mods still installed, they are now obsolete.

CNNW Pets, or whatever it was called back then is also obsolete.

 

Need to remove these old mods to begin with.

 

Don't forget to delete your localthumbcache in your TS4 folder. 

Link to comment
2 minutes ago, Scorpio said:

You've got some old CNNW mods still installed, they are now obsolete.

CNNW Pets, or whatever it was called back then is also obsolete.

 

Need to remove these old mods to begin with.

 

Don't forget to delete your localthumbcache in your TS4 folder. 

 

Oh, thx. Just saw your reply after I deleted my post, because I fixed the crashing issue... I had a couple of duplicate files from Nisa's mod for some reason, which crashed my game upon loading. Still getting a lot of lastexception errors though, gonna delete the CNNW mods first and see what else sticks around...

Link to comment
16 hours ago, Scorpio said:

Errors are KawaiiStacie as mentioned above, do you have Slice of Life mod, if so it needs updating.

 

No sure if it has anything to do with fishing but it's likely a mod from the same author anyway.

I already updated the Slice of Life mod, it didn't work. I also tried removing all the KawaiiStacie mods from my folder and start the game again, but it's still not working. And I didn't get a last exception file either, just the last crash file.

Link to comment
16 hours ago, Gondo31 said:

The only thing I see mentioned is KwaiiStacie   'sims4.tuning.instances.KawaiiStacie:SI_Explore_Fun_Fishing'

 

The spell pack broke a bunch of stuff, and the university pack broke a whole bunch of stuff.  Especially traits.

 

Edit:  As far as the lastcrash.txt being garbled, the only mod that has ever done that for me was nisaK, had to wait until it was fixed. And the odd

thing about nisak was that when it crashed, it created a new folder in /save called Scratch, and it had quite a few files in it.  I had to delete that too.

Yes, I have the exact same thing now. I tried deleting nisaK mods and the Scratch folder. After that I started my sims 4 , but it still didn't work. The Scratch folder came back in my save folder and my game just keeps crashing.

Link to comment
35 minutes ago, tr1vialkill said:

Not sure if y'all need the last crash file too, but I'm adding it just in case. I'm not getting LE files anymore so I'm kind of stressing out right now ? I deleted all the KawaiiStacie and NisaK mods from my folder btw.

lastCrash.txt 40 kB · 1 download

Sorry the lastcrash reports are just raw data and impossible to read.

 

First thing you have to do is get your game running properly without using any mods.

 

Cut/Paste the whole Mods folder to your desktop.

Go into saves and delete anything that's not  EA save games. 

Delete your localthumbcache in your TS4 folder.

 

Do an Origin Repair Install, if no corrupt files are found it won't take very long.

 

Load your last game save afterwards without any mods installed but only load to the map screen, but not into any households yet.

Do a 'Save As' test, or cleaned, or whatever.

 

Exit game, delete the localthumbcache again, and reload that new 'save as' you just made for testing.

 

This is when you make sure everything loads and works OK before mods are added back in.

If the game won't run now then I don't have a clue.

 

Exit game and Cut/Paste  WW + animations only from the old Mods folder on your desktop back into your Mods folder in game.

Delete your localthumbcache again, you should do this in between every mod you add or remove.

 

Run the new save you just made and test it out in an active family but don't make any saves that overwrite your cleaned out base save.

You can make another new 'save as' test 2,  if you want though.

 

Idea being to test out WW + animations with no other mods to verify it's working properly before adding any more mods.

9 out of 10 times it's the 'other guys' fault, lol.

 

Then start adding your mods back in one by one and make sure that you delete the localthumbcache as well!

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...