Jump to content
factoryclose

BHUNP TBBP / 3BBB Body for LE

Recommended Posts

Alright... kinda losing my mind other here.

 

So I realized after my last post that I had version 1.8 and not 1.95, so I downloaded and installed 1.95. No SMP, no ygnord, only base vagina texture, and fairskin support (because this is what I use). Installed 2bbb. Installed Havok objects. Then rebuilt bodyslide with UUNP special hands and feet, and with BHUNP TBBP body.

 

Results: Breast collision work (for everything, including female fingers) but vagina collisions do not work at all...

 

I redownloaded the BHUNP SOS patch (hoping the old link I had leads to the up to date version) and then for a moment everything was fine! Vagina and breast collisions worked on everything. Tested by sex with a male and masturbation.

 

Then I closed the game just to save that mod load in MO2. Changed ABSOLUTELY NOTHING in the load order or modlist, and now vagina collisions are all gone again. Vagina doesn't move at all for neither dicks nor fingers...

 

Is it possible the files somehow get damaged upon a load save or something? How does any of it make sense?

 

Adding a load order and modlist in case someone can make any sense out of it (IDK why does MO2 generate the modlist in reverse)

 

I will appreciate all the help I can get!

 

modlist.txtloadorder.txt

Link to post

Update: the vagina simply seems not to work at all, apparently. I tested it now with some creatures and I use ABC. The vagina doesn't budge even slightly...

 

Could it help narrow down the problem?

 

Update 2: Reinstalling and this time choosing another Vagina (red) doesn't improve the situation. Base or red, both are fixed and don't respond to any kind of collisions anymore...

 

Also... does it make sense that I didn't install ygnord and bodyslide still asks me to choose presets for it? Could the FOMOD have some kind of problem there? (Because I completely deleted BHUNP and redownloaded it, so it can't be leftovers. I don't think MO2 does leftovers at all)

 

Update 3: Reverted to 1.8 and vagina collisions work again (for the moment at least. I already had them shut down for no reason once)

Link to post
4 hours ago, zajo2009 said:

Ima looking for BHUNP body mesh with builded 3d pubic hair, does anyone would be that good and share for me please i would love use for NPCs, thanks in advance !

Pubic hair. This works on NPCs, but does not work on non-human race PC.

Link to post

For those who still struggle to make physic on SMP body work, other things you might try, you can change language options to EN-US.

 

As it says in treota's guide :

 

Spoiler

Troubleshooting:

  • If your physics log contains this error: xml parse error - not a float value then your os is probably trying to use comma notation for decimal numbers. Easiest solution is to change your os language to a dot notation equivalent (ENG_US is the simplest one).

Hope it helps 

Link to post

Hello everyone,

I installed some new mods a while ago, and I didn't pay attention to it, but since I installed new mods, all of armors/outfit in my don't have HDT physics, it simply doesn't work.
I'm using BHUNP body, with HDT physics, not SMP.
In Bodyslide, I Batch build using bhunp advanced hdt havok path body, since during installation I checked HDT havok item and Havok NPC path.  Before I installed the new mods, every npc and main character had physics with their outfit/armor. 


I precise that when PC/NPC is nude, physics works properly on bodies. With the new version of BHUNP, HDT havok item has been removed, and the spell given to add physics doesn't work... it shows "SMP Physics Addon" when I launch the spell, but it's weird caused I'm using HDT, SMP is even not installed.
So I seek a way to fix it, in a way to re enable physics without this item.

I suspect that the mod "Bikini Armor quest" by Babofactory (which add 3BBB physics to all the bikini) is causing this issue, but don't know how, and i'm unsure. I suspect it because when I installed it, I immediatly tested one bikini, and the top didn't have physics...

I'm so lost... if someone could help me in any way, I would be very grateful.

 

Thanks in advance and sorry for the long post, but I desesperately need help

 

EDIT: Some kind guys tried to help but I don't understand their solution... 

 

Link to post
On 10/25/2020 at 10:29 AM, assassin394 said:

I have problem with the anus mesh/textute? being deform in some animation.  Anyone know how to fix?

20201025101412_1.jpg.df929e99a0c4a1329a2aa2cf49789d2d.jpg

 

I made a post about the same issue on the previous page. In the changelogs on the Nexus, it says "(2020-10-16) - Final Version(if no bug found)". Does the author consider this a fixable bug?

 

Does anyone else know how to fix it?

Link to post
1 hour ago, Jeff_9 said:

I made a post about the same issue on the previous page. In the changelogs on the Nexus, it says "(2020-10-16) - Final Version(if no bug found)". Does the author consider this a fixable bug?

 

Does anyone else know how to fix it?

It's about animation. The animatior that created the upper motion should have used the vanilla bone list or provided from XPMSE when exporting the motion. So it can't be fixed. Anus shape is okay in most of motions(can be checked in the vanilla motions). This issue should be fixed by the animators.

Link to post

Ok guys, this might sound weird but to have SMP working, you just have to build the TBBP ADVANCED Body in bodyslide... LE version of the mod seem to either have borked version of 3bbb advanced bodyslide or I found a weird way to make it work for me.. Now I have nice boob bounce and HDT-PE. Now I have to find a way to attach it to NPCs, since 3bbb only has a havok path.

Link to post

i got a problem that i cant fix, even after trying everything i could imagine. basically im using the latest version and built the version2 on bodyslide, but when i crouch and stand up the vagina opens and closes and it has no collisions even if use the optional collision files. but if i use the normal PE havok setup it works fine. what am i doing wrong?

Link to post
6 hours ago, gogo2225 said:

Is CBPC mode gone? Cant switch to CBPC mode by casting spell on any character, only SMP mode and no SMP mode exist. Also, no SMP mode has no physic collision at all.

I believe CBPC is SE only physics.

Link to post
5 hours ago, gogo2225 said:

It used to have CBPC mode in previous LE edition BHUNP which you can switch to by casting spell on any character, and it works fine. I just wonder why it is gone.

I never used previous versions, but it appears that "toggle physics mode" power is added after selecting corresponding option in MCM.  And what that switch does is equips you with invisible "armor" that is SMP enabled, Wich makes sense, because not everyone use custom race for PC and running full SMP for every NPC can make CPU very sad. So it toggles between default body (wich, for SSE or VR would be CBPC) and SMP one. Id guess its called CBPC just because mod is a backport and wasnt renamed.

 Now if you dont have such option in MCM - thats a problem. There is option to not install havok object in fomod, i guess if you picked it  - there is no way to switch, so there might be no such option. Id just reinstall it with havok object.

Link to post
14 hours ago, nilead said:

I never used previous versions, but it appears that "toggle physics mode" power is added after selecting corresponding option in MCM.  And what that switch does is equips you with invisible "armor" that is SMP enabled, Wich makes sense, because not everyone use custom race for PC and running full SMP for every NPC can make CPU very sad. So it toggles between default body (wich, for SSE or VR would be CBPC) and SMP one. Id guess its called CBPC just because mod is a backport and wasnt renamed.

 Now if you dont have such option in MCM - thats a problem. There is option to not install havok object in fomod, i guess if you picked it  - there is no way to switch, so there might be no such option. Id just reinstall it with havok object.

But now the default naked body has no physic system at all unless manually switch to SMP mode, but with UUNP clothing, no SMP mode physic system works again, kinda weird. Also, in previous LE edition BHUNP, CPBC mode is the default body mode which works fine on both naked and clothing body. Maybe I need a clean save to get it work.

 

Link to post

I'm having a hard time trying to fix something I can't find much about :/  it seems that when I use one of these bodies blood decals stop working, they break and stretch in a weird way like this 

Spoiler

SxzSuAw.png.195a670db4b7b6c2a0a58ffc5707a2d9.png

q5vMZ3C.png.367f250ef0c9809d8e43c2665bfd7266.png

Does anyone knows what may I be doing wrong? 

 

 

Link to post

By any chance someone tell me why Ygnord has long boobs on default and from what I can tell 3BBB? If I change it to BBP in body slide it matches the preview but if I do the same with 3BBB they still come out wonky. Any help would be appreciated. I am new to the skyrim modding scene but I know my way around modding in general.

Link to post

Ever since BHUNP 1.93 released I've been failing to get the breasts physics to work.

 

This issue has been noted before in the thread, however I did not find a clear cut answer. The thigh/butt/belly physics are working, however the breasts remain solid despite using the physics toggle in the MCM. The odd thing is that the rest body parts have physics also regardless of the Havok object which leads me to a conclusion that the SMP is working, however the breast bones do not respond correctly.

 

The Skyrim install I am running has been completely purged and I have little to no active mods besides BHUNP and the mods required for the proper work. Therefore I've got the following load order:

 

Realistic Ragdolls and Force

XP32 v4.79

Race Compability

RaceMenu

Bodyslide and Outfit Studio v5.2

BHUNP v2.13

 

I tried putting in SMP files such as Easy Hawt HDT SMP in top and the bottom of that order, however absolutely nothing changes. I believe that something is inherently wrong with the body meshes since as I mentioned before physics do work on other body parts as well as in the outfits, also those that do not use Baka's body, but still utilize SMP (such as any possible Coco outfit).

 

Prior to that I've been using BHUNP 1.60 which does include NiStringsExtraData regarding the Havok object as well as hdtSMPconfigs and everything worked fine (except for slight breast shaking that didn't go away despite updating XP32SE and running FNIS).

 

I'll be grateful for any tips and solutions I may apply to get everything working.

Link to post

Everything working fine (i guess) but vagina isnt working, well, with self animation its working but with shlongs or baka's ABC it isnt moving? Am i doing something wrong?

 

got 2.15 SE? version i mean latest from nexus

Link to post

Anyone know how to fix the horrible pelvis/butt skeleton issues when the hips are flexed a lot?  What the hell is this ridge where the ass crack should be?  CBBE 3BBB doesnt have this issue.  

ScreenShot0.png

ScreenShot1.png

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   1 member

×
×
  • Create New...